<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Michigan Officials Report 3,675 New COVID-19 Cases, 41 Deaths - 9 &amp; 10 News</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="icon" href="">
		<link rel="apple-touch-icon" href="">
		<!--[if IE]>
			<link rel="shortcut icon" href="/favicon.ico">
		<![endif]-->

		<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/images/win8-tile-icon.png">
		<meta name="theme-color" content="#121212">

		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.9and10news.com/xmlrpc.php">

		
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
			gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-761253 single-format-standard postname-michigan-officials-report-3675-new-covid-19-cases-41-deaths term-category-coronavirus term-category-coronavirus-cases term-category-evening-express term-category-home term-category-latest-news wpb-js-composer js-comp-ver-6.2.0 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2020/10/29/michigan-officials-report-3675-new-covid-19-cases-41-deaths/";
		gtx_ads_conf.targetMap.post = "761253";
		gtx_ads_conf.targetMap.category = ["coronavirus"];
	</script>
	<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.9and10news.com/2020/10/29/michigan-officials-report-3675-new-covid-19-cases-41-deaths/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Michigan Officials Report 3,675 New COVID-19 Cases, 41 Deaths - 9 &amp; 10 News" />
<meta property="og:description" content="Michigan health officials are reporting 3,675 new cases of the coronavirus and 41 additional COVID-19 deaths. Of the 41 deaths announced Thursday, 22 were identified during a vital records review. According to the state health department, statewide network connectivity issues delayed Thursday&#8217;s data pull past the 10 a.m. cutoff, resulting in some cases that would have normally been counted in..." />
<meta property="og:url" content="https://www.9and10news.com/2020/10/29/michigan-officials-report-3675-new-covid-19-cases-41-deaths/" />
<meta property="og:site_name" content="9 &amp; 10 News" />
<meta property="article:section" content="Coronavirus" />
<meta property="article:published_time" content="2020-10-29T21:04:22+00:00" />
<meta property="og:image" content="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/Coronavirus-Numbers-Three-Boxes-22.png" />
<meta property="og:image:secure_url" content="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/Coronavirus-Numbers-Three-Boxes-22.png" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Michigan health officials are reporting 3,675 new cases of the coronavirus and 41 additional COVID-19 deaths. Of the 41 deaths announced Thursday, 22 were identified during a vital records review. According to the state health department, statewide network connectivity issues delayed Thursday&#8217;s data pull past the 10 a.m. cutoff, resulting in some cases that would have normally been counted in..." />
<meta name="twitter:title" content="Michigan Officials Report 3,675 New COVID-19 Cases, 41 Deaths - 9 &amp; 10 News" />
<meta name="twitter:image" content="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/Coronavirus-Numbers-Three-Boxes-22.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.9and10news.com/#website","url":"https://www.9and10news.com/","name":"9 &amp; 10 News","potentialAction":{"@type":"SearchAction","target":"https://www.9and10news.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.9and10news.com/2020/10/29/michigan-officials-report-3675-new-covid-19-cases-41-deaths/#primaryimage","url":"https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/Coronavirus-Numbers-Three-Boxes-22.png","width":1920,"height":1080,"caption":"Coronavirus Numbers Three Boxes"},{"@type":"WebPage","@id":"https://www.9and10news.com/2020/10/29/michigan-officials-report-3675-new-covid-19-cases-41-deaths/#webpage","url":"https://www.9and10news.com/2020/10/29/michigan-officials-report-3675-new-covid-19-cases-41-deaths/","inLanguage":"en-US","name":"Michigan Officials Report 3,675 New COVID-19 Cases, 41 Deaths - 9 &amp; 10 News","isPartOf":{"@id":"https://www.9and10news.com/#website"},"primaryImageOfPage":{"@id":"https://www.9and10news.com/2020/10/29/michigan-officials-report-3675-new-covid-19-cases-41-deaths/#primaryimage"},"datePublished":"2020-10-29T21:04:22+00:00","dateModified":"2020-10-29T21:04:22+00:00","author":{"@id":"https://www.9and10news.com/#/schema/person/2c586ceff99e448209071b3b9037e4ee"}},{"@type":["Person"],"@id":"https://www.9and10news.com/#/schema/person/2c586ceff99e448209071b3b9037e4ee","name":"Karie Herringa","image":{"@type":"ImageObject","@id":"https://www.9and10news.com/#authorlogo","url":"https://secure.gravatar.com/avatar/de7139fd5565f8a08ea223f855b52857?s=96&d=mm&r=g","caption":"Karie Herringa"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//wpcdn.us-midwest-1.vip.tn-cloud.net' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="9 &amp; 10 News &raquo; Feed" href="https://www.9and10news.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.9and10news.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
.hasCountdown{text-shadow:transparent 0 1px 1px;overflow:hidden;padding:5px}.countdown_rtl{direction:rtl}.countdown_holding span{background-color:#ccc}.countdown_row{clear:both;width:100%;text-align:center}.countdown_show1 .countdown_section{width:98%}.countdown_show2 .countdown_section{width:48%}.countdown_show3 .countdown_section{width:32.5%}.countdown_show4 .countdown_section{width:24.5%}.countdown_show5 .countdown_section{width:19.5%}.countdown_show6 .countdown_section{width:16.25%}.countdown_show7 .countdown_section{width:14%}.countdown_section{display:block;float:left;font-size:75%;text-align:center;margin:3px 0}.countdown_amount{font-size:200%}.countdown_descr{display:block;width:100%}a.countdown_infolink{display:block;border-radius:10px;width:14px;height:13px;float:right;font-size:9px;line-height:13px;font-weight:700;text-align:center;position:relative;top:-15px;border:1px solid}#countdown-preview{padding:10px}</style>
<link rel='stylesheet' id='bootstrap-css-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/css/style.css?ver=1603479029' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.9and10news.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,700|Francois+One:400|Roboto+Condensed:400,700|Droid+Serif:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-ad-manager/ad-manager.css?ver=2019.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/css/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='qa_style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='qa_dashboard.css-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/css/dashboard.css' type='text/css' media='all' />
<link rel='stylesheet' id='notifications.css-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/css/notifications.css' type='text/css' media='all' />
<link rel='stylesheet' id='hint.css-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/css/hint.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='qa-user-profile.css-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/css/user-profile.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/global/css/fontawesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='qa_global_style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/global/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='pickform-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/css/pickform.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/9and10news/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-election-results-teasers-css'  href='https://www.9and10news.com/style/0cd65feb6bbc92405849bb3212d32d2a/election-results-teasers/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-ad-creative-css'  href='https://www.9and10news.com/style/96ca1af68bddd5e8a4310990c98d61ce/ad-creative/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.9and10news.com/style/7518d9c38a217e159b5d3fc8609e128a/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='scheduled-elements-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-scheduled-elements/scheduled-elements.css?ver=2018.08.10' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-breaking-news-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-app-breaking-news/css/style.css?ver=2019.12.13' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/js/grid.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.9and10news.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"","dfp_base_path":"\/132916964\/9and10news\/","dfp_path":"\/132916964\/9and10news\/coronavirus","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null,"a9_enabled":"","aps_pubid":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-ad-manager/ad-manager.js?ver=2019.11.19'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-elections/js/gtx-elections.js?ver=2020.05.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/132916964\/9and10news\/coronavirus","slot_name":"lightbox_ad","post_title":"Michigan Officials Report 3,675 New COVID-19 Cases, 41 Deaths","post_type":"post","post_id":"761253","post_cats":"Coronavirus, Coronavirus Cases, Evening Express, Homepage Articles, Latest News","author":"Karie Herringa"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpArgs = {"conf":{"persistence":"localStorage","debug":false},"token":"09b6c62e9c69d26696ff308504a0b905"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-mixpanel/js/mixpanel-init.js?ver=2018.5.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtxMpArgs = {"publication_id":"18750","publication_name":"9and10news","post_title":"Michigan Officials Report 3,675 New COVID-19 Cases, 41 Deaths","post_id":"761253"};
var trackingConf = {"categories":"[\"Coronavirus\",\"Coronavirus Cases\",\"Evening Express\",\"Homepage Articles\",\"Latest News\"]","author":"[\"Karie Herringa\"]","post_id":"761253","post id":"761253","type":"article view","page_type":"single","is_webview":"false","title":"Michigan Officials Report 3,675 New COVID-19 Cases, 41 Deaths"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-mixpanel/js/gtx-mixpanel.js?ver=2018.5.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qa_ajax = {"qa_ajaxurl":"https:\/\/www.9and10news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/js/scripts.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/js/scripts-form.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/global/pickform/scripts.js'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/global/js/scripts-plupload.js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-app-breaking-news/classes/../js/breaking-news.js?ver=2019.12.13'></script>
<link rel='https://api.w.org/' href='https://www.9and10news.com/wp-json/' />
<link rel='shortlink' href='https://www.9and10news.com/?p=761253' />
<link rel="alternate" type="application/json+oembed" href="https://www.9and10news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.9and10news.com%2F2020%2F10%2F29%2Fmichigan-officials-report-3675-new-covid-19-cases-41-deaths%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.9and10news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.9and10news.com%2F2020%2F10%2F29%2Fmichigan-officials-report-3675-new-covid-19-cases-41-deaths%2F&#038;format=xml" />


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = 'www.9and10news.com';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.9and10news.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.9and10news.com/wp-login.php?action=logout&amp;_wpnonce=c936aabb04';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2017/09/cropped-9and10FavIcon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2017/09/cropped-9and10FavIcon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2017/09/cropped-9and10FavIcon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2017/09/cropped-9and10FavIcon-1-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="google-site-verification" content="2Oofz9qr8HPPpnIhw8uFgPkKm6bOvVkM1qL6gtMw0Os" />	</head>

<body class="post-template-default single single-post postid-761253 single-format-standard postname-michigan-officials-report-3675-new-covid-19-cases-41-deaths term-category-coronavirus term-category-coronavirus-cases term-category-evening-express term-category-home term-category-latest-news wpb-js-composer js-comp-ver-6.2.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.9and10news.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	
	
			<div class="menu-wrap">
			<p class="mobile-nav-title">Sections</p><div class="menu-side"><ul id="menu-sections" class="menu"><li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://www.9and10news.com/news/" data-mp-destination-post-ID="47" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="7" data-menu-index="1" id="menu-item-link-68">News</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://www.9and10news.com/weather/" data-mp-destination-post-ID="49" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="7" data-menu-index="2" id="menu-item-link-67">Weather</a></li>
<li id="menu-item-153680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153680"><a target="_blank" rel="noopener noreferrer" href="http://www.misportsnow.com/" data-mp-destination-post-ID="153680" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="7" data-menu-index="3" id="menu-item-link-153680">Sports</a></li>
<li id="menu-item-482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482"><a href="https://www.9and10news.com/watch-now/" data-mp-destination-post-ID="454" data-mp-destination-post-title="Watch Now" data-menu-title="sections" data-menu-count="7" data-menu-index="4" id="menu-item-link-482">Watch Now</a></li>
<li id="menu-item-339" class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-339"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/9and10news/" data-mp-destination-post-ID="339" data-menu-title="sections" data-menu-count="7" data-menu-index="5" id="menu-item-link-339"><i class="fab fa-facebook"></i></a></li>
<li id="menu-item-340" class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-340"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/9and10News" data-mp-destination-post-ID="340" data-menu-title="sections" data-menu-count="7" data-menu-index="6" id="menu-item-link-340"><i class="fab fa-twitter"></i></a></li>
<li id="menu-item-341" class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/9and10news/" data-mp-destination-post-ID="341" data-menu-title="sections" data-menu-count="7" data-menu-index="7" id="menu-item-link-341"><i class="fab fa-instagram"></i></a></li>
</ul></div><p class="mobile-nav-title">Extras</p><div class="menu-side"><ul id="menu-extras" class="menu"><li id="menu-item-178685" class="the-four-link menu-item menu-item-type-post_type menu-item-object-page menu-item-178685"><a href="https://www.9and10news.com/the-four/" data-mp-destination-post-ID="178381" data-mp-destination-post-title="the four" data-menu-title="extras" data-menu-count="11" data-menu-index="1" id="menu-item-link-178685">the four</a></li>
<li id="menu-item-144523" class="comm-link menu-item menu-item-type-post_type menu-item-object-page menu-item-144523"><a href="https://www.9and10news.com/community/" data-mp-destination-post-ID="487" data-mp-destination-post-title="Community: Contests &#038; Events" data-menu-title="extras" data-menu-count="11" data-menu-index="2" id="menu-item-link-144523">Community</a></li>
<li id="menu-item-564349" class="VRS-link menu-item menu-item-type-post_type menu-item-object-page menu-item-564349"><a href="https://www.9and10news.com/community/veteran-resources/" data-mp-destination-post-ID="356430" data-mp-destination-post-title="Veteran Resources Station" data-menu-title="extras" data-menu-count="11" data-menu-index="3" id="menu-item-link-564349">Veteran Resources Station</a></li>
<li id="menu-item-564793" class="sbtv-link menu-item menu-item-type-custom menu-item-object-custom menu-item-564793"><a href="https://www.sbtv.com/live/12796/WWTV#" data-mp-destination-post-ID="564793" data-mp-destination-post-title="SBTV" data-menu-title="extras" data-menu-count="11" data-menu-index="4" id="menu-item-link-564793">SBTV</a></li>
<li id="menu-item-145111" class="fox32-link menu-item menu-item-type-post_type menu-item-object-page menu-item-145111"><a href="https://www.9and10news.com/wfqx/" data-mp-destination-post-ID="144595" data-mp-destination-post-title="Local 32 &#8211; WFQX" data-menu-title="extras" data-menu-count="11" data-menu-index="5" id="menu-item-link-145111">Local 32 – WFQX</a></li>
<li id="menu-item-178684" class="CW32-link menu-item menu-item-type-custom menu-item-object-custom menu-item-178684"><a href="http://www.northernmichigancw.com" data-mp-destination-post-ID="178684" data-mp-destination-post-title="CW32" data-menu-title="extras" data-menu-count="11" data-menu-index="6" id="menu-item-link-178684">CW32</a></li>
<li id="menu-item-171" class="metv-link menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://www.metvtraversecity.com/" data-mp-destination-post-ID="171" data-mp-destination-post-title="MeTV" data-menu-title="extras" data-menu-count="11" data-menu-index="7" id="menu-item-link-171">MeTV</a></li>
<li id="menu-item-334" class="digital mane-content menu-item menu-item-type-custom menu-item-object-custom menu-item-334"><a href="http://www.manecontentmi.com/" data-mp-destination-post-ID="334" data-mp-destination-post-title="Mane Content" data-menu-title="extras" data-menu-count="11" data-menu-index="8" id="menu-item-link-334">Mane Content</a></li>
<li id="menu-item-335" class="digital nmd menu-item menu-item-type-custom menu-item-object-custom menu-item-335"><a href="http://northernmichigandigital.com/" data-mp-destination-post-ID="335" data-mp-destination-post-title="NMD" data-menu-title="extras" data-menu-count="11" data-menu-index="9" id="menu-item-link-335">NMD</a></li>
<li id="menu-item-510397" class="digital pulse-link menu-item menu-item-type-post_type menu-item-object-page menu-item-510397"><a href="https://www.9and10news.com/community/gt-pulse/" data-mp-destination-post-ID="421669" data-mp-destination-post-title="GT Pulse" data-menu-title="extras" data-menu-count="11" data-menu-index="10" id="menu-item-link-510397">GT Pulse</a></li>
<li id="menu-item-616" class="submit-tip menu-item menu-item-type-post_type menu-item-object-page menu-item-616"><a href="https://www.9and10news.com/news/news-tips/" data-mp-destination-post-ID="378" data-mp-destination-post-title="News Tips" data-menu-title="extras" data-menu-count="11" data-menu-index="11" id="menu-item-link-616">Submit A News Tip</a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.9and10news.com" id="company-logo" style="background-image: url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2017/05/8671694_G.png');">9 &amp; 10 News</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.9and10news.com/" >
	<label for="site-search" class="sr-only">Search</label>
	<input type="text" value="" name="s" id="site-search">
	<button type="submit" aria-label="Submit Search">
		<i class="fa fa-search"></i>
	</button>
	</form>						</div>
					</div>
			
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://www.9and10news.com/news/" data-mp-destination-post-ID="47" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="7" data-menu-index="1" id="menu-item-link-68">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://www.9and10news.com/weather/" data-mp-destination-post-ID="49" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="7" data-menu-index="2" id="menu-item-link-67">Weather</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153680"><a target="_blank" rel="noopener noreferrer" href="http://www.misportsnow.com/" data-mp-destination-post-ID="153680" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="7" data-menu-index="3" id="menu-item-link-153680">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482"><a href="https://www.9and10news.com/watch-now/" data-mp-destination-post-ID="454" data-mp-destination-post-title="Watch Now" data-menu-title="sections" data-menu-count="7" data-menu-index="4" id="menu-item-link-482">Watch Now</a></li>
<li class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-339"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/9and10news/" data-mp-destination-post-ID="339" data-menu-title="sections" data-menu-count="7" data-menu-index="5" id="menu-item-link-339"><i class="fab fa-facebook"></i></a></li>
<li class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-340"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/9and10News" data-mp-destination-post-ID="340" data-menu-title="sections" data-menu-count="7" data-menu-index="6" id="menu-item-link-340"><i class="fab fa-twitter"></i></a></li>
<li class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/9and10news/" data-mp-destination-post-ID="341" data-menu-title="sections" data-menu-count="7" data-menu-index="7" id="menu-item-link-341"><i class="fab fa-instagram"></i></a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-extras-1" class="nav top-nav"><li class="the-four-link menu-item menu-item-type-post_type menu-item-object-page menu-item-178685"><a href="https://www.9and10news.com/the-four/" data-mp-destination-post-ID="178381" data-mp-destination-post-title="the four" data-menu-title="extras" data-menu-count="11" data-menu-index="1" id="menu-item-link-178685">the four</a></li>
<li class="comm-link menu-item menu-item-type-post_type menu-item-object-page menu-item-144523"><a href="https://www.9and10news.com/community/" data-mp-destination-post-ID="487" data-mp-destination-post-title="Community: Contests &#038; Events" data-menu-title="extras" data-menu-count="11" data-menu-index="2" id="menu-item-link-144523">Community</a></li>
<li class="VRS-link menu-item menu-item-type-post_type menu-item-object-page menu-item-564349"><a href="https://www.9and10news.com/community/veteran-resources/" data-mp-destination-post-ID="356430" data-mp-destination-post-title="Veteran Resources Station" data-menu-title="extras" data-menu-count="11" data-menu-index="3" id="menu-item-link-564349">Veteran Resources Station</a></li>
<li class="sbtv-link menu-item menu-item-type-custom menu-item-object-custom menu-item-564793"><a href="https://www.sbtv.com/live/12796/WWTV#" data-mp-destination-post-ID="564793" data-mp-destination-post-title="SBTV" data-menu-title="extras" data-menu-count="11" data-menu-index="4" id="menu-item-link-564793">SBTV</a></li>
<li class="fox32-link menu-item menu-item-type-post_type menu-item-object-page menu-item-145111"><a href="https://www.9and10news.com/wfqx/" data-mp-destination-post-ID="144595" data-mp-destination-post-title="Local 32 &#8211; WFQX" data-menu-title="extras" data-menu-count="11" data-menu-index="5" id="menu-item-link-145111">Local 32 – WFQX</a></li>
<li class="CW32-link menu-item menu-item-type-custom menu-item-object-custom menu-item-178684"><a href="http://www.northernmichigancw.com" data-mp-destination-post-ID="178684" data-mp-destination-post-title="CW32" data-menu-title="extras" data-menu-count="11" data-menu-index="6" id="menu-item-link-178684">CW32</a></li>
<li class="metv-link menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://www.metvtraversecity.com/" data-mp-destination-post-ID="171" data-mp-destination-post-title="MeTV" data-menu-title="extras" data-menu-count="11" data-menu-index="7" id="menu-item-link-171">MeTV</a></li>
<li class="digital mane-content menu-item menu-item-type-custom menu-item-object-custom menu-item-334"><a href="http://www.manecontentmi.com/" data-mp-destination-post-ID="334" data-mp-destination-post-title="Mane Content" data-menu-title="extras" data-menu-count="11" data-menu-index="8" id="menu-item-link-334">Mane Content</a></li>
<li class="digital nmd menu-item menu-item-type-custom menu-item-object-custom menu-item-335"><a href="http://northernmichigandigital.com/" data-mp-destination-post-ID="335" data-mp-destination-post-title="NMD" data-menu-title="extras" data-menu-count="11" data-menu-index="9" id="menu-item-link-335">NMD</a></li>
<li class="digital pulse-link menu-item menu-item-type-post_type menu-item-object-page menu-item-510397"><a href="https://www.9and10news.com/community/gt-pulse/" data-mp-destination-post-ID="421669" data-mp-destination-post-title="GT Pulse" data-menu-title="extras" data-menu-count="11" data-menu-index="10" id="menu-item-link-510397">GT Pulse</a></li>
<li class="submit-tip menu-item menu-item-type-post_type menu-item-object-page menu-item-616"><a href="https://www.9and10news.com/news/news-tips/" data-mp-destination-post-ID="378" data-mp-destination-post-title="News Tips" data-menu-title="extras" data-menu-count="11" data-menu-index="11" id="menu-item-link-616">Submit A News Tip</a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="" id="header-content-0">
								<div class="wrap">
																	</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid top-row"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div data-limit="99999" data-delay="3" data-type="rotating"  data-show-thumb="" class=" gtx-breaking-news  gtx-breaking-news-type-rotating gtx-breaking-news-container  gtx-breaking-news-limit-1 " style=""><div id="rotating-news-banner" class="rotating-banner-wrapper"></div></div><div class="vc_row row wpb_row vc_inner vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-185304-2"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]},{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]}],"ad_id":"185304","ad_container":"div-ad-manager-185304-2","ad_placement":"banner","ad_name":"ad-manager-185304-2","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-185304-2" data-ad-id="185304">
				<div id="wrapper-div-ad-manager-185304-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-185304-2" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-185304-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-185304-2"];
				var definedad = googletag.defineSlot("/132916964/9and10news/coronavirus", [[320,50],[300,50],[728,90],[970,90],[970,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div></div></div></div></div>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://www.9and10news.com/news/2020-november-general-election/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="980" height="122" src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2017/05/election_2020_click_banner.png" class="vc_single_image-img attachment-full" alt="Election 2020 Click Banner" srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2017/05/election_2020_click_banner.png 980w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2017/05/election_2020_click_banner-300x37.png 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2017/05/election_2020_click_banner-768x96.png 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2017/05/election_2020_click_banner-200x25.png 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2017/05/election_2020_click_banner-640x80.png 640w" sizes="(max-width: 980px) 100vw, 980px" /></a>
		</figure>
	</div>
</div></div></div></div></p>
</div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-761253" class="cf post-761253 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-coronavirus-cases category-evening-express category-home category-latest-news single  cf" role="article" data-post-id="761253"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Michigan Officials Report 3,675 New COVID-19 Cases, 41 Deaths</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">October 29, 2020</time>
		</div>
								<div class="entry-meta entry-author multiple-bylines">
					<span class="by"></span> 
																								<a href="https://www.9and10news.com/bios/karie-herringa/">Karie Herringa</a><span class="author-sep">, </span>
															</div>
					</div>
		<div><p><a href="https://www.9and10news.com/content/uploads/2020/10/Coronavirus-Numbers-Three-Boxes-22.png" data-lb-width="1920" data-lb-height="1080" class=" photoswipe gtxlightbox"><img class="alignnone size-large wp-image-761674" src="https://www.9and10news.com/content/uploads/2020/10/Coronavirus-Numbers-Three-Boxes-22-1024x576.png" alt="Coronavirus Numbers Three Boxes" width="770" height="433" srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/Coronavirus-Numbers-Three-Boxes-22-1024x576.png 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/Coronavirus-Numbers-Three-Boxes-22-300x169.png 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/Coronavirus-Numbers-Three-Boxes-22-768x432.png 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/Coronavirus-Numbers-Three-Boxes-22-200x113.png 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/Coronavirus-Numbers-Three-Boxes-22-640x360.png 640w" sizes="(max-width: 770px) 100vw, 770px"></a></p>
<p>Michigan health officials are reporting 3,675 new cases of the coronavirus and 41 additional COVID-19 deaths. Of the 41 deaths announced Thursday, 22 were identified during a vital records review.</p>
<p>According to the state health department, statewide network connectivity issues delayed Thursday&rsquo;s data pull past the 10 a.m. cutoff, resulting in some cases that would have normally been counted in Friday&rsquo;s totals being included Thursday.</p>
<p>Michigan has now had 171,220 total confirmed coronavirus cases and 7,298 COVID-19 deaths.</p>
<p>Wednesday the state was at 167,545 confirmed cases with 7,257 deaths.</p>
<p>The Michigan Department of Health and Human Services is now providing weekly updates on the number of people who have recovered from COVID-19. These numbers will be updated every Saturday.</p>
<p>As of October 23, 114,939 are being reported as recovered in Michigan.</p>
<p>The state defines &lsquo;recovered&rsquo; as the number of persons with a confirmed COVID-19 diagnosis who are alive 30 days post-onset (or referral date if onset is not available).</p>
<p>The <a href="https://www.michigan.gov/coronavirus/0,9753,7-406-98163-543721--,00.html">Michigan Department of Health and Human Services (MDHHS) is tightening restrictions on indoor gatherings and moving the Traverse City region back into phase 4</a> of the state&rsquo;s reopening plan.</p>
<p>MDHHS issued an order limiting non-residential venues without fixed seating, like weddings, to 50 people, effective immediately. Previously the limit was a maximum of 500.</p>
<p>Restaurants and bars cannot have more than six people at a table. Starting Monday, dining establishments must now keep names and phone numbers of customers for contact-tracing purposes.</p>
<p>Traverse City is being moved back a phase, joining the rest of the state in phase 4. That means masks are now required in K-12 classrooms, and venues without fixed seating can have 20 people per 1,000 square feet instead of 25 people.</p>
<p>The move comes after the Whitmer administration say hospitalizations have doubled in three weeks, and the death rate is risen for five straight weeks.</p>
<p>District Health Department #10 is reporting the second COVID-19 death in Mason County.</p>
<p>The health department says a man in his 70s who tested positive for COVID-19 died on Oct. 27.</p>
<p>&ldquo;We are saddened to learn of this death and wish to convey our deepest sympathies to the family who lost their loved one,&rdquo; said Kevin Hughes, DHD#10 Health Officer. &ldquo;We continue to urge the public to be vigilant in preventing the spread of COVID-19 by wearing a proper face covering, social distancing, avoiding touching your face, and washing your hands often.&rdquo;</p>
<p>In an effort to increase transparency, the Unemployment Insurance Agency just launched a new dashboard to provide insight into unemployment insurance activity since beginning of the coronavirus pandemic.</p>
<p>The new online dashboard provides weekly data including the total amount of unemployment benefits paid for federal and state unemployment programs, types of claims, number of claimants, percent of eligible claimants paid and weekly claim activity.</p>
<p>The dashboard also includes a download feature for a full report containing detailed information.</p>
<p>The state will update the dashboard every Wednesday.</p>
<p>Last week, the UIA launched a new phone appointment system to resolve specific claim issues.</p>
<p>Since launching last week, the telephone appointment system has served nearly 5,000 workers.</p>
<p>You can schedule an appointment online up to one week in advance for issues like:</p>
<ul>
<li>I filed under the wrong Social Security Number</li>
<li>My claim is inactive</li>
<li>I am unable to certify for all weeks needed</li>
<li>I need to file a claim, but one is already filed in my name</li>
<li>I do not have the link in MiWAM to file a claim</li>
</ul>
<p>Since March 15, more than 2.3 million have applied for state and federal benefits, with over $25 billion in benefits paid to 2.2 million workers.</p>
<p>The UIA says there are about 99,000 claimants needing ID verification and just under 11,000 in the adjudication process which requires a one-on-one review of their claim.</p>
<p>The White House Coronavirus Task Force says the nation is at another critical point.</p>
<p>The U.S. is reporting its worst week since the start of the pandemic, adding half a million new COVID-19 cases to the overall total.</p>
<p>Cities are taking action to slow down the spread. El Paso, Texas imposed a 10 p.m. curfew and Chicago banned indoor dining.</p>
<p>In Virginia, hospitals are at capacity.</p>
<p>Virginia GOV. Ralph Northam said, &ldquo;The spread in southwest is driven in part by small family gatherings. I strongly urge everyone in the southwest to look at these numbers and step up precautions.&rdquo;</p>
<p>Once a vaccine is approved, the government plans to pay for the vaccine for all Americans, and insurers&mdash;including Medicare, Medicaid, and private plans&mdash;must cover the cost of administering it.</p>
<p>Coronavirus cases are also surging in Europe.</p>
<p>Germany and France are taking strict measures to stop the spread. Both countries are going into a four week lockdown.</p>
<p>France&rsquo;s lockdown starts Friday and Germany&rsquo;s lockdown starts Monday.</p>
<p>Nonessential businesses will be closed but schools and factories will remain open.</p>
<p>For the latest coronavirus news, public exposure sites and additional resources, <a href="https://www.9and10news.com/news/coronavirus-crisis/">click here.</a></p>
<p>&nbsp;	</p>
<div class="article-categories-tags">
<div class="article-categories">
				<span class="article-taxonomy-label article-taxonomy-label-categories">Categories<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.9and10news.com/category/coronavirus/" rel="category tag">Coronavirus</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.9and10news.com/category/coronavirus-cases/" rel="category tag">Coronavirus Cases</a>			</div>
</div>
</div>
<!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap center ssbp--theme-2"><div style="text-align:center"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://www.9and10news.com/2020/10/29/michigan-officials-report-3675-new-covid-19-cases-41-deaths/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://www.9and10news.com/2020/10/29/michigan-officials-report-3675-new-covid-19-cases-41-deaths/&amp;text=Michigan%20Officials%20Report%203%2C675%20New%20COVID-19%20Cases%2C%2041%20Deaths%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li></ul></div></div>	</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 32px"><span class="vc_empty_space_inner"></span></div><style type="text/css" media="screen">

.clt-119 .thumb-wrap {
	display: block;float: none;}

	.clt-119 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			
.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl--119" 
			class="content-list-wrapper  related-posts  clt-119 content-list-grid cl-Grid cl-thumb-float-left landscape blurred-bg" 
			data-cl-template="119">

							<h2>Related Posts:</h2>
																			<div class="grid-wrapper col-span-3" data-col-num="3" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-761308" class="cf post-761308 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-coronavirus-cases category-home category-latest-news single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="761308"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.9and10news.com/2020/10/29/michigan-tightens-restrictions-on-gatherings-moves-tc-region-back-to-phase-4/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="761308" data-mp-destination-title="Michigan Tightens Restrictions on Indoor Gatherings, Moves TC Region Back to Phase 4"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/Coronavirus-Crisis-Oct-29-1024x576.png"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/Coronavirus-Crisis-Oct-29-1024x576.png 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/Coronavirus-Crisis-Oct-29-300x169.png 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/Coronavirus-Crisis-Oct-29-768x432.png 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/Coronavirus-Crisis-Oct-29-200x113.png 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/Coronavirus-Crisis-Oct-29-640x360.png 640w" 													
													alt="Coronavirus Crisis Oct 29"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/10/29/michigan-tightens-restrictions-on-gatherings-moves-tc-region-back-to-phase-4/" target="_self" rel="bookmark" title="Michigan Tightens Restrictions on Indoor Gatherings, Moves TC Region Back to Phase 4" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="761308" data-mp-destination-title="Michigan Tightens Restrictions on Indoor Gatherings, Moves TC Region Back to Phase 4"  >Michigan Tightens Restrictions on Indoor Gatherings, Moves TC Region Back to Phase 4</a></h3></div></div></article><article id="post-761179" class="cf post-761179 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-coronavirus-support category-home category-latest-news single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="761179"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.9and10news.com/2020/10/29/uia-launches-online-dashboard-to-increase-transparency-provide-insight/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="761179" data-mp-destination-title="UIA Launches Online Dashboard to Increase Transparency, Provide Insight"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/Coronavirus-Crisis-Oct-29-1024x576.png"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/Coronavirus-Crisis-Oct-29-1024x576.png 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/Coronavirus-Crisis-Oct-29-300x169.png 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/Coronavirus-Crisis-Oct-29-768x432.png 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/Coronavirus-Crisis-Oct-29-200x113.png 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/Coronavirus-Crisis-Oct-29-640x360.png 640w" 													
													alt="Coronavirus Crisis Oct 29"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/10/29/uia-launches-online-dashboard-to-increase-transparency-provide-insight/" target="_self" rel="bookmark" title="UIA Launches Online Dashboard to Increase Transparency, Provide Insight" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="761179" data-mp-destination-title="UIA Launches Online Dashboard to Increase Transparency, Provide Insight"  >UIA Launches Online Dashboard to Increase Transparency, Provide Insight</a></h3></div></div></article><article id="post-761022" class="cf post-761022 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-feedback-at-500 category-home category-latest-news post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="761022"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.9and10news.com/2020/10/29/feedback-at-5-halloween-covid-19/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="761022" data-mp-destination-title="Feedback at 5: Halloween &#038; COVID-19"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/10-27-20-covid-halloween-mtm-vo-1024x576.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/10-27-20-covid-halloween-mtm-vo-1024x576.jpg 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/10-27-20-covid-halloween-mtm-vo-300x169.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/10-27-20-covid-halloween-mtm-vo-768x432.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/10-27-20-covid-halloween-mtm-vo-200x113.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/10-27-20-covid-halloween-mtm-vo-640x360.jpg 640w" 													
													alt="10 27 20 Covid Halloween Mtm Vo"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/10/29/feedback-at-5-halloween-covid-19/" target="_self" rel="bookmark" title="Feedback at 5: Halloween &#038; COVID-19" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="761022" data-mp-destination-title="Feedback at 5: Halloween &#038; COVID-19"  >Feedback at 5: Halloween & COVID-19</a></h3></div></div></article></div>								</div>			</div>

			</div>
</div>

<style type="text/css" media="screen">
.clt-41 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-41 .thumb-wrap {
	width: 14%;
	margin: 0 20px 0 0;
}
}

.clt-41 .thumb-wrap {
	display: block;float: left;}

	.clt-41 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			
.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-37-41" 
			class="content-list-wrapper   clt-41 content-list-basic cl-Basic cl-thumb-float-left landscape blurred-bg" 
			data-cl-template="41">

							<h2>9&amp;10 News Top Stories</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-761901" class="cf post-761901 post type-post status-publish format-standard has-post-thumbnail hentry category-evening-express category-home category-latest-news list post  cf" role="article" data-post-id="761901"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.9and10news.com/2020/10/29/gary-peters-john-james-race-to-the-us-senate-where-they-stand-on-issues/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="761901" data-mp-destination-title="Gary Peters, John James Race to the US Senate: Where They Stand on Issues"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/CHRISTINE-PICTURE-1024x528.png"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/CHRISTINE-PICTURE-1024x528.png 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/CHRISTINE-PICTURE-300x155.png 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/CHRISTINE-PICTURE-768x396.png 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/CHRISTINE-PICTURE-200x103.png 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/CHRISTINE-PICTURE-640x330.png 640w" 													
													alt="Christine Picture"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/10/29/gary-peters-john-james-race-to-the-us-senate-where-they-stand-on-issues/" target="_self" rel="bookmark" title="Gary Peters, John James Race to the US Senate: Where They Stand on Issues" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="761901" data-mp-destination-title="Gary Peters, John James Race to the US Senate: Where They Stand on Issues"  >Gary Peters, John James Race to the US Senate: Where They Stand on Issues</a></h3></div></div></article><article id="post-761253" class="cf post-761253 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-coronavirus-cases category-evening-express category-home category-latest-news list post  cf" role="article" data-post-id="761253"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.9and10news.com/2020/10/29/michigan-officials-report-3675-new-covid-19-cases-41-deaths/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="761253" data-mp-destination-title="Michigan Officials Report 3,675 New COVID-19 Cases, 41 Deaths"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/Coronavirus-Numbers-Three-Boxes-22-1024x576.png"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/Coronavirus-Numbers-Three-Boxes-22-1024x576.png 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/Coronavirus-Numbers-Three-Boxes-22-300x169.png 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/Coronavirus-Numbers-Three-Boxes-22-768x432.png 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/Coronavirus-Numbers-Three-Boxes-22-200x113.png 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/Coronavirus-Numbers-Three-Boxes-22-640x360.png 640w" 													
													alt="Coronavirus Numbers Three Boxes"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/10/29/michigan-officials-report-3675-new-covid-19-cases-41-deaths/" target="_self" rel="bookmark" title="Michigan Officials Report 3,675 New COVID-19 Cases, 41 Deaths" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="761253" data-mp-destination-title="Michigan Officials Report 3,675 New COVID-19 Cases, 41 Deaths"  >Michigan Officials Report 3,675 New COVID-19 Cases, 41 Deaths</a></h3></div></div></article><article id="post-761249" class="cf post-761249 post type-post status-publish format-standard has-post-thumbnail hentry category-check-it-out category-home category-latest-news category-tough-jobs-thursday post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="761249"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.9and10news.com/2020/10/29/tough-jobs-building-apple-crates/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="761249" data-mp-destination-title="Tough Jobs: Building Apple Crates"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/yoder-boxes-1024x576.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/yoder-boxes-1024x576.jpg 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/yoder-boxes-300x169.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/yoder-boxes-768x432.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/yoder-boxes-200x113.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/yoder-boxes-640x360.jpg 640w" 													
													alt="Yoder Boxes"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/10/29/tough-jobs-building-apple-crates/" target="_self" rel="bookmark" title="Tough Jobs: Building Apple Crates" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="761249" data-mp-destination-title="Tough Jobs: Building Apple Crates"  >Tough Jobs: Building Apple Crates</a></h3></div></div></article><article id="post-761510" class="cf post-761510 post type-post status-publish format-standard has-post-thumbnail hentry category-elect-2020 category-home category-latest-news list post  cf" role="article" data-post-id="761510"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.9and10news.com/2020/10/29/michigan-court-rejects-appeal-striking-gun-ban-outside-polling-places/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="761510" data-mp-destination-title="Michigan Court Rejects Appeal Striking Gun Ban Outside Polling Places"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/05/New-910-news-generic-1024x576.png"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/05/New-910-news-generic-1024x576.png 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/05/New-910-news-generic-300x169.png 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/05/New-910-news-generic-768x432.png 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/05/New-910-news-generic-200x113.png 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/05/New-910-news-generic-640x360.png 640w" 													
													alt="New 910 News Generic"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/10/29/michigan-court-rejects-appeal-striking-gun-ban-outside-polling-places/" target="_self" rel="bookmark" title="Michigan Court Rejects Appeal Striking Gun Ban Outside Polling Places" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="761510" data-mp-destination-title="Michigan Court Rejects Appeal Striking Gun Ban Outside Polling Places"  >Michigan Court Rejects Appeal Striking Gun Ban Outside Polling Places</a></h3></div></div></article><article id="post-761476" class="cf post-761476 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-latest-news list post  cf" role="article" data-post-id="761476"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.9and10news.com/2020/10/29/shorts-brewing-co-nearing-completion-of-major-expansion/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="761476" data-mp-destination-title="Short&#8217;s Brewing Co. Nearing Completion of Major Expansion"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/BREWERIES-EXPANSION-VO-530.transfer-1024x576.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/BREWERIES-EXPANSION-VO-530.transfer-1024x576.jpg 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/BREWERIES-EXPANSION-VO-530.transfer-300x169.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/BREWERIES-EXPANSION-VO-530.transfer-768x432.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/BREWERIES-EXPANSION-VO-530.transfer-200x113.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/BREWERIES-EXPANSION-VO-530.transfer-640x360.jpg 640w" 													
													alt="Breweries Expansion Vo 530.transfer"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/10/29/shorts-brewing-co-nearing-completion-of-major-expansion/" target="_self" rel="bookmark" title="Short&#8217;s Brewing Co. Nearing Completion of Major Expansion" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="761476" data-mp-destination-title="Short&#8217;s Brewing Co. Nearing Completion of Major Expansion"  >Short's Brewing Co. Nearing Completion of Major Expansion</a></h3></div></div></article><article id="post-761422" class="cf post-761422 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-latest-news list post  cf" role="article" data-post-id="761422"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.9and10news.com/2020/10/29/three-arrested-for-vandalism-in-otsego-co/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="761422" data-mp-destination-title="Three Arrested for Vandalism in Otsego Co."   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/otsego-co-vandalism-arrests-1024x576.png"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/otsego-co-vandalism-arrests-1024x576.png 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/otsego-co-vandalism-arrests-300x169.png 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/otsego-co-vandalism-arrests-768x432.png 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/otsego-co-vandalism-arrests-200x113.png 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/otsego-co-vandalism-arrests-640x360.png 640w" 													
													alt="Otsego Co Vandalism Arrests"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/10/29/three-arrested-for-vandalism-in-otsego-co/" target="_self" rel="bookmark" title="Three Arrested for Vandalism in Otsego Co." data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="761422" data-mp-destination-title="Three Arrested for Vandalism in Otsego Co."  >Three Arrested for Vandalism in Otsego Co.</a></h3></div></div></article><article id="post-761360" class="cf post-761360 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-latest-news category-9and10-the-four post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="761360"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.9and10news.com/2020/10/29/munson-medical-physician-talks-health-guidelines-for-a-safe-halloween/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="7" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="761360" data-mp-destination-title="Munson Medical Physician Talks Health Guidelines for a Safe Halloween"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/pexels-daisy-anderson-5582255-1024x683.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/pexels-daisy-anderson-5582255-1024x683.jpg 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/pexels-daisy-anderson-5582255-300x200.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/pexels-daisy-anderson-5582255-768x512.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/pexels-daisy-anderson-5582255-200x133.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/pexels-daisy-anderson-5582255-540x360.jpg 540w" 													
													alt="Pexels Daisy Anderson 5582255"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/10/29/munson-medical-physician-talks-health-guidelines-for-a-safe-halloween/" target="_self" rel="bookmark" title="Munson Medical Physician Talks Health Guidelines for a Safe Halloween" data-mp-link-type="content list" data-mp-content-list-index="7" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="761360" data-mp-destination-title="Munson Medical Physician Talks Health Guidelines for a Safe Halloween"  >Munson Medical Physician Talks Health Guidelines for a Safe Halloween</a></h3></div></div></article><article id="post-761339" class="cf post-761339 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-latest-news category-9and10-the-four post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="761339"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.9and10news.com/2020/10/29/national-nonprofit-4-love-of-cups-provides-educational-resources-breast-cancer-awareness/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="8" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="761339" data-mp-destination-title="National Nonprofit &#8216;4 Love of Cups&#8217; Provides Educational Resources &#038; Breast Cancer Awareness"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/IMG-3884-1.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/IMG-3884-1.jpg 640w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/IMG-3884-1-300x174.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/IMG-3884-1-200x116.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/IMG-3884-1-621x360.jpg 621w" 													
													alt="Img 3884"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/10/29/national-nonprofit-4-love-of-cups-provides-educational-resources-breast-cancer-awareness/" target="_self" rel="bookmark" title="National Nonprofit &#8216;4 Love of Cups&#8217; Provides Educational Resources &#038; Breast Cancer Awareness" data-mp-link-type="content list" data-mp-content-list-index="8" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="761339" data-mp-destination-title="National Nonprofit &#8216;4 Love of Cups&#8217; Provides Educational Resources &#038; Breast Cancer Awareness"  >National Nonprofit '4 Love of Cups' Provides Educational Resources & Breast Cancer Awareness</a></h3></div></div></article><article id="post-761356" class="cf post-761356 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-latest-news category-9and10-the-four post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="761356"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.9and10news.com/2020/10/29/talking-trash-emmet-county-recycling-center-robots/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="9" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="761356" data-mp-destination-title="Talking Trash: Emmet County Recycling Center Robots"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/Robots-Over-Surge-Hopper-2-1-1024x768.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/Robots-Over-Surge-Hopper-2-1-1024x768.jpg 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/Robots-Over-Surge-Hopper-2-1-300x225.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/Robots-Over-Surge-Hopper-2-1-768x576.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/Robots-Over-Surge-Hopper-2-1-200x150.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/10/Robots-Over-Surge-Hopper-2-1-480x360.jpg 480w" 													
													alt="Robots Over Surge Hopper 2"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/10/29/talking-trash-emmet-county-recycling-center-robots/" target="_self" rel="bookmark" title="Talking Trash: Emmet County Recycling Center Robots" data-mp-link-type="content list" data-mp-content-list-index="9" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="761356" data-mp-destination-title="Talking Trash: Emmet County Recycling Center Robots"  >Talking Trash: Emmet County Recycling Center Robots</a></h3></div></div></article></div>											</div>

			</div>
</div>


	<div class="wpb_raw_code wpb_raw_js" >
		<div class="wpb_wrapper">
			<div id="zergnet-widget-72065"></div>
 
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=72065';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
		</div>
	</div>
</div></div></div></div></p>
</div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid right-rail"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-185300-2"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"185300","ad_container":"div-ad-manager-185300-2","ad_placement":"rectangle","ad_name":"ad-manager-185300-2","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-185300-2" data-ad-id="185300">
				<div id="wrapper-div-ad-manager-185300-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-185300-2" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-185300-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-185300-2"];
				var definedad = googletag.defineSlot("/132916964/9and10news/coronavirus", [[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div><style type="text/css" media="screen">
.clt-78 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-78 .thumb-wrap {
	width: 30%;
	margin: ;
}
}


.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-70-78" 
			class="content-list-wrapper  popular-post-list  clt-78 content-list-basic cl-Basic cl-thumb-float-left square " 
			data-cl-template="78">

							<h2>Most Viewed</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-756874" class="cf post-756874 post type-post status-publish format-standard has-post-thumbnail hentry category-evening-express category-home category-latest-news post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="756874"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/10/23/group-discovers-10000-year-old-archaeological-find-in-straits-of-mackinac/" target="_self" rel="bookmark" title="Group Discovers 10,000 Year Old Archaeological Find in Straits of Mackinac" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Most Viewed" data-mp-destination-post-ID="756874" data-mp-destination-title="Group Discovers 10,000 Year Old Archaeological Find in Straits of Mackinac"  >Group Discovers 10,000 Year Old Archaeological Find in Straits of Mackinac</a></h3></div></div></article><article id="post-706920" class="cf post-706920 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-coronavirus-cases category-home category-latest-news list post  cf" role="article" data-post-id="706920"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/09/19/latest-updates-possible-covid-19-exposure-sites-in-northern-michigan/" target="_self" rel="bookmark" title="Latest Updates: Possible COVID-19 Exposure Sites in Northern Michigan" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Most Viewed" data-mp-destination-post-ID="706920" data-mp-destination-title="Latest Updates: Possible COVID-19 Exposure Sites in Northern Michigan"  >Latest Updates: Possible COVID-19 Exposure Sites in Northern Michigan</a></h3></div></div></article><article id="post-757791" class="cf post-757791 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-coronavirus-cases category-home category-latest-news category-morning-express list post  cf" role="article" data-post-id="757791"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/10/26/more-schools-close-due-to-covid-19-go-virtual/" target="_self" rel="bookmark" title="More Schools Close due to COVID-19, Some Go Virtual" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Most Viewed" data-mp-destination-post-ID="757791" data-mp-destination-title="More Schools Close due to COVID-19, Some Go Virtual"  >More Schools Close due to COVID-19, Some Go Virtual</a></h3></div></div></article><article id="post-756884" class="cf post-756884 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-evening-express category-home category-latest-news post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="756884"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/10/23/local-covid-19-testing-events-halted-after-michigan-national-guard-members-test-positive/" target="_self" rel="bookmark" title="Local COVID-19 Testing Events Halted After Michigan National Guard Members Test Positive" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Most Viewed" data-mp-destination-post-ID="756884" data-mp-destination-title="Local COVID-19 Testing Events Halted After Michigan National Guard Members Test Positive"  >Local COVID-19 Testing Events Halted After Michigan National Guard Members Test Positive</a></h3></div></div></article><article id="post-755964" class="cf post-755964 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-latest-news list post  cf" role="article" data-post-id="755964"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/10/22/pinconning-woman-arrested-for-arson-in-mackinaw-city/" target="_self" rel="bookmark" title="Pinconning Woman Arrested for Arson in Mackinaw City" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Most Viewed" data-mp-destination-post-ID="755964" data-mp-destination-title="Pinconning Woman Arrested for Arson in Mackinaw City"  >Pinconning Woman Arrested for Arson in Mackinaw City</a></h3></div></div></article><article id="post-759288" class="cf post-759288 post type-post status-publish format-standard has-post-thumbnail hentry category-check-it-out category-drone-video category-home category-latest-news category-northern-michigan-from-above post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="759288"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/10/27/northern-michigan-from-above-freighters-on-the-great-lakes/" target="_self" rel="bookmark" title="Northern Michigan From Above: Freighters on the Great Lakes" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="Most Viewed" data-mp-destination-post-ID="759288" data-mp-destination-title="Northern Michigan From Above: Freighters on the Great Lakes"  >Northern Michigan From Above: Freighters on the Great Lakes</a></h3></div></div></article></div>											</div>

			</div>
</div>

<script type="text/javascript">gtx_ads_conf.ads["ad-manager-185301-3"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"600"},{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"185301","ad_container":"div-ad-manager-185301-3","ad_placement":"halfpage","ad_name":"ad-manager-185301-3","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-185301-3" data-ad-id="185301">
				<div id="wrapper-div-ad-manager-185301-3" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-185301-3" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-185301-3"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,600],[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-185301-3"];
				var definedad = googletag.defineSlot("/132916964/9and10news/coronavirus", [[300,600],[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div style="width: 300px; margin: 0px auto;"><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2F9and10news%2F&amp;tabs=timeline&amp;width=300&amp;height=500&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId=195368717177817" width="300" height="500" frameborder="0" scrolling="no"></iframe></div>

		</div>
	</div>
<script type="text/javascript">gtx_ads_conf.ads["ad-manager-185301-4"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"600"},{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"185301","ad_container":"div-ad-manager-185301-4","ad_placement":"halfpage","ad_name":"ad-manager-185301-4","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-185301-4" data-ad-id="185301">
				<div id="wrapper-div-ad-manager-185301-4" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-185301-4" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-185301-4"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,600],[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-185301-4"];
				var definedad = googletag.defineSlot("/132916964/9and10news/coronavirus", [[300,600],[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div></div></div></div></div><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			
		</div>
	</div>
</div></div></div></div></p>
</div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"></div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-4 footer1">
									<div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widgettitle">About 9&#038;10 News</h4><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-314971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314971"><a href="https://www.9and10news.com/connect/" data-mp-destination-post-ID="312511" data-mp-destination-post-title="Connect" data-menu-title="about-us" data-menu-count="13" data-menu-index="1" id="menu-item-link-314971">Connect</a></li>
<li id="menu-item-478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478"><a href="https://www.9and10news.com/about-us/meet-the-team/" data-mp-destination-post-ID="55" data-mp-destination-post-title="Meet the Team" data-menu-title="about-us" data-menu-count="13" data-menu-index="2" id="menu-item-link-478">Meet the Team</a></li>
<li id="menu-item-542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-542"><a href="https://www.9and10news.com/about-us/reception-troubleshooting/" data-mp-destination-post-ID="520" data-mp-destination-post-title="Reception Trouble?" data-menu-title="about-us" data-menu-count="13" data-menu-index="3" id="menu-item-link-542">Reception Trouble?</a></li>
<li id="menu-item-541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541"><a href="https://www.9and10news.com/about-us/advertising-sales/" data-mp-destination-post-ID="522" data-mp-destination-post-title="Advertising Sales" data-menu-title="about-us" data-menu-count="13" data-menu-index="4" id="menu-item-link-541">Advertising Sales</a></li>
<li id="menu-item-157603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157603"><a href="https://www.9and10news.com/about-us/creative-services/" data-mp-destination-post-ID="157601" data-mp-destination-post-title="Creative Services" data-menu-title="about-us" data-menu-count="13" data-menu-index="5" id="menu-item-link-157603">Creative Services</a></li>
<li id="menu-item-539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539"><a href="https://www.9and10news.com/about-us/employment-opportunities/" data-mp-destination-post-ID="527" data-mp-destination-post-title="Employment Opportunities" data-menu-title="about-us" data-menu-count="13" data-menu-index="6" id="menu-item-link-539">Employment Opportunities</a></li>
<li id="menu-item-475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-475"><a href="https://www.9and10news.com/about-us/contact-us/" data-mp-destination-post-ID="53" data-mp-destination-post-title="Contact Us" data-menu-title="about-us" data-menu-count="13" data-menu-index="7" id="menu-item-link-475">Contact Us</a></li>
<li id="menu-item-152377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152377"><a href="https://www.9and10news.com/about-us/public-file/" data-mp-destination-post-ID="152371" data-mp-destination-post-title="Public File" data-menu-title="about-us" data-menu-count="13" data-menu-index="8" id="menu-item-link-152377">Public File</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537"><a href="https://www.9and10news.com/about-us/whats-on/" data-mp-destination-post-ID="531" data-mp-destination-post-title="What&#8217;s On" data-menu-title="about-us" data-menu-count="13" data-menu-index="9" id="menu-item-link-537">What&#8217;s On</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536"><a href="https://www.9and10news.com/about-us/newsletter-sign-up/" data-mp-destination-post-ID="534" data-mp-destination-post-title="Newsletter Sign up" data-menu-title="about-us" data-menu-count="13" data-menu-index="10" id="menu-item-link-536">Newsletter Sign up</a></li>
<li id="menu-item-152381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152381"><a href="https://www.9and10news.com/about-us/submit-a-photo-2/" data-mp-destination-post-ID="152378" data-mp-destination-post-title="Submit a Photo" data-menu-title="about-us" data-menu-count="13" data-menu-index="11" id="menu-item-link-152381">Submit a Photo</a></li>
<li id="menu-item-183802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-183802"><a href="https://www.9and10news.com/about-us/privacy-policy/" data-mp-destination-post-ID="57" data-mp-destination-post-title="Privacy Policy" data-menu-title="about-us" data-menu-count="13" data-menu-index="12" id="menu-item-link-183802">Privacy Policy / Terms of use</a></li>
<li id="menu-item-357056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357056"><a href="https://my.textcaster.com/asa/2895" data-mp-destination-post-ID="357056" data-mp-destination-post-title="Sign Up / Modify Alerts" data-menu-title="about-us" data-menu-count="13" data-menu-index="13" id="menu-item-link-357056">Sign Up / Modify Alerts</a></li>
</ul></div></div><div id="nav_menu-10" class="widget widget_nav_menu"><h4 class="widgettitle">Community</h4><div class="menu-community-container"><ul id="menu-community" class="menu"><li id="menu-item-586831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-586831"><a href="https://www.9and10news.com/community/acts-of-kindness/" data-mp-destination-post-ID="584293" data-mp-destination-post-title="Acts of Kindness" data-menu-title="community" data-menu-count="17" data-menu-index="1" id="menu-item-link-586831">Acts of Kindness</a></li>
<li id="menu-item-220078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220078"><a href="https://www.9and10news.com/bikes-for-kids/" data-mp-destination-post-ID="220072" data-mp-destination-post-title="Bikes for Kids" data-menu-title="community" data-menu-count="17" data-menu-index="2" id="menu-item-link-220078">Bikes for Kids</a></li>
<li id="menu-item-678138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678138"><a href="https://www.9and10news.com/news/celebrating-national-cherry-festival/" data-mp-destination-post-ID="677271" data-mp-destination-post-title="Celebrating National Cherry Festival" data-menu-title="community" data-menu-count="17" data-menu-index="3" id="menu-item-link-678138">Celebrating National Cherry Festival</a></li>
<li id="menu-item-421629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421629"><a href="https://www.9and10news.com/community/community-calendar/" data-mp-destination-post-ID="366828" data-mp-destination-post-title="Community Calendar" data-menu-title="community" data-menu-count="17" data-menu-index="4" id="menu-item-link-421629">Community Calendar</a></li>
<li id="menu-item-314970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314970"><a href="https://www.9and10news.com/connect/" data-mp-destination-post-ID="312511" data-mp-destination-post-title="Connect" data-menu-title="community" data-menu-count="17" data-menu-index="5" id="menu-item-link-314970">Connect</a></li>
<li id="menu-item-152351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152351"><a href="https://www.9and10news.com/community/" data-mp-destination-post-ID="487" data-mp-destination-post-title="Community: Contests &#038; Events" data-menu-title="community" data-menu-count="17" data-menu-index="6" id="menu-item-link-152351">Contests &#038; Events</a></li>
<li id="menu-item-245708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245708"><a href="https://www.9and10news.com/sponsorship-request/" data-mp-destination-post-ID="245699" data-mp-destination-post-title="Community Sponsorship Request" data-menu-title="community" data-menu-count="17" data-menu-index="7" id="menu-item-link-245708">Community Sponsorship Request</a></li>
<li id="menu-item-514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-514"><a href="https://www.9and10news.com/community/expert-tips/" data-mp-destination-post-ID="499" data-mp-destination-post-title="Expert Tips" data-menu-title="community" data-menu-count="17" data-menu-index="8" id="menu-item-link-514">Expert Tips</a></li>
<li id="menu-item-512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512"><a href="https://www.9and10news.com/community/law-help-line/" data-mp-destination-post-ID="505" data-mp-destination-post-title="Law Help Line" data-menu-title="community" data-menu-count="17" data-menu-index="9" id="menu-item-link-512">Law Help Line</a></li>
<li id="menu-item-354967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354967"><a href="https://www.9and10news.com/the-four/lost-and-found/" data-mp-destination-post-ID="354943" data-mp-destination-post-title="Lost and Found" data-menu-title="community" data-menu-count="17" data-menu-index="10" id="menu-item-link-354967">Lost and Found</a></li>
<li id="menu-item-317045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317045"><a href="https://www.9and10news.com/weather/school-closings/" data-mp-destination-post-ID="350" data-mp-destination-post-title="School Closings" data-menu-title="community" data-menu-count="17" data-menu-index="11" id="menu-item-link-317045">School Closings</a></li>
<li id="menu-item-424052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424052"><a href="https://www.9and10news.com/community/gt-pulse/" data-mp-destination-post-ID="421669" data-mp-destination-post-title="GT Pulse" data-menu-title="community" data-menu-count="17" data-menu-index="12" id="menu-item-link-424052">GT Pulse</a></li>
<li id="menu-item-220088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220088"><a href="https://www.9and10news.com/community/travel-club/" data-mp-destination-post-ID="220085" data-mp-destination-post-title="Travel Club" data-menu-title="community" data-menu-count="17" data-menu-index="13" id="menu-item-link-220088">Travel Club</a></li>
<li id="menu-item-365415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365415"><a href="https://www.9and10news.com/community/veteran-resources/" data-mp-destination-post-ID="356430" data-mp-destination-post-title="Veteran Resources Station" data-menu-title="community" data-menu-count="17" data-menu-index="14" id="menu-item-link-365415">Veterans Resource Station</a></li>
<li id="menu-item-151930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151930"><a href="https://www.9and10news.com/community/viewer-photos/" data-mp-destination-post-ID="151873" data-mp-destination-post-title="Viewer Photos &#8211; MILens" data-menu-title="community" data-menu-count="17" data-menu-index="15" id="menu-item-link-151930">Viewer Photos – MILens</a></li>
<li id="menu-item-479998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479998"><a href="https://www.9and10news.com/community/virtual-buck-pole/" data-mp-destination-post-ID="162543" data-mp-destination-post-title="Virtual Buck Pole" data-menu-title="community" data-menu-count="17" data-menu-index="16" id="menu-item-link-479998">Virtual Buck Pole</a></li>
<li id="menu-item-357051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357051"><a href="https://my.textcaster.com/asa/2895" data-mp-destination-post-ID="357051" data-mp-destination-post-title="Sign Up / Modify Alerts" data-menu-title="community" data-menu-count="17" data-menu-index="17" id="menu-item-link-357051">Sign Up / Modify Alerts</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-4 footer2">
									<div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widgettitle">News</h4><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395"><a href="https://www.9and10news.com/news/latest-news/" data-mp-destination-post-ID="363" data-mp-destination-post-title="Latest News" data-menu-title="news" data-menu-count="12" data-menu-index="1" id="menu-item-link-395">Latest News</a></li>
<li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394"><a href="https://www.9and10news.com/news/michigan-news/" data-mp-destination-post-ID="366" data-mp-destination-post-title="Michigan News" data-menu-title="news" data-menu-count="12" data-menu-index="2" id="menu-item-link-394">Michigan News</a></li>
<li id="menu-item-760705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-760705"><a href="https://www.9and10news.com/news/2020-november-general-election/" data-mp-destination-post-ID="664876" data-mp-destination-post-title="2020 November General Election" data-menu-title="news" data-menu-count="12" data-menu-index="3" id="menu-item-link-760705">2020 Election</a></li>
<li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393"><a href="https://www.9and10news.com/news/national-news/" data-mp-destination-post-ID="369" data-mp-destination-post-title="National News" data-menu-title="news" data-menu-count="12" data-menu-index="4" id="menu-item-link-393">National News</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="https://www.9and10news.com/news/international-news/" data-mp-destination-post-ID="372" data-mp-destination-post-title="International News" data-menu-title="news" data-menu-count="12" data-menu-index="5" id="menu-item-link-392">International News</a></li>
<li id="menu-item-760707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-760707"><a href="https://www.9and10news.com/news/coronavirus-crisis/" data-mp-destination-post-ID="566398" data-mp-destination-post-title="Coronavirus Crisis" data-menu-title="news" data-menu-count="12" data-menu-index="6" id="menu-item-link-760707">Coronavirus Crisis</a></li>
<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="https://www.9and10news.com/news/business-news/" data-mp-destination-post-ID="375" data-mp-destination-post-title="Business News" data-menu-title="news" data-menu-count="12" data-menu-index="7" id="menu-item-link-391">Business News</a></li>
<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="https://www.9and10news.com/news/news-tips/" data-mp-destination-post-ID="378" data-mp-destination-post-title="News Tips" data-menu-title="news" data-menu-count="12" data-menu-index="8" id="menu-item-link-390">News Tips</a></li>
<li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388"><a href="https://www.9and10news.com/news/drone-video/" data-mp-destination-post-ID="384" data-mp-destination-post-title="Drone Video" data-menu-title="news" data-menu-count="12" data-menu-index="9" id="menu-item-link-388">Drone Video</a></li>
<li id="menu-item-200311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200311"><a href="https://www.9and10news.com/news/podcasts/" data-mp-destination-post-ID="200307" data-mp-destination-post-title="Podcasts" data-menu-title="news" data-menu-count="12" data-menu-index="10" id="menu-item-link-200311">Podcasts</a></li>
<li id="menu-item-144662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144662"><a href="https://www.9and10news.com/watch-now/" data-mp-destination-post-ID="454" data-mp-destination-post-title="Watch Now" data-menu-title="news" data-menu-count="12" data-menu-index="11" id="menu-item-link-144662">As Seen On 9&#038;10 News</a></li>
<li id="menu-item-734709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-734709"><a href="https://www.9and10news.com/community/virtual-buck-pole/" data-mp-destination-post-ID="162543" data-mp-destination-post-title="Virtual Buck Pole" data-menu-title="news" data-menu-count="12" data-menu-index="12" id="menu-item-link-734709">Virtual Buck Pole</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">Weather</h4><div class="menu-weather-container"><ul id="menu-weather" class="menu"><li id="menu-item-72001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72001"><a href="https://www.9and10news.com/weather/interactive-radar/" data-mp-destination-post-ID="348" data-mp-destination-post-title="Interactive Radar" data-menu-title="weather" data-menu-count="14" data-menu-index="1" id="menu-item-link-72001">INTERACTIVE RADAR</a></li>
<li id="menu-item-162990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162990"><a href="https://www.9and10news.com/weather/severe-weather-alerts/" data-mp-destination-post-ID="162984" data-mp-destination-post-title="Severe Weather Alerts" data-menu-title="weather" data-menu-count="14" data-menu-index="2" id="menu-item-link-162990">Severe Weather Alerts</a></li>
<li id="menu-item-72011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72011"><a href="https://www.9and10news.com/weather/" data-mp-destination-post-ID="49" data-mp-destination-post-title="Weather" data-menu-title="weather" data-menu-count="14" data-menu-index="3" id="menu-item-link-72011">Forecast &#038; Maps</a></li>
<li id="menu-item-152884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152884"><a href="https://www.9and10news.com/weather/local-forecasts/" data-mp-destination-post-ID="152882" data-mp-destination-post-title="Local Forecasts" data-menu-title="weather" data-menu-count="14" data-menu-index="4" id="menu-item-link-152884">Local Forecasts</a></li>
<li id="menu-item-72002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72002"><a href="https://www.9and10news.com/weather/live-weather-cams/" data-mp-destination-post-ID="318" data-mp-destination-post-title="Live Weather Cams" data-menu-title="weather" data-menu-count="14" data-menu-index="5" id="menu-item-link-72002">Live Weather Cams</a></li>
<li id="menu-item-72014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72014"><a href="https://www.9and10news.com/weather/weather-stations/" data-mp-destination-post-ID="346" data-mp-destination-post-title="Weather Stations" data-menu-title="weather" data-menu-count="14" data-menu-index="6" id="menu-item-link-72014">Weather Stations</a></li>
<li id="menu-item-741996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741996"><a href="https://www.9and10news.com/category/doppler-stem/" data-mp-destination-post-ID="5305" data-mp-destination-post-title="Banana-Caramel Crepes with Nutella" data-menu-title="weather" data-menu-count="14" data-menu-index="7" id="menu-item-link-741996">Doppler 9&#038;10 STEM</a></li>
<li id="menu-item-72012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72012"><a href="https://www.9and10news.com/weather/school-closings/" data-mp-destination-post-ID="350" data-mp-destination-post-title="School Closings" data-menu-title="weather" data-menu-count="14" data-menu-index="8" id="menu-item-link-72012">School Closings</a></li>
<li id="menu-item-72000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72000"><a href="https://www.9and10news.com/weather/fish-game-report/" data-mp-destination-post-ID="354" data-mp-destination-post-title="Fish &#038; Game Report" data-menu-title="weather" data-menu-count="14" data-menu-index="9" id="menu-item-link-72000">Fish &#038; Game Forecast</a></li>
<li id="menu-item-72003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72003"><a href="https://www.9and10news.com/weather/local-river-levels/" data-mp-destination-post-ID="320" data-mp-destination-post-title="Local River Levels" data-menu-title="weather" data-menu-count="14" data-menu-index="10" id="menu-item-link-72003">Local River Levels</a></li>
<li id="menu-item-164741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164741"><a href="https://www.9and10news.com/community/viewer-photos/" data-mp-destination-post-ID="151873" data-mp-destination-post-title="Viewer Photos &#8211; MILens" data-menu-title="weather" data-menu-count="14" data-menu-index="11" id="menu-item-link-164741">Viewer Photos – MILens</a></li>
<li id="menu-item-741032" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-741032"><a href="https://www.9and10news.com/2020/09/29/fall-color-change-2020/" data-mp-destination-post-ID="734021" data-mp-destination-post-title="Fall Color Change 2020" data-menu-title="weather" data-menu-count="14" data-menu-index="12" id="menu-item-link-741032">Fall Color Change 2020</a></li>
<li id="menu-item-357045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357045"><a href="https://my.textcaster.com/asa/2895" data-mp-destination-post-ID="357045" data-mp-destination-post-title="Sign Up / Modify Alerts" data-menu-title="weather" data-menu-count="14" data-menu-index="13" id="menu-item-link-357045">Sign Up / Modify Alerts</a></li>
<li id="menu-item-734707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-734707"><a href="https://www.9and10news.com/community/virtual-buck-pole/" data-mp-destination-post-ID="162543" data-mp-destination-post-title="Virtual Buck Pole" data-menu-title="weather" data-menu-count="14" data-menu-index="14" id="menu-item-link-734707">Virtual Buck Pole</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-4 footer3">
									<div id="nav_menu-11" class="widget widget_nav_menu"><h4 class="widgettitle">Stations</h4><div class="menu-stations-container"><ul id="menu-stations" class="menu"><li id="menu-item-563446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-563446"><a href="https://www.9and10news.com" data-mp-destination-post-ID="563446" data-mp-destination-post-title="9&#038;10 News" data-menu-title="stations" data-menu-count="4" data-menu-index="1" id="menu-item-link-563446">9&#038;10 News</a></li>
<li id="menu-item-563449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-563449"><a href="https://www.9and10news.com/wfqx/" data-mp-destination-post-ID="563449" data-mp-destination-post-title="Local 32" data-menu-title="stations" data-menu-count="4" data-menu-index="2" id="menu-item-link-563449">Local 32</a></li>
<li id="menu-item-562915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562915"><a href="https://www.yourcwtv.com/partners/northernmichigan/index.php" data-mp-destination-post-ID="562915" data-mp-destination-post-title="Northern Michigan CW32" data-menu-title="stations" data-menu-count="4" data-menu-index="3" id="menu-item-link-562915">Northern Michigan CW32</a></li>
<li id="menu-item-563452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-563452"><a href="https://www.metvtraversecity.com" data-mp-destination-post-ID="563452" data-mp-destination-post-title="Northern Michigan MeTV" data-menu-title="stations" data-menu-count="4" data-menu-index="4" id="menu-item-link-563452">Northern Michigan MeTV</a></li>
</ul></div></div><div id="nav_menu-8" class="widget widget_nav_menu"><h4 class="widgettitle">Watch Now</h4><div class="menu-watch-now-container"><ul id="menu-watch-now" class="menu"><li id="menu-item-467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467"><a href="https://www.9and10news.com/watch-now/livestream/" data-mp-destination-post-ID="456" data-mp-destination-post-title="Livestream" data-menu-title="watch-now" data-menu-count="1" data-menu-index="1" id="menu-item-link-467">Livestream</a></li>
</ul></div></div><div id="nav_menu-9" class="widget widget_nav_menu"><div class="menu-as-seen-on-container"><ul id="menu-as-seen-on" class="menu"><li id="menu-item-143153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143153"><a href="https://www.9and10news.com/watch-now/adopt-pet-tuesday/" data-mp-destination-post-ID="129992" data-mp-destination-post-title="Adopt-A-Pet Tuesday" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="1" id="menu-item-link-143153">Adopt-A-Pet Tuesday</a></li>
<li id="menu-item-637582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637582"><a href="https://www.9and10news.com/watch-now/adventures-northern-michigan/" data-mp-destination-post-ID="141978" data-mp-destination-post-title="Adventures in Northern Michigan" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="2" id="menu-item-link-637582">Adventures in Northern Michigan</a></li>
<li id="menu-item-143151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143151"><a href="https://www.9and10news.com/watch-now/amazing-northern-michigan-homes/" data-mp-destination-post-ID="142432" data-mp-destination-post-title="Amazing Northern Michigan Homes" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="3" id="menu-item-link-143151">Amazing Northern Michigan Homes</a></li>
<li id="menu-item-143150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143150"><a href="https://www.9and10news.com/watch-now/angies-list/" data-mp-destination-post-ID="142686" data-mp-destination-post-title="Angie&#8217;s List" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="4" id="menu-item-link-143150">Angie&#8217;s List</a></li>
<li id="menu-item-143952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143952"><a href="https://www.9and10news.com/watch-now/the-art-of-aging/" data-mp-destination-post-ID="143949" data-mp-destination-post-title="The Art of Aging" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="5" id="menu-item-link-143952">Art of Aging</a></li>
<li id="menu-item-143903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143903"><a href="https://www.9and10news.com/watch-now/best-of-the-class/" data-mp-destination-post-ID="143261" data-mp-destination-post-title="Best of the Class" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="6" id="menu-item-link-143903">Best of the Class</a></li>
<li id="menu-item-143902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143902"><a href="https://www.9and10news.com/watch-now/brewvine/" data-mp-destination-post-ID="143889" data-mp-destination-post-title="Brewvine" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="7" id="menu-item-link-143902">Brewvine</a></li>
<li id="menu-item-143901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143901"><a href="https://www.9and10news.com/watch-now/cooking-chef-hermann/" data-mp-destination-post-ID="143892" data-mp-destination-post-title="Cooking with Chef Hermann" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="8" id="menu-item-link-143901">Cooking with Chef Hermann</a></li>
<li id="menu-item-320589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320589"><a href="https://www.9and10news.com/community/expert-tips/" data-mp-destination-post-ID="499" data-mp-destination-post-title="Expert Tips" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="9" id="menu-item-link-320589">Expert Tips</a></li>
<li id="menu-item-143935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143935"><a href="https://www.9and10news.com/watch-now/grant-me-hope/" data-mp-destination-post-ID="143898" data-mp-destination-post-title="Grant Me Hope" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="10" id="menu-item-link-143935">Grant Me Hope</a></li>
<li id="menu-item-143934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143934"><a href="https://www.9and10news.com/watch-now/healthy-living/" data-mp-destination-post-ID="143905" data-mp-destination-post-title="Healthy Living" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="11" id="menu-item-link-143934">Healthy Living</a></li>
<li id="menu-item-144520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144520"><a href="https://www.9and10news.com/watch-now/hook-hunting/" data-mp-destination-post-ID="144518" data-mp-destination-post-title="Hook &#038; Hunting" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="12" id="menu-item-link-144520">Hook &#038; Hunting</a></li>
<li id="menu-item-143931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143931"><a href="https://www.9and10news.com/watch-now/inside-the-kitchen/" data-mp-destination-post-ID="143914" data-mp-destination-post-title="Inside the Kitchen" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="13" id="menu-item-link-143931">Inside the Kitchen</a></li>
<li id="menu-item-143929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143929"><a href="https://www.9and10news.com/watch-now/living-right/" data-mp-destination-post-ID="143922" data-mp-destination-post-title="Living Right" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="14" id="menu-item-link-143929">Living Right</a></li>
<li id="menu-item-143928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143928"><a href="https://www.9and10news.com/watch-now/medwatch/" data-mp-destination-post-ID="143925" data-mp-destination-post-title="MedWatch" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="15" id="menu-item-link-143928">MedWatch</a></li>
<li id="menu-item-144617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144617"><a href="https://www.9and10news.com/watch-now/melinda-green-house/" data-mp-destination-post-ID="144611" data-mp-destination-post-title="Melinda&#8217; Green House" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="16" id="menu-item-link-144617">Melinda&#8217;s Green House</a></li>
<li id="menu-item-143982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143982"><a href="https://www.9and10news.com/watch-now/michigan-this-morning/" data-mp-destination-post-ID="458" data-mp-destination-post-title="Michigan This Morning" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="17" id="menu-item-link-143982">Michigan This Morning</a></li>
<li id="menu-item-143955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143955"><a href="https://www.9and10news.com/watch-now/northern-michigan-from-above/" data-mp-destination-post-ID="143939" data-mp-destination-post-title="Northern Michigan From Above" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="18" id="menu-item-link-143955">Northern Michigan From Above</a></li>
<li id="menu-item-144590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144590"><a href="https://www.9and10news.com/money-talks/" data-mp-destination-post-ID="144587" data-mp-destination-post-title="Money Talks" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="19" id="menu-item-link-144590">Money Talks</a></li>
<li id="menu-item-143954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143954"><a href="https://www.9and10news.com/watch-now/northern-michigan-focus/" data-mp-destination-post-ID="143942" data-mp-destination-post-title="Northern Michigan In Focus" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="20" id="menu-item-link-143954">Northern Michigan In Focus</a></li>
<li id="menu-item-358362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358362"><a href="https://www.9and10news.com/watch-now/on-the-lighter-side/" data-mp-destination-post-ID="358276" data-mp-destination-post-title="On the Lighter Side" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="21" id="menu-item-link-358362">On the Lighter Side</a></li>
<li id="menu-item-143953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143953"><a href="https://www.9and10news.com/watch-now/sights-sounds-northern-michigan/" data-mp-destination-post-ID="143945" data-mp-destination-post-title="Sights &#038; Sounds of Northern Michigan" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="22" id="menu-item-link-143953">Sights &#038; Sounds of Northern Michigan</a></li>
<li id="menu-item-437432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437432"><a href="https://www.9and10news.com/watch-now/tough-jobs-thursday/" data-mp-destination-post-ID="437423" data-mp-destination-post-title="Tough Jobs Thursday" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="23" id="menu-item-link-437432">Tough Jobs Thursday</a></li>
<li id="menu-item-143976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143976"><a href="https://www.9and10news.com/watch-now/traverse-city-travel-tips/" data-mp-destination-post-ID="143960" data-mp-destination-post-title="Traverse City Travel Tips" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="24" id="menu-item-link-143976">Traverse City Travel Tips</a></li>
<li id="menu-item-144586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144586"><a href="https://www.pinterest.com/9and10news/try-before-you-buy/" data-mp-destination-post-ID="144586" data-mp-destination-post-title="Try Before You Buy" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="25" id="menu-item-link-144586">Try Before You Buy</a></li>
<li id="menu-item-143975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143975"><a href="https://www.9and10news.com/watch-now/wellness-for-the-family/" data-mp-destination-post-ID="143964" data-mp-destination-post-title="Wellness for the Family" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="26" id="menu-item-link-143975">Wellness for the Family</a></li>
<li id="menu-item-143974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143974"><a href="https://www.9and10news.com/watch-now/whats-growing-tom/" data-mp-destination-post-ID="143967" data-mp-destination-post-title="What’s Growing with Tom" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="27" id="menu-item-link-143974">What’s Growing with Tom</a></li>
<li id="menu-item-144654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144654"><a href="https://www.9and10news.com/watch-now/whats-happening-northern-michigan/" data-mp-destination-post-ID="144648" data-mp-destination-post-title="What&#8217;s Happening in Northern Michigan" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="28" id="menu-item-link-144654">What&#8217;s Happening in Northern Michigan</a></li>
<li id="menu-item-143973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143973"><a href="https://www.9and10news.com/watch-now/whats-trending-wednesday/" data-mp-destination-post-ID="143970" data-mp-destination-post-title="What’s Trending Wednesday" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="29" id="menu-item-link-143973">What’s Trending Wednesday</a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2020 9 &amp; 10 News.</p>
					</div>
				</div>


														<div id="extra-footer" class="container">
						<div class="row" >
													<div class="privacy-policy" id="footer-content-0">
								<a href="/about-us/privacy-policy/">Privacy Policy</a>							</div>
																				<div class="" id="footer-content-1">
															</div>
																			</div>
					</div>
								<div class="powered-by-container">
					<a href="http://www.townnews.com/" target="_blank"><img class="powered-by" src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/images/poweredby-townnews.png" alt="Powered by Townnews"></a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-2132111-3', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '761253');  // Post ID
				ga('set', 'dimension2', 'Michigan Officials Report 3,675 New COVID-19 Cases, 41 Deaths');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-16245068-65', 'auto', {'name': 'gtxcelTracker'}); //Rayos GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '761253');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'Michigan Officials Report 3,675 New COVID-19 Cases, 41 Deaths');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><style></style><div class='toast qa-shake' style='display:none'></div>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-4yjq5qK2shec1",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-4yjq5qK2shec1.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<link rel='stylesheet' id='js_composer_front-css'  href='//wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/js_composer/js_composer_front_custom.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 150px!important; 
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 48px!important;; font-size: 28px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}
					
					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}.ssbp-wrap {
   width:100%;
}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/wp-sanitize.min.js'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/9and10news/custom/scrollstick/scrollStick.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/9and10news/custom/custom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var trackingConf = {"categories":"[\"Coronavirus\",\"Coronavirus Cases\",\"Evening Express\",\"Homepage Articles\",\"Latest News\"]","author":"[\"Karie Herringa\"]","post_id":"761253","post id":"761253","type":"article view","page_type":"single","is_webview":"false","title":"Michigan Officials Report 3,675 New COVID-19 Cases, 41 Deaths"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-mixpanel/js/mixpanel-track.js?ver=2018.5.25'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-scheduled-elements/scheduled-elements.js?ver=2018.08.10'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"><span style="text-indent: -99999px; position: absolute;">Close</span></button>
				<button class="pswp__button pswp__button--share" title="Share"><span style="text-indent: -99999px; position: absolute;">Share</span></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><span style="text-indent: -99999px; position: absolute;">Toggle Fullscreen</span></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"><span style="text-indent: -99999px; position: absolute;">Zoom in/out</span></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> <span style="text-indent: -99999px; position: absolute;">Previous</span></button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> <span style="text-indent: -99999px; position: absolute;">Next</span></button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>				<script>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</script>
			<script>(function($) { $.countdown.regional['custom'] = { labels: ['Years', 'Months', 'Weeks', 'Days', 'Hours', 'Minutes', 'Seconds'], labels1: ['Year', 'Month', 'Week', 'Day', 'Hour', 'Minute', 'Second'], compactLabels: ['y', 'a', 'h', 'g'], whichLabels: null, timeSeparator: ':', isRTL: false}; $.countdown.setDefaults($.countdown.regional['custom']); })(jQuery);</script>		
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];


(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- NextMillennium Ads -->
<script>
var a= document.createElement('script');a.src = 'https://powerad.ai/script.js';a.setAttribute('async','');top.document.querySelector('head').appendChild(a);
</script>
<!-- End of NextMillennium Ads -->


<!-- WSI weather widget -->

<script src="https://webwidgets.wsi.com/?cid=324772950"></script>			</body>

</html>
