<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Financial Advisors Break Down How Stimulus Funds are Applied When Filing Taxes - 9 &amp; 10 News</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="icon" href="">
		<link rel="apple-touch-icon" href="">
		<!--[if IE]>
			<link rel="shortcut icon" href="/favicon.ico">
		<![endif]-->

		<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/images/win8-tile-icon.png">
		<meta name="theme-color" content="#121212">

		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.9and10news.com/xmlrpc.php">

		
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
			gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-857504 single-format-standard has-video type-video postname-financial-advisors-break-down-how-stimulus-funds-are-applied-when-filing-taxes term-category-coronavirus term-category-coronavirus-support term-category-home term-category-latest-news term-post_content_term-contains-video wpb-js-composer js-comp-ver-6.2.0 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2021/03/10/financial-advisors-break-down-how-stimulus-funds-are-applied-when-filing-taxes/";
		gtx_ads_conf.targetMap.post = "857504";
		gtx_ads_conf.targetMap.category = ["coronavirus"];
	</script>
	<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.9and10news.com/2021/03/10/financial-advisors-break-down-how-stimulus-funds-are-applied-when-filing-taxes/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Financial Advisors Break Down How Stimulus Funds are Applied When Filing Taxes - 9 &amp; 10 News" />
	<meta property="og:description" content="Now that the country&#8217;s COVID relief bill awaits a signature from the president, a third round of stimulus money could be a reality. Financial advisors at Intrust CPA say it could have an effect when filing your 2020 taxes. Jon Sluis, President of Intrust CPA, says, &#8220;The first two are a 2020 tax item. So even though you received some..." />
	<meta property="og:url" content="https://www.9and10news.com/2021/03/10/financial-advisors-break-down-how-stimulus-funds-are-applied-when-filing-taxes/" />
	<meta property="og:site_name" content="9 &amp; 10 News" />
	<meta property="article:published_time" content="2021-03-11T03:00:38+00:00" />
	<meta property="article:modified_time" content="2021-03-11T03:19:01+00:00" />
	<meta property="og:image" content="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/b9d6cdd7-0144-4b32-bb77-d99c71d52925.png" />
	<meta property="og:image:width" content="780" />
	<meta property="og:image:height" content="436" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Madison Schlegel">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.9and10news.com/#website","url":"https://www.9and10news.com/","name":"9 &amp; 10 News","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.9and10news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.9and10news.com/2021/03/10/financial-advisors-break-down-how-stimulus-funds-are-applied-when-filing-taxes/#primaryimage","inLanguage":"en-US","url":"https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/b9d6cdd7-0144-4b32-bb77-d99c71d52925.png","width":780,"height":436,"caption":"B9d6cdd7 0144 4b32 Bb77 D99c71d52925"},{"@type":"WebPage","@id":"https://www.9and10news.com/2021/03/10/financial-advisors-break-down-how-stimulus-funds-are-applied-when-filing-taxes/#webpage","url":"https://www.9and10news.com/2021/03/10/financial-advisors-break-down-how-stimulus-funds-are-applied-when-filing-taxes/","name":"Financial Advisors Break Down How Stimulus Funds are Applied When Filing Taxes - 9 &amp; 10 News","isPartOf":{"@id":"https://www.9and10news.com/#website"},"primaryImageOfPage":{"@id":"https://www.9and10news.com/2021/03/10/financial-advisors-break-down-how-stimulus-funds-are-applied-when-filing-taxes/#primaryimage"},"datePublished":"2021-03-11T03:00:38+00:00","dateModified":"2021-03-11T03:19:01+00:00","author":{"@id":"https://www.9and10news.com/#/schema/person/c75d3a2e16dda30829487704ddca89cb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.9and10news.com/2021/03/10/financial-advisors-break-down-how-stimulus-funds-are-applied-when-filing-taxes/"]}]},{"@type":"Person","@id":"https://www.9and10news.com/#/schema/person/c75d3a2e16dda30829487704ddca89cb","name":"Madison Schlegel","image":{"@type":"ImageObject","@id":"https://www.9and10news.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/71ecfd4d11cb712284ddfc916a5fed79?s=96&d=mm&r=g","caption":"Madison Schlegel"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//wpcdn.us-midwest-1.vip.tn-cloud.net' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="9 &amp; 10 News &raquo; Feed" href="https://www.9and10news.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.9and10news.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
.hasCountdown{text-shadow:transparent 0 1px 1px;overflow:hidden;padding:5px}.countdown_rtl{direction:rtl}.countdown_holding span{background-color:#ccc}.countdown_row{clear:both;width:100%;text-align:center}.countdown_show1 .countdown_section{width:98%}.countdown_show2 .countdown_section{width:48%}.countdown_show3 .countdown_section{width:32.5%}.countdown_show4 .countdown_section{width:24.5%}.countdown_show5 .countdown_section{width:19.5%}.countdown_show6 .countdown_section{width:16.25%}.countdown_show7 .countdown_section{width:14%}.countdown_section{display:block;float:left;font-size:75%;text-align:center;margin:3px 0}.countdown_amount{font-size:200%}.countdown_descr{display:block;width:100%}a.countdown_infolink{display:block;border-radius:10px;width:14px;height:13px;float:right;font-size:9px;line-height:13px;font-weight:700;text-align:center;position:relative;top:-15px;border:1px solid}#countdown-preview{padding:10px}</style>
<link rel='stylesheet' id='bootstrap-css-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/css/style.css?ver=1614607712' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.9and10news.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,700|Francois+One:400|Roboto+Condensed:400,700|Droid+Serif:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='blox-syndication-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/blox-syndication/assets/css/blox-syndication.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-ad-manager/ad-manager.css?ver=2019.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-oembed-extension/gtx-oembed.css?ver=42b0bdb2a502b2c0112dcd8afbb86c5c' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/css/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='qa_style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='qa_dashboard.css-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/css/dashboard.css' type='text/css' media='all' />
<link rel='stylesheet' id='notifications.css-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/css/notifications.css' type='text/css' media='all' />
<link rel='stylesheet' id='hint.css-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/css/hint.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='qa-user-profile.css-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/css/user-profile.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/global/css/fontawesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='qa_global_style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/global/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='pickform-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/css/pickform.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/9and10news/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-weather-alert-day-css-css'  href='https://www.9and10news.com/style/5e7fbf33d042db27ad26b779173d9206/weather-alert-day-css/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-rayos-alerts-css-css'  href='https://www.9and10news.com/style/da6422dc690d2be33b5b2feecbfc3777/rayos-alerts-css/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-election-results-teasers-css'  href='https://www.9and10news.com/style/0cd65feb6bbc92405849bb3212d32d2a/election-results-teasers/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-ad-creative-css'  href='https://www.9and10news.com/style/96ca1af68bddd5e8a4310990c98d61ce/ad-creative/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.9and10news.com/style/7518d9c38a217e159b5d3fc8609e128a/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='scheduled-elements-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-scheduled-elements/scheduled-elements.css?ver=2018.08.10' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-breaking-news-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-app-breaking-news/css/style.css?ver=2019.12.13' type='text/css' media='all' />
<link rel='stylesheet' id='rayos_alerts-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/rayos-alerts/classes/../css/rayos_alerts.css?ver=fffd0e151a1bff6ded5efb47b4f516a2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/js/grid.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.9and10news.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"","dfp_base_path":"\/132916964\/9and10news\/","dfp_path":"\/132916964\/9and10news\/coronavirus","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null,"a9_enabled":"","aps_pubid":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-ad-manager/ad-manager.js?ver=2019.11.19'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-elections/js/gtx-elections.js?ver=2020.05.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/132916964\/9and10news\/coronavirus","slot_name":"lightbox_ad","post_title":"Financial Advisors Break Down How Stimulus Funds are Applied When Filing Taxes","post_type":"post","post_id":"857504","post_cats":"Coronavirus, Coronavirus Support, Homepage Articles, Latest News","author":"Madison Schlegel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qa_ajax = {"qa_ajaxurl":"https:\/\/www.9and10news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/js/scripts.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/js/scripts-form.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/global/pickform/scripts.js'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/global/js/scripts-plupload.js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-app-breaking-news/classes/../js/breaking-news.js?ver=2019.12.13'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/rayos-alerts/classes/../js/rayos_alerts.js?ver=8fabfacf48f6a5f5514dd2114feadf52'></script>
<link rel='https://api.w.org/' href='https://www.9and10news.com/wp-json/' />
<link rel='shortlink' href='https://www.9and10news.com/?p=857504' />
<link rel="alternate" type="application/json+oembed" href="https://www.9and10news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.9and10news.com%2F2021%2F03%2F10%2Ffinancial-advisors-break-down-how-stimulus-funds-are-applied-when-filing-taxes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.9and10news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.9and10news.com%2F2021%2F03%2F10%2Ffinancial-advisors-break-down-how-stimulus-funds-are-applied-when-filing-taxes%2F&#038;format=xml" />


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = 'www.9and10news.com';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.9and10news.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.9and10news.com/wp-login.php?action=logout&amp;_wpnonce=cdf772a7d9';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2017/09/cropped-9and10FavIcon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2017/09/cropped-9and10FavIcon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2017/09/cropped-9and10FavIcon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2017/09/cropped-9and10FavIcon-1-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="google-site-verification" content="2Oofz9qr8HPPpnIhw8uFgPkKm6bOvVkM1qL6gtMw0Os" />	</head>

<body class="post-template-default single single-post postid-857504 single-format-standard has-video type-video postname-financial-advisors-break-down-how-stimulus-funds-are-applied-when-filing-taxes term-category-coronavirus term-category-coronavirus-support term-category-home term-category-latest-news term-post_content_term-contains-video wpb-js-composer js-comp-ver-6.2.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.9and10news.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	
	
			<div class="menu-wrap">
			<p class="mobile-nav-title">Sections</p><div class="menu-side"><ul id="menu-sections" class="menu"><li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://www.9and10news.com/news/" data-menu-title="sections" data-menu-count="7" data-menu-index="1" id="menu-item-link-68">News</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://www.9and10news.com/weather/" data-menu-title="sections" data-menu-count="7" data-menu-index="2" id="menu-item-link-67">Weather</a></li>
<li id="menu-item-153680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153680"><a target="_blank" rel="noopener noreferrer" href="http://www.misportsnow.com/" data-menu-title="sections" data-menu-count="7" data-menu-index="3" id="menu-item-link-153680">Sports</a></li>
<li id="menu-item-482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482"><a href="https://www.9and10news.com/watch-now/" data-menu-title="sections" data-menu-count="7" data-menu-index="4" id="menu-item-link-482">Watch Now</a></li>
<li id="menu-item-339" class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-339"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/9and10news/" data-menu-title="sections" data-menu-count="7" data-menu-index="5" id="menu-item-link-339"><i class="fab fa-facebook"></i></a></li>
<li id="menu-item-340" class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-340"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/9and10News" data-menu-title="sections" data-menu-count="7" data-menu-index="6" id="menu-item-link-340"><i class="fab fa-twitter"></i></a></li>
<li id="menu-item-341" class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/9and10news/" data-menu-title="sections" data-menu-count="7" data-menu-index="7" id="menu-item-link-341"><i class="fab fa-instagram"></i></a></li>
</ul></div><p class="mobile-nav-title">Extras</p><div class="menu-side"><ul id="menu-extras" class="menu"><li id="menu-item-178685" class="the-four-link menu-item menu-item-type-post_type menu-item-object-page menu-item-178685"><a href="https://www.9and10news.com/the-four/" data-menu-title="extras" data-menu-count="11" data-menu-index="1" id="menu-item-link-178685">the four</a></li>
<li id="menu-item-510397" class="digital pulse-link menu-item menu-item-type-post_type menu-item-object-page menu-item-510397"><a href="https://www.9and10news.com/community/gt-pulse/" data-menu-title="extras" data-menu-count="11" data-menu-index="2" id="menu-item-link-510397">GT Pulse</a></li>
<li id="menu-item-144523" class="comm-link menu-item menu-item-type-post_type menu-item-object-page menu-item-144523"><a href="https://www.9and10news.com/community/" data-menu-title="extras" data-menu-count="11" data-menu-index="3" id="menu-item-link-144523">Community</a></li>
<li id="menu-item-564349" class="VRS-link menu-item menu-item-type-post_type menu-item-object-page menu-item-564349"><a href="https://www.9and10news.com/community/veteran-resources/" data-menu-title="extras" data-menu-count="11" data-menu-index="4" id="menu-item-link-564349">Veteran Resources Station</a></li>
<li id="menu-item-564793" class="sbtv-link menu-item menu-item-type-custom menu-item-object-custom menu-item-564793"><a href="https://www.sbtv.com/live/12796/WWTV#" data-menu-title="extras" data-menu-count="11" data-menu-index="5" id="menu-item-link-564793">SBTV</a></li>
<li id="menu-item-145111" class="fox32-link menu-item menu-item-type-post_type menu-item-object-page menu-item-145111"><a href="https://www.9and10news.com/wfqx/" data-menu-title="extras" data-menu-count="11" data-menu-index="6" id="menu-item-link-145111">Local 32 – WFQX</a></li>
<li id="menu-item-178684" class="CW32-link menu-item menu-item-type-custom menu-item-object-custom menu-item-178684"><a href="http://www.northernmichigancw.com" data-menu-title="extras" data-menu-count="11" data-menu-index="7" id="menu-item-link-178684">CW32</a></li>
<li id="menu-item-171" class="metv-link menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://www.metvtraversecity.com/" data-menu-title="extras" data-menu-count="11" data-menu-index="8" id="menu-item-link-171">MeTV</a></li>
<li id="menu-item-334" class="digital mane-content menu-item menu-item-type-custom menu-item-object-custom menu-item-334"><a href="http://www.manecontentmi.com/" data-menu-title="extras" data-menu-count="11" data-menu-index="9" id="menu-item-link-334">Mane Content</a></li>
<li id="menu-item-335" class="digital nmd menu-item menu-item-type-custom menu-item-object-custom menu-item-335"><a href="http://northernmichigandigital.com/" data-menu-title="extras" data-menu-count="11" data-menu-index="10" id="menu-item-link-335">NMD</a></li>
<li id="menu-item-616" class="submit-tip menu-item menu-item-type-post_type menu-item-object-page menu-item-616"><a href="https://www.9and10news.com/news/news-tips/" data-menu-title="extras" data-menu-count="11" data-menu-index="11" id="menu-item-link-616">Submit A News Tip</a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.9and10news.com" id="company-logo" style="background-image: url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2017/05/8671694_G.png');">9 &amp; 10 News</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.9and10news.com/" >
	<label for="site-search" class="sr-only">Search</label>
	<input type="text" value="" name="s" id="site-search">
	<button type="submit" aria-label="Submit Search">
		<i class="fa fa-search"></i>
	</button>
	</form>						</div>
					</div>
			
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://www.9and10news.com/news/" data-menu-title="sections" data-menu-count="7" data-menu-index="1" id="menu-item-link-68">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://www.9and10news.com/weather/" data-menu-title="sections" data-menu-count="7" data-menu-index="2" id="menu-item-link-67">Weather</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153680"><a target="_blank" rel="noopener noreferrer" href="http://www.misportsnow.com/" data-menu-title="sections" data-menu-count="7" data-menu-index="3" id="menu-item-link-153680">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482"><a href="https://www.9and10news.com/watch-now/" data-menu-title="sections" data-menu-count="7" data-menu-index="4" id="menu-item-link-482">Watch Now</a></li>
<li class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-339"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/9and10news/" data-menu-title="sections" data-menu-count="7" data-menu-index="5" id="menu-item-link-339"><i class="fab fa-facebook"></i></a></li>
<li class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-340"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/9and10News" data-menu-title="sections" data-menu-count="7" data-menu-index="6" id="menu-item-link-340"><i class="fab fa-twitter"></i></a></li>
<li class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/9and10news/" data-menu-title="sections" data-menu-count="7" data-menu-index="7" id="menu-item-link-341"><i class="fab fa-instagram"></i></a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-extras-1" class="nav top-nav"><li class="the-four-link menu-item menu-item-type-post_type menu-item-object-page menu-item-178685"><a href="https://www.9and10news.com/the-four/" data-menu-title="extras" data-menu-count="11" data-menu-index="1" id="menu-item-link-178685">the four</a></li>
<li class="digital pulse-link menu-item menu-item-type-post_type menu-item-object-page menu-item-510397"><a href="https://www.9and10news.com/community/gt-pulse/" data-menu-title="extras" data-menu-count="11" data-menu-index="2" id="menu-item-link-510397">GT Pulse</a></li>
<li class="comm-link menu-item menu-item-type-post_type menu-item-object-page menu-item-144523"><a href="https://www.9and10news.com/community/" data-menu-title="extras" data-menu-count="11" data-menu-index="3" id="menu-item-link-144523">Community</a></li>
<li class="VRS-link menu-item menu-item-type-post_type menu-item-object-page menu-item-564349"><a href="https://www.9and10news.com/community/veteran-resources/" data-menu-title="extras" data-menu-count="11" data-menu-index="4" id="menu-item-link-564349">Veteran Resources Station</a></li>
<li class="sbtv-link menu-item menu-item-type-custom menu-item-object-custom menu-item-564793"><a href="https://www.sbtv.com/live/12796/WWTV#" data-menu-title="extras" data-menu-count="11" data-menu-index="5" id="menu-item-link-564793">SBTV</a></li>
<li class="fox32-link menu-item menu-item-type-post_type menu-item-object-page menu-item-145111"><a href="https://www.9and10news.com/wfqx/" data-menu-title="extras" data-menu-count="11" data-menu-index="6" id="menu-item-link-145111">Local 32 – WFQX</a></li>
<li class="CW32-link menu-item menu-item-type-custom menu-item-object-custom menu-item-178684"><a href="http://www.northernmichigancw.com" data-menu-title="extras" data-menu-count="11" data-menu-index="7" id="menu-item-link-178684">CW32</a></li>
<li class="metv-link menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://www.metvtraversecity.com/" data-menu-title="extras" data-menu-count="11" data-menu-index="8" id="menu-item-link-171">MeTV</a></li>
<li class="digital mane-content menu-item menu-item-type-custom menu-item-object-custom menu-item-334"><a href="http://www.manecontentmi.com/" data-menu-title="extras" data-menu-count="11" data-menu-index="9" id="menu-item-link-334">Mane Content</a></li>
<li class="digital nmd menu-item menu-item-type-custom menu-item-object-custom menu-item-335"><a href="http://northernmichigandigital.com/" data-menu-title="extras" data-menu-count="11" data-menu-index="10" id="menu-item-link-335">NMD</a></li>
<li class="submit-tip menu-item menu-item-type-post_type menu-item-object-page menu-item-616"><a href="https://www.9and10news.com/news/news-tips/" data-menu-title="extras" data-menu-count="11" data-menu-index="11" id="menu-item-link-616">Submit A News Tip</a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="" id="header-content-0">
								<div class="wrap">
																	</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid top-row"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div data-limit="99999" data-delay="3" data-type="rotating"  data-show-thumb="" class=" rayos-alerts  rayos-alerts-type-rotating rayos-alerts-container  rayos-alerts-limit-1 " style=""><div id="rotating-alerts-banner" class="rotating-alerts-banner-wrapper"></div></div><div class="vc_row row wpb_row vc_inner vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-185304-2"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]},{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]}],"ad_id":"185304","ad_container":"div-ad-manager-185304-2","ad_placement":"banner","ad_name":"ad-manager-185304-2","position":"","article_position":"","out_of_page_ad":null};</script>
		<div class="ad-manager-placeholder " id="ad-manager-185304-2" data-ad-id="185304">
				<div id="wrapper-div-ad-manager-185304-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-185304-2" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-185304-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-185304-2"];
				var definedad = googletag.defineSlot("/132916964/9and10news/coronavirus", [[320,50],[300,50],[728,90],[970,90],[970,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div></div></div></div></div>
	<div class="wpb_raw_code wpb_raw_js" >
		<div class="wpb_wrapper">
			

<!-- Facebook Pixel Code -->

<script>

!function(f,b,e,v,n,t,s)

{if(f.fbq)return;n=f.fbq=function(){n.callMethod?

n.callMethod.apply(n,arguments):n.queue.push(arguments)};

if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';

n.queue=[];t=b.createElement(e);t.async=!0;

t.src=v;s=b.getElementsByTagName(e)[0];

s.parentNode.insertBefore(t,s)}(window,document,'script',

'https://connect.facebook.net/en_US/fbevents.js');


fbq('init', '122183636495190'); 

fbq('track', 'PageView');

</script>

<noscript>

<img height="1" width="1" 

src="https://www.facebook.com/tr?id=122183636495190&ev=PageView

&noscript=1"/>

</noscript>

<!-- End Facebook Pixel Code -->

		</div>
	</div>
</div></div></div></div></p>
</div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-857504" class="cf post-857504 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-coronavirus-support category-home category-latest-news post_content_term-contains-video has-video type-video single  cf" role="article" data-post-id="857504"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Financial Advisors Break Down How Stimulus Funds are Applied When Filing Taxes</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">March 10, 2021</time>
		</div>
									<div class="entry-meta entry-author multiple-bylines">
						<span class="by"></span> 
																												<a href="https://www.9and10news.com/bios/madison-schlegel/">Madison Schlegel</a><span class="author-sep">, </span>
																																			<a href="https://www.9and10news.com/bios/adam-bourland/">Adam Bourland</a><span class="author-sep">, </span>
																		</div>
						</div>
		<div>	<script>
		var field59 = field59 || {};
		field59.ipo = {
			"global" : {
				"dfpConfig": {
					"prerollTemplate":"https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/132916964/9and10news/coronavirus&ciu_szs=300x250&impl=s&gdfp_req=1&env=vp&output=vast&vpos=preroll&unviewed_position_start=1&correlator=1615443609&cust_params=category=Coronavirus%2CCoronavirus%20Support%2CHomepage%20Articles%2CLatest%20News&video_position=1&url=https%3A%2F%2Fwww.9and10news.com%2F2021%2F03%2F10%2Ffinancial-advisors-break-down-how-stimulus-funds-are-applied-when-filing-taxes%2F&post=857504"
				}			}
		};
	</script>
	<script src="https://player.field59.com/v4/vp/WWTV/fde7f0fba2c3d36d23565f53225c15423201f690"></script>
<p class="p1"><span class="s1">Now that the country&rsquo;s COVID relief bill awaits a signature from the president, a third round of stimulus money could be a reality. </span></p>
<p class="p1"><span class="s1">Financial advisors at Intrust CPA say it could have an effect when filing your 2020 taxes.</span></p>
<p class="p1"><span class="s1">Jon Sluis, President of Intrust CPA, says,</span><span class="s2"> &ldquo;The first two are a 2020 tax item. So even though you received some in 2020 and some in 2021, it&rsquo;s on your 2020 tax return. Now, issuing out this third round that are going to come out is on your 2021 tax return.&rdquo;</span></p>
<p class="p1"><span class="s2">Sluis says qualifying for the stimulus payments all comes down to your most recently filed tax return. </span></p>
<p class="p1"><span class="s1">Sluis says,</span><span class="s2"> &ldquo;If you qualify for &rsquo;18, &rsquo;19, or &rsquo;20 it&rsquo;s on your return. So how you would get it now for the the first and the second stimulus is to file your 2020 tax return.&rdquo;</span></p>
<p class="p1"><span class="s2">For example, if you don&rsquo;t qualify for the most recent stimulus benefits based on your 2020 tax return but your circumstances change by the times you file your 2021 return, you can still receive those credits but it will be next year. </span></p>
<p class="p1"><span class="s2">&ldquo;They&rsquo;re starting to push dollars out early that people get during the year, but they&rsquo;re really just advances on your 2021 tax return,&rdquo; says Sluis. </span></p>
<p class="p1"><span class="s2">As COVID bills are rolled out, other financial advisors say they are having to amend some taxes they&rsquo;ve already filed.<a href="https://www.9and10news.com/content/uploads/2021/03/b9d6cdd7-0144-4b32-bb77-d99c71d52925.png" data-lb-width="780" data-lb-height="436" class=" photoswipe gtxlightbox"><img class="size-medium wp-image-857505 alignright" src="https://www.9and10news.com/content/uploads/2021/03/b9d6cdd7-0144-4b32-bb77-d99c71d52925-300x168.png" alt="B9d6cdd7 0144 4b32 Bb77 D99c71d52925" width="300" height="168" srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/b9d6cdd7-0144-4b32-bb77-d99c71d52925-300x168.png 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/b9d6cdd7-0144-4b32-bb77-d99c71d52925-768x429.png 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/b9d6cdd7-0144-4b32-bb77-d99c71d52925-200x112.png 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/b9d6cdd7-0144-4b32-bb77-d99c71d52925-640x358.png 640w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/b9d6cdd7-0144-4b32-bb77-d99c71d52925.png 780w" sizes="(max-width: 300px) 100vw, 300px"></a> </span></p>
<p class="p1"><span class="s1">Partner at Blystone and Bailey CPA, Bart Blystone, says, </span><span class="s2">&ldquo;This is the third COVID bill that&rsquo;s happened and a lot of it runs through the tax code. So there&rsquo;s a lot of information people have to keep up on.&rdquo;</span></p>
<p class="p1"><span class="s1">With new legislation coming, Blystone hope the IRS will extend the tax deadline.</span></p>
<p class="p1"><span class="s2">&ldquo;I don&rsquo;t see how they can roll this out now retroactively and get everything updated and expect people to be filed by </span><span class="s3">April 15th</span><span class="s1">,&rdquo; says Blystone. </span></p>
<p class="p1"><span class="s1">Stimulus checks will be $1,400 per person if the bill is signed by President Biden on Friday. </span></p>
<div class="article-categories-tags">
<div class="article-categories">
				<span class="article-taxonomy-label article-taxonomy-label-categories">Categories<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.9and10news.com/category/coronavirus/" rel="category tag">Coronavirus</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.9and10news.com/category/coronavirus-support/" rel="category tag">Coronavirus Support</a>			</div>
</div>
</div>
<!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap center ssbp--theme-2"><div style="text-align:center"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://www.9and10news.com/2021/03/10/financial-advisors-break-down-how-stimulus-funds-are-applied-when-filing-taxes/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://www.9and10news.com/2021/03/10/financial-advisors-break-down-how-stimulus-funds-are-applied-when-filing-taxes/&amp;text=Financial%20Advisors%20Break%20Down%20How%20Stimulus%20Funds%20are%20Applied%20When%20Filing%20Taxes%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--pinterest"><a data-site='pinterest' class='ssba_pinterest_share ssbp-pinterest ssbp-btn' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div title="Pinterest" class="ssbp-text">Pinterest</div></a></li></ul></div></div>	</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 32px"><span class="vc_empty_space_inner"></span></div><style type="text/css" media="screen">

.clt-119 .thumb-wrap {
	display: block;float: none;}

	.clt-119 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			
.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl--119" 
			class="content-list-wrapper  related-posts  clt-119 content-list-grid cl-Grid cl-thumb-float-left landscape blurred-bg" 
			data-cl-template="119">

							<h2>Related Posts:</h2>
																			<div class="grid-wrapper col-span-3" data-col-num="3" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
			<div class="loop-wrapper articles"><article id="post-857450" class="cf post-857450 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-coronavirus-cases category-home category-latest-news post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="857450"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-none crop">
									<a href="https://www.9and10news.com/2021/03/10/reflecting-on-how-covid-19-has-changed-lives-from-a-year-ago/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="857450" data-mp-destination-title="Reflecting on How COVID-19 has Changed Lives from a Year Ago"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/01/COVID-19-LATEST-VO-30210-1024x576.jpg"
												sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
												srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/01/COVID-19-LATEST-VO-30210-1024x576.jpg 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/01/COVID-19-LATEST-VO-30210-300x169.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/01/COVID-19-LATEST-VO-30210-768x432.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/01/COVID-19-LATEST-VO-30210-1536x864.jpg 1536w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/01/COVID-19-LATEST-VO-30210-200x113.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/01/COVID-19-LATEST-VO-30210-640x360.jpg 640w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/01/COVID-19-LATEST-VO-30210.jpg 1920w" 													
												alt="Covid 19 Latest Vo 30210"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/03/10/reflecting-on-how-covid-19-has-changed-lives-from-a-year-ago/" target="_self" rel="bookmark" title="Reflecting on How COVID-19 has Changed Lives from a Year Ago" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="857450" data-mp-destination-title="Reflecting on How COVID-19 has Changed Lives from a Year Ago"  >Reflecting on How COVID-19 has Changed Lives from a Year Ago</a></h3></div></div></article><article id="post-857423" class="cf post-857423 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-evening-express category-home category-latest-news post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="857423"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-none crop">
									<a href="https://www.9and10news.com/2021/03/10/gov-whitmer-honors-the-year-mark-of-first-covid-cases/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="857423" data-mp-destination-title="Gov. Whitmer Honors the Year Mark of First COVID Cases"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/whitmer-pic-1024x576.jpg"
												sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
												srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/whitmer-pic-1024x576.jpg 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/whitmer-pic-300x169.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/whitmer-pic-768x432.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/whitmer-pic-1536x864.jpg 1536w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/whitmer-pic-200x113.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/whitmer-pic-640x360.jpg 640w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/whitmer-pic.jpg 1920w" 													
												alt="Whitmer Pic"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/03/10/gov-whitmer-honors-the-year-mark-of-first-covid-cases/" target="_self" rel="bookmark" title="Gov. Whitmer Honors the Year Mark of First COVID Cases" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="857423" data-mp-destination-title="Gov. Whitmer Honors the Year Mark of First COVID Cases"  >Gov. Whitmer Honors the Year Mark of First COVID Cases</a></h3></div></div></article><article id="post-856905" class="cf post-856905 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-coronavirus-support category-home category-latest-news single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="856905"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-none crop">
									<a href="https://www.9and10news.com/2021/03/10/congress-sends-biden-1-9-trillion-covid-19-relief-bill/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="856905" data-mp-destination-title="Congress Sends President Biden The $1.9 Trillion COVID-19 Relief Bill"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/01/biden-covid-mtm-vo-50090-1024x576.jpg"
												sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
												srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/01/biden-covid-mtm-vo-50090-1024x576.jpg 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/01/biden-covid-mtm-vo-50090-300x169.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/01/biden-covid-mtm-vo-50090-768x432.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/01/biden-covid-mtm-vo-50090-1536x864.jpg 1536w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/01/biden-covid-mtm-vo-50090-200x113.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/01/biden-covid-mtm-vo-50090-640x360.jpg 640w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/01/biden-covid-mtm-vo-50090.jpg 1920w" 													
												alt="Biden Covid Mtm Vo 50090"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/03/10/congress-sends-biden-1-9-trillion-covid-19-relief-bill/" target="_self" rel="bookmark" title="Congress Sends President Biden The $1.9 Trillion COVID-19 Relief Bill" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="856905" data-mp-destination-title="Congress Sends President Biden The $1.9 Trillion COVID-19 Relief Bill"  >Congress Sends President Biden The $1.9 Trillion COVID-19 Relief Bill</a></h3></div></div></article></div>								</div>			</div>

			</div>
</div>

<style type="text/css" media="screen">
.clt-41 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-41 .thumb-wrap {
	width: 14%;
	margin: 0 20px 0 0;
}
}

.clt-41 .thumb-wrap {
	display: block;float: left;}

	.clt-41 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			
.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl-37-41" 
			class="content-list-wrapper   clt-41 content-list-basic cl-Basic cl-thumb-float-left landscape blurred-bg" 
			data-cl-template="41">

							<h2>9&amp;10 News Top Stories</h2>
						
			<div class="loop-wrapper articles"><article id="post-857523" class="cf post-857523 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-latest-news list post  cf" role="article" data-post-id="857523"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-left crop">
									<a href="https://www.9and10news.com/2021/03/11/sheridan-man-arrested-in-montcalm-co-fled-police-multiple-times/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="857523" data-mp-destination-title="Sheridan Man Arrested in Montcalm Co. Fled Police Multiple Times"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/new-910-news-generic-1024x576.png"
												sizes="(max-width: 768px) 100vw, 50vw" 
												srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/new-910-news-generic-1024x576.png 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/new-910-news-generic-300x169.png 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/new-910-news-generic-768x432.png 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/new-910-news-generic-1536x864.png 1536w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/new-910-news-generic-200x113.png 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/new-910-news-generic-640x360.png 640w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/new-910-news-generic.png 1920w" 													
												alt="New 910 News Generic"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/03/11/sheridan-man-arrested-in-montcalm-co-fled-police-multiple-times/" target="_self" rel="bookmark" title="Sheridan Man Arrested in Montcalm Co. Fled Police Multiple Times" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="857523" data-mp-destination-title="Sheridan Man Arrested in Montcalm Co. Fled Police Multiple Times"  >Sheridan Man Arrested in Montcalm Co. Fled Police Multiple Times</a></h3></div></div></article><article id="post-857504" class="cf post-857504 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-coronavirus-support category-home category-latest-news post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="857504"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-left crop">
									<a href="https://www.9and10news.com/2021/03/10/financial-advisors-break-down-how-stimulus-funds-are-applied-when-filing-taxes/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="857504" data-mp-destination-title="Financial Advisors Break Down How Stimulus Funds are Applied When Filing Taxes"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/b9d6cdd7-0144-4b32-bb77-d99c71d52925.png"
												sizes="(max-width: 768px) 100vw, 50vw" 
												srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/b9d6cdd7-0144-4b32-bb77-d99c71d52925.png 780w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/b9d6cdd7-0144-4b32-bb77-d99c71d52925-300x168.png 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/b9d6cdd7-0144-4b32-bb77-d99c71d52925-768x429.png 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/b9d6cdd7-0144-4b32-bb77-d99c71d52925-200x112.png 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/b9d6cdd7-0144-4b32-bb77-d99c71d52925-640x358.png 640w" 													
												alt="B9d6cdd7 0144 4b32 Bb77 D99c71d52925"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/03/10/financial-advisors-break-down-how-stimulus-funds-are-applied-when-filing-taxes/" target="_self" rel="bookmark" title="Financial Advisors Break Down How Stimulus Funds are Applied When Filing Taxes" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="857504" data-mp-destination-title="Financial Advisors Break Down How Stimulus Funds are Applied When Filing Taxes"  >Financial Advisors Break Down How Stimulus Funds are Applied When Filing Taxes</a></h3></div></div></article><article id="post-857497" class="cf post-857497 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-latest-news post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="857497"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-left crop">
									<a href="https://www.9and10news.com/2021/03/10/community-makes-peace-solidarity-meals-to-highlight-different-culture-cuisines/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="857497" data-mp-destination-title="Community Makes Peace Solidarity Meals to Highlight Different Culture Cuisines"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/ce7f71a5-fb64-4fae-92ad-6639a93d19dd.png"
												sizes="(max-width: 768px) 100vw, 50vw" 
												srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/ce7f71a5-fb64-4fae-92ad-6639a93d19dd.png 778w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/ce7f71a5-fb64-4fae-92ad-6639a93d19dd-300x167.png 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/ce7f71a5-fb64-4fae-92ad-6639a93d19dd-768x428.png 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/ce7f71a5-fb64-4fae-92ad-6639a93d19dd-200x112.png 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/ce7f71a5-fb64-4fae-92ad-6639a93d19dd-640x357.png 640w" 													
												alt="Ce7f71a5 Fb64 4fae 92ad 6639a93d19dd"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/03/10/community-makes-peace-solidarity-meals-to-highlight-different-culture-cuisines/" target="_self" rel="bookmark" title="Community Makes Peace Solidarity Meals to Highlight Different Culture Cuisines" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="857497" data-mp-destination-title="Community Makes Peace Solidarity Meals to Highlight Different Culture Cuisines"  >Community Makes Peace Solidarity Meals to Highlight Different Culture Cuisines</a></h3></div></div></article><article id="post-857475" class="cf post-857475 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-latest-news post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="857475"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-left crop">
									<a href="https://www.9and10news.com/2021/03/10/march-is-problem-gambling-awareness-month/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="857475" data-mp-destination-title="March is Problem Gambling Awareness Month"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2019/12/12-08-19-SPORTS-GAMBLING-VO-11.transfer.jpg"
												sizes="(max-width: 768px) 100vw, 50vw" 
												srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2019/12/12-08-19-SPORTS-GAMBLING-VO-11.transfer.jpg 720w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2019/12/12-08-19-SPORTS-GAMBLING-VO-11.transfer-300x200.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2019/12/12-08-19-SPORTS-GAMBLING-VO-11.transfer-200x133.jpg 200w" 													
												alt=""
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/03/10/march-is-problem-gambling-awareness-month/" target="_self" rel="bookmark" title="March is Problem Gambling Awareness Month" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="857475" data-mp-destination-title="March is Problem Gambling Awareness Month"  >March is Problem Gambling Awareness Month</a></h3></div></div></article><article id="post-857450" class="cf post-857450 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-coronavirus-cases category-home category-latest-news post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="857450"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-left crop">
									<a href="https://www.9and10news.com/2021/03/10/reflecting-on-how-covid-19-has-changed-lives-from-a-year-ago/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="857450" data-mp-destination-title="Reflecting on How COVID-19 has Changed Lives from a Year Ago"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/01/COVID-19-LATEST-VO-30210-1024x576.jpg"
												sizes="(max-width: 768px) 100vw, 50vw" 
												srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/01/COVID-19-LATEST-VO-30210-1024x576.jpg 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/01/COVID-19-LATEST-VO-30210-300x169.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/01/COVID-19-LATEST-VO-30210-768x432.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/01/COVID-19-LATEST-VO-30210-1536x864.jpg 1536w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/01/COVID-19-LATEST-VO-30210-200x113.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/01/COVID-19-LATEST-VO-30210-640x360.jpg 640w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/01/COVID-19-LATEST-VO-30210.jpg 1920w" 													
												alt="Covid 19 Latest Vo 30210"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/03/10/reflecting-on-how-covid-19-has-changed-lives-from-a-year-ago/" target="_self" rel="bookmark" title="Reflecting on How COVID-19 has Changed Lives from a Year Ago" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="857450" data-mp-destination-title="Reflecting on How COVID-19 has Changed Lives from a Year Ago"  >Reflecting on How COVID-19 has Changed Lives from a Year Ago</a></h3></div></div></article><article id="post-856234" class="cf post-856234 post type-post status-publish format-standard has-post-thumbnail hentry category-evening-express category-home category-latest-news category-northern-michigan-in-focus post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="856234"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-left crop">
									<a href="https://www.9and10news.com/2021/03/10/northern-michigan-in-focus-the-japanese-balloon-bomb-that-hit-meauwataka-in-1945/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="856234" data-mp-destination-title="Northern Michigan in Focus: The Japanese Balloon Bomb That Hit Meauwataka in 1945"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/03-10-21-nmif-balloon-bombsmov01-00-51-04still002-1024x576.jpg"
												sizes="(max-width: 768px) 100vw, 50vw" 
												srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/03-10-21-nmif-balloon-bombsmov01-00-51-04still002-1024x576.jpg 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/03-10-21-nmif-balloon-bombsmov01-00-51-04still002-300x169.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/03-10-21-nmif-balloon-bombsmov01-00-51-04still002-768x432.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/03-10-21-nmif-balloon-bombsmov01-00-51-04still002-1536x864.jpg 1536w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/03-10-21-nmif-balloon-bombsmov01-00-51-04still002-200x113.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/03-10-21-nmif-balloon-bombsmov01-00-51-04still002-640x360.jpg 640w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/03-10-21-nmif-balloon-bombsmov01-00-51-04still002.jpg 1920w" 													
												alt="03 10 21 Nmif Balloon Bombsmov01 00 51 04still002"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/03/10/northern-michigan-in-focus-the-japanese-balloon-bomb-that-hit-meauwataka-in-1945/" target="_self" rel="bookmark" title="Northern Michigan in Focus: The Japanese Balloon Bomb That Hit Meauwataka in 1945" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="856234" data-mp-destination-title="Northern Michigan in Focus: The Japanese Balloon Bomb That Hit Meauwataka in 1945"  >Northern Michigan in Focus: The Japanese Balloon Bomb That Hit Meauwataka in 1945</a></h3></div></div></article><article id="post-857423" class="cf post-857423 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-evening-express category-home category-latest-news post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="857423"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-left crop">
									<a href="https://www.9and10news.com/2021/03/10/gov-whitmer-honors-the-year-mark-of-first-covid-cases/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="7" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="857423" data-mp-destination-title="Gov. Whitmer Honors the Year Mark of First COVID Cases"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/whitmer-pic-1024x576.jpg"
												sizes="(max-width: 768px) 100vw, 50vw" 
												srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/whitmer-pic-1024x576.jpg 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/whitmer-pic-300x169.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/whitmer-pic-768x432.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/whitmer-pic-1536x864.jpg 1536w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/whitmer-pic-200x113.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/whitmer-pic-640x360.jpg 640w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/whitmer-pic.jpg 1920w" 													
												alt="Whitmer Pic"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/03/10/gov-whitmer-honors-the-year-mark-of-first-covid-cases/" target="_self" rel="bookmark" title="Gov. Whitmer Honors the Year Mark of First COVID Cases" data-mp-link-type="content list" data-mp-content-list-index="7" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="857423" data-mp-destination-title="Gov. Whitmer Honors the Year Mark of First COVID Cases"  >Gov. Whitmer Honors the Year Mark of First COVID Cases</a></h3></div></div></article><article id="post-857415" class="cf post-857415 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-latest-news post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="857415"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-left crop">
									<a href="https://www.9and10news.com/2021/03/10/schools-businesses-in-the-middle-of-political-battle-after-gov-whitmer-vetoes-items-in-covid-relief-bill/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="8" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="857415" data-mp-destination-title="Schools, Businesses in the Middle of Political Battle, After Gov. Whitmer Vetoes Items in COVID Relief Bill"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/image0-6-1024x576.jpg"
												sizes="(max-width: 768px) 100vw, 50vw" 
												srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/image0-6-1024x576.jpg 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/image0-6-300x169.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/image0-6-768x432.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/image0-6-1536x864.jpg 1536w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/image0-6-200x113.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/image0-6-640x360.jpg 640w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/image0-6.jpg 1920w" 													
												alt="Image0 6"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/03/10/schools-businesses-in-the-middle-of-political-battle-after-gov-whitmer-vetoes-items-in-covid-relief-bill/" target="_self" rel="bookmark" title="Schools, Businesses in the Middle of Political Battle, After Gov. Whitmer Vetoes Items in COVID Relief Bill" data-mp-link-type="content list" data-mp-content-list-index="8" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="857415" data-mp-destination-title="Schools, Businesses in the Middle of Political Battle, After Gov. Whitmer Vetoes Items in COVID Relief Bill"  >Schools, Businesses in the Middle of Political Battle, After Gov. Whitmer Vetoes Items in COVID Relief Bill</a></h3></div></div></article><article id="post-857344" class="cf post-857344 post type-post status-publish format-standard has-post-thumbnail hentry category-evening-express category-home category-latest-news post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="857344"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-left crop">
									<a href="https://www.9and10news.com/2021/03/10/traverse-city-dispensaries-fight-for-recreational-sales/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="9" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="857344" data-mp-destination-title="Traverse City Dispensaries Fight for Recreational Sales"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/marijuana-no-recreational-sales-1024x720.jpg"
												sizes="(max-width: 768px) 100vw, 50vw" 
												srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/marijuana-no-recreational-sales-1024x720.jpg 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/marijuana-no-recreational-sales-300x211.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/marijuana-no-recreational-sales-768x540.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/marijuana-no-recreational-sales-1536x1080.jpg 1536w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/marijuana-no-recreational-sales-2048x1440.jpg 2048w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/marijuana-no-recreational-sales-200x141.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/03/marijuana-no-recreational-sales-512x360.jpg 512w" 													
												alt="Marijuana No Recreational Sales"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/03/10/traverse-city-dispensaries-fight-for-recreational-sales/" target="_self" rel="bookmark" title="Traverse City Dispensaries Fight for Recreational Sales" data-mp-link-type="content list" data-mp-content-list-index="9" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="857344" data-mp-destination-title="Traverse City Dispensaries Fight for Recreational Sales"  >Traverse City Dispensaries Fight for Recreational Sales</a></h3></div></div></article></div>											</div>

			</div>
</div>


	<div class="wpb_raw_code wpb_raw_js" >
		<div class="wpb_wrapper">
			<div id="zergnet-widget-72065"></div>
 
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=72065';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
		</div>
	</div>
</div></div></div></div></p>
</div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid right-rail"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-185300-2"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"185300","ad_container":"div-ad-manager-185300-2","ad_placement":"rectangle","ad_name":"ad-manager-185300-2","position":"","article_position":"","out_of_page_ad":null};</script>
		<div class="ad-manager-placeholder " id="ad-manager-185300-2" data-ad-id="185300">
				<div id="wrapper-div-ad-manager-185300-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-185300-2" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-185300-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-185300-2"];
				var definedad = googletag.defineSlot("/132916964/9and10news/coronavirus", [[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div><style type="text/css" media="screen">
.clt-78 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-78 .thumb-wrap {
	width: 30%;
	margin: ;
}
}


.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl-70-78" 
			class="content-list-wrapper  popular-post-list  clt-78 content-list-basic cl-Basic cl-thumb-float-left square " 
			data-cl-template="78">

							<h2>Most Viewed</h2>
						
			<div class="loop-wrapper articles"><article id="post-854878" class="cf post-854878 post type-post status-publish format-standard has-post-thumbnail hentry category-evening-express category-home category-latest-news post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="854878"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/03/05/northern-michigan-remembers-paul-mcmullen-the-pride-of-cadillac/" target="_self" rel="bookmark" title="Northern Michigan Remembers Paul McMullen: &#8216;The Pride of Cadillac&#8217;" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Most Viewed" data-mp-destination-post-ID="854878" data-mp-destination-title="Northern Michigan Remembers Paul McMullen: &#8216;The Pride of Cadillac&#8217;"  >Northern Michigan Remembers Paul McMullen: 'The Pride of Cadillac'</a></h3></div></div></article><article id="post-857178" class="cf post-857178 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-latest-news list post  cf" role="article" data-post-id="857178"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/03/10/pro-mma-fighter-charged-for-deadly-crash-in-crawford-co/" target="_self" rel="bookmark" title="Pro MMA Fighter Charged for Deadly Crash in Crawford Co." data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Most Viewed" data-mp-destination-post-ID="857178" data-mp-destination-title="Pro MMA Fighter Charged for Deadly Crash in Crawford Co."  >Pro MMA Fighter Charged for Deadly Crash in Crawford Co.</a></h3></div></div></article><article id="post-853985" class="cf post-853985 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-latest-news list post  cf" role="article" data-post-id="853985"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/03/04/mason-county-crash-update-driver-charged-with-killing-2-people-unborn-baby/" target="_self" rel="bookmark" title="Mason Co. Crash Update: Driver Charged with Killing 2 People, Unborn Baby" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Most Viewed" data-mp-destination-post-ID="853985" data-mp-destination-title="Mason Co. Crash Update: Driver Charged with Killing 2 People, Unborn Baby"  >Mason Co. Crash Update: Driver Charged with Killing 2 People, Unborn Baby</a></h3></div></div></article><article id="post-854606" class="cf post-854606 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-latest-news post_content_term-contains-gallery post_content_term-contains-video has-video type-video has-gallery list post  cf" role="article" data-post-id="854606"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/03/05/pride-of-cadillac-olympian-paul-mcmullen-mourned-by-northern-michigan/" target="_self" rel="bookmark" title="&#8216;Pride of Cadillac&#8217; Olympian Paul McMullen Mourned by Northern Michigan" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Most Viewed" data-mp-destination-post-ID="854606" data-mp-destination-title="&#8216;Pride of Cadillac&#8217; Olympian Paul McMullen Mourned by Northern Michigan"  >'Pride of Cadillac' Olympian Paul McMullen Mourned by Northern Michigan</a></h3></div></div></article><article id="post-854385" class="cf post-854385 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-latest-news category-morning-express list post  cf" role="article" data-post-id="854385"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/03/05/senate-debate-on-covid-19-relief-bill-approved-late-night-session/" target="_self" rel="bookmark" title="Senate Debate on COVID-19 Relief Bill Approved in Late Night Session" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Most Viewed" data-mp-destination-post-ID="854385" data-mp-destination-title="Senate Debate on COVID-19 Relief Bill Approved in Late Night Session"  >Senate Debate on COVID-19 Relief Bill Approved in Late Night Session</a></h3></div></div></article><article id="post-856369" class="cf post-856369 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-latest-news list post  cf" role="article" data-post-id="856369"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/03/09/bomb-squad-finds-more-explosives-at-newaygo-high-students-home/" target="_self" rel="bookmark" title="Bomb Squad Finds More Explosives at Newaygo Student&#8217;s Home, Father Charged" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="Most Viewed" data-mp-destination-post-ID="856369" data-mp-destination-title="Bomb Squad Finds More Explosives at Newaygo Student&#8217;s Home, Father Charged"  >Bomb Squad Finds More Explosives at Newaygo Student's Home, Father Charged</a></h3></div></div></article></div>											</div>

			</div>
</div>

<script type="text/javascript">gtx_ads_conf.ads["ad-manager-185301-3"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"600"},{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"185301","ad_container":"div-ad-manager-185301-3","ad_placement":"halfpage","ad_name":"ad-manager-185301-3","position":"","article_position":"","out_of_page_ad":null};</script>
		<div class="ad-manager-placeholder " id="ad-manager-185301-3" data-ad-id="185301">
				<div id="wrapper-div-ad-manager-185301-3" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-185301-3" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-185301-3"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,600],[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-185301-3"];
				var definedad = googletag.defineSlot("/132916964/9and10news/coronavirus", [[300,600],[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div style="width: 300px; margin: 0px auto;"><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2F9and10news%2F&amp;tabs=timeline&amp;width=300&amp;height=500&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId=195368717177817" width="300" height="500" frameborder="0" scrolling="no"></iframe></div>

		</div>
	</div>
<script type="text/javascript">gtx_ads_conf.ads["ad-manager-185301-4"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"600"},{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"185301","ad_container":"div-ad-manager-185301-4","ad_placement":"halfpage","ad_name":"ad-manager-185301-4","position":"","article_position":"","out_of_page_ad":null};</script>
		<div class="ad-manager-placeholder " id="ad-manager-185301-4" data-ad-id="185301">
				<div id="wrapper-div-ad-manager-185301-4" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-185301-4" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-185301-4"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,600],[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-185301-4"];
				var definedad = googletag.defineSlot("/132916964/9and10news/coronavirus", [[300,600],[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div></div></div></div></div><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			
		</div>
	</div>
</div></div></div></div></p>
</div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"></div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-4 footer1">
									<div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widgettitle">About 9&#038;10 News</h4><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-850614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-850614"><a href="https://www.9and10news.com/about-us/" data-menu-title="about-us" data-menu-count="15" data-menu-index="1" id="menu-item-link-850614">About Us</a></li>
<li id="menu-item-314971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314971"><a href="https://www.9and10news.com/connect/" data-menu-title="about-us" data-menu-count="15" data-menu-index="2" id="menu-item-link-314971">Connect</a></li>
<li id="menu-item-478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478"><a href="https://www.9and10news.com/about-us/meet-the-team/" data-menu-title="about-us" data-menu-count="15" data-menu-index="3" id="menu-item-link-478">Meet the Team</a></li>
<li id="menu-item-542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-542"><a href="https://www.9and10news.com/about-us/reception-troubleshooting/" data-menu-title="about-us" data-menu-count="15" data-menu-index="4" id="menu-item-link-542">Reception Trouble?</a></li>
<li id="menu-item-541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541"><a href="https://www.9and10news.com/about-us/advertising-sales/" data-menu-title="about-us" data-menu-count="15" data-menu-index="5" id="menu-item-link-541">Advertising Sales</a></li>
<li id="menu-item-157603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157603"><a href="https://www.9and10news.com/about-us/creative-services/" data-menu-title="about-us" data-menu-count="15" data-menu-index="6" id="menu-item-link-157603">Creative Services</a></li>
<li id="menu-item-539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539"><a href="https://www.9and10news.com/about-us/employment-opportunities/" data-menu-title="about-us" data-menu-count="15" data-menu-index="7" id="menu-item-link-539">Employment Opportunities</a></li>
<li id="menu-item-475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-475"><a href="https://www.9and10news.com/about-us/contact-us/" data-menu-title="about-us" data-menu-count="15" data-menu-index="8" id="menu-item-link-475">Contact Us</a></li>
<li id="menu-item-152377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152377"><a href="https://www.9and10news.com/about-us/public-file/" data-menu-title="about-us" data-menu-count="15" data-menu-index="9" id="menu-item-link-152377">Public File</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537"><a href="https://www.9and10news.com/about-us/whats-on/" data-menu-title="about-us" data-menu-count="15" data-menu-index="10" id="menu-item-link-537">What&#8217;s On</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536"><a href="https://www.9and10news.com/about-us/newsletter-sign-up/" data-menu-title="about-us" data-menu-count="15" data-menu-index="11" id="menu-item-link-536">Newsletter Sign up</a></li>
<li id="menu-item-152381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152381"><a href="https://www.9and10news.com/about-us/submit-a-photo-2/" data-menu-title="about-us" data-menu-count="15" data-menu-index="12" id="menu-item-link-152381">Submit a Photo</a></li>
<li id="menu-item-357056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357056"><a href="https://my.textcaster.com/asa/2895" data-menu-title="about-us" data-menu-count="15" data-menu-index="13" id="menu-item-link-357056">Sign Up / Modify Alerts</a></li>
<li id="menu-item-850608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-850608"><a href="https://www.9and10news.com/about-us/privacy-policy/" data-menu-title="about-us" data-menu-count="15" data-menu-index="14" id="menu-item-link-850608">Privacy Policy</a></li>
<li id="menu-item-850611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-850611"><a href="https://www.9and10news.com/about-us/terms-of-use/" data-menu-title="about-us" data-menu-count="15" data-menu-index="15" id="menu-item-link-850611">Terms &#038; Conditions</a></li>
</ul></div></div><div id="nav_menu-10" class="widget widget_nav_menu"><h4 class="widgettitle">Community</h4><div class="menu-community-container"><ul id="menu-community" class="menu"><li id="menu-item-678138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678138"><a href="https://www.9and10news.com/news/celebrating-national-cherry-festival/" data-menu-title="community" data-menu-count="16" data-menu-index="1" id="menu-item-link-678138">Celebrating National Cherry Festival</a></li>
<li id="menu-item-421629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421629"><a href="https://www.9and10news.com/community/community-calendar/" data-menu-title="community" data-menu-count="16" data-menu-index="2" id="menu-item-link-421629">Community Calendar</a></li>
<li id="menu-item-314970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314970"><a href="https://www.9and10news.com/connect/" data-menu-title="community" data-menu-count="16" data-menu-index="3" id="menu-item-link-314970">Connect</a></li>
<li id="menu-item-152351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152351"><a href="https://www.9and10news.com/community/" data-menu-title="community" data-menu-count="16" data-menu-index="4" id="menu-item-link-152351">Contests &#038; Events</a></li>
<li id="menu-item-245708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245708"><a href="https://www.9and10news.com/sponsorship-request/" data-menu-title="community" data-menu-count="16" data-menu-index="5" id="menu-item-link-245708">Community Sponsorship Request</a></li>
<li id="menu-item-514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-514"><a href="https://www.9and10news.com/community/expert-tips/" data-menu-title="community" data-menu-count="16" data-menu-index="6" id="menu-item-link-514">Expert Tips</a></li>
<li id="menu-item-512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512"><a href="https://www.9and10news.com/community/law-help-line/" data-menu-title="community" data-menu-count="16" data-menu-index="7" id="menu-item-link-512">Law Help Line</a></li>
<li id="menu-item-354967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354967"><a href="https://www.9and10news.com/the-four/lost-and-found/" data-menu-title="community" data-menu-count="16" data-menu-index="8" id="menu-item-link-354967">Lost and Found</a></li>
<li id="menu-item-317045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317045"><a href="https://www.9and10news.com/weather/school-closings/" data-menu-title="community" data-menu-count="16" data-menu-index="9" id="menu-item-link-317045">School Closings</a></li>
<li id="menu-item-831979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-831979"><a href="https://www.9and10news.com/ski-report/" data-menu-title="community" data-menu-count="16" data-menu-index="10" id="menu-item-link-831979">Ski Report</a></li>
<li id="menu-item-424052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424052"><a href="https://www.9and10news.com/community/gt-pulse/" data-menu-title="community" data-menu-count="16" data-menu-index="11" id="menu-item-link-424052">GT Pulse</a></li>
<li id="menu-item-365415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365415"><a href="https://www.9and10news.com/community/veteran-resources/" data-menu-title="community" data-menu-count="16" data-menu-index="12" id="menu-item-link-365415">Veterans Resource Station</a></li>
<li id="menu-item-151930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151930"><a href="https://www.9and10news.com/community/viewer-photos/" data-menu-title="community" data-menu-count="16" data-menu-index="13" id="menu-item-link-151930">Viewer Photos – MILens</a></li>
<li id="menu-item-479998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479998"><a href="https://www.9and10news.com/community/virtual-buck-pole/" data-menu-title="community" data-menu-count="16" data-menu-index="14" id="menu-item-link-479998">Virtual Buck Pole</a></li>
<li id="menu-item-357051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357051"><a href="https://my.textcaster.com/asa/2895" data-menu-title="community" data-menu-count="16" data-menu-index="15" id="menu-item-link-357051">Sign Up / Modify Alerts</a></li>
<li id="menu-item-850616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-850616"><a href="https://www.9and10news.com/about-us/" data-menu-title="community" data-menu-count="16" data-menu-index="16" id="menu-item-link-850616">About Us</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-4 footer2">
									<div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widgettitle">News</h4><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395"><a href="https://www.9and10news.com/news/latest-news/" data-menu-title="news" data-menu-count="13" data-menu-index="1" id="menu-item-link-395">Latest News</a></li>
<li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394"><a href="https://www.9and10news.com/news/michigan-news/" data-menu-title="news" data-menu-count="13" data-menu-index="2" id="menu-item-link-394">Michigan News</a></li>
<li id="menu-item-760705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-760705"><a href="https://www.9and10news.com/news/2020-november-general-election/" data-menu-title="news" data-menu-count="13" data-menu-index="3" id="menu-item-link-760705">2020 Election</a></li>
<li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393"><a href="https://www.9and10news.com/news/national-news/" data-menu-title="news" data-menu-count="13" data-menu-index="4" id="menu-item-link-393">National News</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="https://www.9and10news.com/news/international-news/" data-menu-title="news" data-menu-count="13" data-menu-index="5" id="menu-item-link-392">International News</a></li>
<li id="menu-item-760707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-760707"><a href="https://www.9and10news.com/news/coronavirus-crisis/" data-menu-title="news" data-menu-count="13" data-menu-index="6" id="menu-item-link-760707">Coronavirus Crisis</a></li>
<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="https://www.9and10news.com/news/business-news/" data-menu-title="news" data-menu-count="13" data-menu-index="7" id="menu-item-link-391">Business News</a></li>
<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="https://www.9and10news.com/news/news-tips/" data-menu-title="news" data-menu-count="13" data-menu-index="8" id="menu-item-link-390">News Tips</a></li>
<li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388"><a href="https://www.9and10news.com/news/drone-video/" data-menu-title="news" data-menu-count="13" data-menu-index="9" id="menu-item-link-388">Drone Video</a></li>
<li id="menu-item-200311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200311"><a href="https://www.9and10news.com/news/podcasts/" data-menu-title="news" data-menu-count="13" data-menu-index="10" id="menu-item-link-200311">Podcasts</a></li>
<li id="menu-item-144662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144662"><a href="https://www.9and10news.com/watch-now/" data-menu-title="news" data-menu-count="13" data-menu-index="11" id="menu-item-link-144662">As Seen On 9&#038;10 News</a></li>
<li id="menu-item-734709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-734709"><a href="https://www.9and10news.com/community/virtual-buck-pole/" data-menu-title="news" data-menu-count="13" data-menu-index="12" id="menu-item-link-734709">Virtual Buck Pole</a></li>
<li id="menu-item-850619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-850619"><a href="https://www.9and10news.com/about-us/" data-menu-title="news" data-menu-count="13" data-menu-index="13" id="menu-item-link-850619">About Us</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">Weather</h4><div class="menu-weather-container"><ul id="menu-weather" class="menu"><li id="menu-item-72001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72001"><a href="https://www.9and10news.com/weather/interactive-radar/" data-menu-title="weather" data-menu-count="15" data-menu-index="1" id="menu-item-link-72001">INTERACTIVE RADAR</a></li>
<li id="menu-item-839554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-839554"><a href="https://www.9and10news.com/weather/weather-alert-day/" data-menu-title="weather" data-menu-count="15" data-menu-index="2" id="menu-item-link-839554">Weather Alert Day</a></li>
<li id="menu-item-162990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162990"><a href="https://www.9and10news.com/weather/severe-weather-alerts/" data-menu-title="weather" data-menu-count="15" data-menu-index="3" id="menu-item-link-162990">Severe Weather Alerts</a></li>
<li id="menu-item-72011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72011"><a href="https://www.9and10news.com/weather/" data-menu-title="weather" data-menu-count="15" data-menu-index="4" id="menu-item-link-72011">Forecast &#038; Maps</a></li>
<li id="menu-item-152884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152884"><a href="https://www.9and10news.com/weather/local-forecasts/" data-menu-title="weather" data-menu-count="15" data-menu-index="5" id="menu-item-link-152884">Local Forecasts</a></li>
<li id="menu-item-72002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72002"><a href="https://www.9and10news.com/weather/live-weather-cams/" data-menu-title="weather" data-menu-count="15" data-menu-index="6" id="menu-item-link-72002">Live Weather Cams</a></li>
<li id="menu-item-799861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-799861"><a href="https://www.9and10news.com/weather/weather-stations/" data-menu-title="weather" data-menu-count="15" data-menu-index="7" id="menu-item-link-799861">Weather Stations</a></li>
<li id="menu-item-741996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741996"><a href="https://www.9and10news.com/category/doppler-stem/" data-menu-title="weather" data-menu-count="15" data-menu-index="8" id="menu-item-link-741996">Doppler 9&#038;10 STEM</a></li>
<li id="menu-item-72012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72012"><a href="https://www.9and10news.com/weather/school-closings/" data-menu-title="weather" data-menu-count="15" data-menu-index="9" id="menu-item-link-72012">School Closings</a></li>
<li id="menu-item-831978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-831978"><a href="https://www.9and10news.com/ski-report/" data-menu-title="weather" data-menu-count="15" data-menu-index="10" id="menu-item-link-831978">Ski Report</a></li>
<li id="menu-item-72000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72000"><a href="https://www.9and10news.com/weather/fish-game-report/" data-menu-title="weather" data-menu-count="15" data-menu-index="11" id="menu-item-link-72000">Fish &#038; Game Forecast</a></li>
<li id="menu-item-72003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72003"><a href="https://www.9and10news.com/weather/local-river-levels/" data-menu-title="weather" data-menu-count="15" data-menu-index="12" id="menu-item-link-72003">Local River Levels</a></li>
<li id="menu-item-164741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164741"><a href="https://www.9and10news.com/community/viewer-photos/" data-menu-title="weather" data-menu-count="15" data-menu-index="13" id="menu-item-link-164741">Viewer Photos – MILens</a></li>
<li id="menu-item-357045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357045"><a href="https://my.textcaster.com/asa/2895" data-menu-title="weather" data-menu-count="15" data-menu-index="14" id="menu-item-link-357045">Sign Up / Modify Alerts</a></li>
<li id="menu-item-734707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-734707"><a href="https://www.9and10news.com/community/virtual-buck-pole/" data-menu-title="weather" data-menu-count="15" data-menu-index="15" id="menu-item-link-734707">Virtual Buck Pole</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-4 footer3">
									<div id="nav_menu-11" class="widget widget_nav_menu"><h4 class="widgettitle">Stations</h4><div class="menu-stations-container"><ul id="menu-stations" class="menu"><li id="menu-item-563446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-563446"><a href="https://www.9and10news.com" data-menu-title="stations" data-menu-count="4" data-menu-index="1" id="menu-item-link-563446">9&#038;10 News</a></li>
<li id="menu-item-563449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-563449"><a href="https://www.9and10news.com/wfqx/" data-menu-title="stations" data-menu-count="4" data-menu-index="2" id="menu-item-link-563449">Local 32</a></li>
<li id="menu-item-562915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562915"><a href="https://www.yourcwtv.com/partners/northernmichigan/index.php" data-menu-title="stations" data-menu-count="4" data-menu-index="3" id="menu-item-link-562915">Northern Michigan CW32</a></li>
<li id="menu-item-563452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-563452"><a href="https://www.metvtraversecity.com" data-menu-title="stations" data-menu-count="4" data-menu-index="4" id="menu-item-link-563452">Northern Michigan MeTV</a></li>
</ul></div></div><div id="nav_menu-8" class="widget widget_nav_menu"><h4 class="widgettitle">Watch Now</h4><div class="menu-watch-now-container"><ul id="menu-watch-now" class="menu"><li id="menu-item-467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467"><a href="https://www.9and10news.com/watch-now/livestream/" data-menu-title="watch-now" data-menu-count="1" data-menu-index="1" id="menu-item-link-467">Livestream</a></li>
</ul></div></div><div id="nav_menu-9" class="widget widget_nav_menu"><div class="menu-as-seen-on-container"><ul id="menu-as-seen-on" class="menu"><li id="menu-item-143153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143153"><a href="https://www.9and10news.com/watch-now/adopt-pet-tuesday/" data-menu-title="as-seen-on" data-menu-count="22" data-menu-index="1" id="menu-item-link-143153">Adopt-A-Pet Tuesday</a></li>
<li id="menu-item-856602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-856602"><a href="https://www.9and10news.com/watch-now/adventures-northern-michigan/" data-menu-title="as-seen-on" data-menu-count="22" data-menu-index="2" id="menu-item-link-856602">Adventures in Northern Michigan</a></li>
<li id="menu-item-143151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143151"><a href="https://www.9and10news.com/watch-now/amazing-northern-michigan-homes/" data-menu-title="as-seen-on" data-menu-count="22" data-menu-index="3" id="menu-item-link-143151">Amazing Northern Michigan Homes</a></li>
<li id="menu-item-143150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143150"><a href="https://www.9and10news.com/watch-now/angies-list/" data-menu-title="as-seen-on" data-menu-count="22" data-menu-index="4" id="menu-item-link-143150">Angie&#8217;s List</a></li>
<li id="menu-item-143903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143903"><a href="https://www.9and10news.com/watch-now/best-of-the-class/" data-menu-title="as-seen-on" data-menu-count="22" data-menu-index="5" id="menu-item-link-143903">Best of the Class</a></li>
<li id="menu-item-143902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143902"><a href="https://www.9and10news.com/watch-now/brewvine/" data-menu-title="as-seen-on" data-menu-count="22" data-menu-index="6" id="menu-item-link-143902">Brewvine</a></li>
<li id="menu-item-143901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143901"><a href="https://www.9and10news.com/watch-now/cooking-chef-hermann/" data-menu-title="as-seen-on" data-menu-count="22" data-menu-index="7" id="menu-item-link-143901">Cooking with Chef Hermann</a></li>
<li id="menu-item-320589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320589"><a href="https://www.9and10news.com/community/expert-tips/" data-menu-title="as-seen-on" data-menu-count="22" data-menu-index="8" id="menu-item-link-320589">Expert Tips</a></li>
<li id="menu-item-143935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143935"><a href="https://www.9and10news.com/watch-now/grant-me-hope/" data-menu-title="as-seen-on" data-menu-count="22" data-menu-index="9" id="menu-item-link-143935">Grant Me Hope</a></li>
<li id="menu-item-143934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143934"><a href="https://www.9and10news.com/watch-now/healthy-living/" data-menu-title="as-seen-on" data-menu-count="22" data-menu-index="10" id="menu-item-link-143934">Healthy Living</a></li>
<li id="menu-item-144520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144520"><a href="https://www.9and10news.com/watch-now/hook-hunting/" data-menu-title="as-seen-on" data-menu-count="22" data-menu-index="11" id="menu-item-link-144520">Hook &#038; Hunting</a></li>
<li id="menu-item-143929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143929"><a href="https://www.9and10news.com/watch-now/living-right/" data-menu-title="as-seen-on" data-menu-count="22" data-menu-index="12" id="menu-item-link-143929">Living Right</a></li>
<li id="menu-item-144617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144617"><a href="https://www.9and10news.com/watch-now/melinda-green-house/" data-menu-title="as-seen-on" data-menu-count="22" data-menu-index="13" id="menu-item-link-144617">Melinda&#8217;s Green House</a></li>
<li id="menu-item-143982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143982"><a href="https://www.9and10news.com/watch-now/michigan-this-morning/" data-menu-title="as-seen-on" data-menu-count="22" data-menu-index="14" id="menu-item-link-143982">Michigan This Morning</a></li>
<li id="menu-item-143955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143955"><a href="https://www.9and10news.com/watch-now/northern-michigan-from-above/" data-menu-title="as-seen-on" data-menu-count="22" data-menu-index="15" id="menu-item-link-143955">Northern Michigan From Above</a></li>
<li id="menu-item-143954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143954"><a href="https://www.9and10news.com/watch-now/northern-michigan-focus/" data-menu-title="as-seen-on" data-menu-count="22" data-menu-index="16" id="menu-item-link-143954">Northern Michigan In Focus</a></li>
<li id="menu-item-143953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143953"><a href="https://www.9and10news.com/watch-now/sights-sounds-northern-michigan/" data-menu-title="as-seen-on" data-menu-count="22" data-menu-index="17" id="menu-item-link-143953">Sights &#038; Sounds of Northern Michigan</a></li>
<li id="menu-item-437432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437432"><a href="https://www.9and10news.com/watch-now/tough-jobs-thursday/" data-menu-title="as-seen-on" data-menu-count="22" data-menu-index="18" id="menu-item-link-437432">Tough Jobs Thursday</a></li>
<li id="menu-item-144586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144586"><a href="https://www.pinterest.com/9and10news/try-before-you-buy/" data-menu-title="as-seen-on" data-menu-count="22" data-menu-index="19" id="menu-item-link-144586">Try Before You Buy</a></li>
<li id="menu-item-143975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143975"><a href="https://www.9and10news.com/watch-now/wellness-for-the-family/" data-menu-title="as-seen-on" data-menu-count="22" data-menu-index="20" id="menu-item-link-143975">Wellness for the Family</a></li>
<li id="menu-item-143974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143974"><a href="https://www.9and10news.com/watch-now/whats-growing-tom/" data-menu-title="as-seen-on" data-menu-count="22" data-menu-index="21" id="menu-item-link-143974">What’s Growing with Tom</a></li>
<li id="menu-item-144654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144654"><a href="https://www.9and10news.com/watch-now/whats-happening-northern-michigan/" data-menu-title="as-seen-on" data-menu-count="22" data-menu-index="22" id="menu-item-link-144654">What&#8217;s Happening in Northern Michigan</a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2021 9 &amp; 10 News.</p>
					</div>
				</div>


														<div id="extra-footer" class="container">
						<div class="row" >
													<div class="privacy-policy" id="footer-content-0">
								<a href="/about-us/privacy-policy/">Privacy Policy</a>							</div>
																				<div class="" id="footer-content-1">
															</div>
																			</div>
					</div>
								<div class="powered-by-container">
					<a href="http://www.townnews.com/" target="_blank"><img class="powered-by" src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/images/poweredby-townnews.png" alt="Powered by Townnews"></a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-2132111-3', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '857504');  // Post ID
				ga('set', 'dimension2', 'Financial Advisors Break Down How Stimulus Funds are Applied When Filing Taxes');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-16245068-65', 'auto', {'name': 'gtxcelTracker'}); //Rayos GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '857504');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'Financial Advisors Break Down How Stimulus Funds are Applied When Filing Taxes');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><style></style><div class='toast qa-shake' style='display:none'></div>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-4yjq5qK2shec1",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-4yjq5qK2shec1.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<link rel='stylesheet' id='js_composer_front-css'  href='//wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/js_composer/js_composer_front_custom.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 150px!important; 
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 48px!important;; font-size: 28px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}
					
					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}.ssbp-wrap {
   width:100%;
}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.9and10news.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.9and10news.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.9and10news.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.9and10news.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.9and10news.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.9and10news.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LcFEwAVAAAAAHPZHlXO8VXJIemSrpBvurOkBjY1', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/9and10news/custom/scrollstick/scrollStick.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/9and10news/custom/custom.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-scheduled-elements/scheduled-elements.js?ver=2018.08.10'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var from_php = {"alerts":[{"style":"breaking-news","article":"855679","link":"https:\/\/www.9and10news.com\/?p=855679","thumbnail":"https:\/\/wpcdn.us-midwest-1.vip.tn-cloud.net\/www.9and10news.com\/content\/uploads\/2020\/11\/COVID-crisis-generic-11-16-125x125.png","created":"1615419951","modified":"1615409550","web_banner":{"expiration":"1615423913","message":"Special Broadcast: \u2018The Pandemic: A Year of Change\u2019 starts at 7 p.m. on Local 32."},"web_list":{"expiration":"1615423913","message":"Special Broadcast: \u2018The Pandemic: A Year of Change\u2019 starts at 7 p.m. on Local 32."}},{"style":"breaking-news","article":"856905","link":"https:\/\/www.9and10news.com\/?p=856905","thumbnail":"https:\/\/wpcdn.us-midwest-1.vip.tn-cloud.net\/www.9and10news.com\/content\/uploads\/2021\/01\/biden-covid-mtm-vo-50090-125x125.jpg","created":"1615408900","modified":"1615408900","web_banner":{"expiration":"1615423299","message":"Congress Sends President Biden The $1.9 Trillion COVID-19 Relief Bill"},"web_list":{"expiration":"1615423299","message":"Congress Sends President Biden The $1.9 Trillion COVID-19 Relief Bill"}},{"style":"breaking-news","article":"0","created":"1615401124","modified":"1615401124","web_banner":{"expiration":"1615415274","message":"Tip-off for the Manton v McBain varsity boys basketball game has changed. MISportsNow will now start livestreaming the game at 5:30pm on 9&10 Plus on the free VUit app."},"web_list":{"expiration":"1615415274","message":"Tip-off for the Manton v McBain varsity boys basketball game has changed. MISportsNow will now start livestreaming the game at 5:30pm on 9&10 Plus on the free VUit app."}},{"style":"breaking-news","article":"856977","link":"https:\/\/www.9and10news.com\/?p=856977","thumbnail":"https:\/\/wpcdn.us-midwest-1.vip.tn-cloud.net\/www.9and10news.com\/content\/uploads\/2020\/04\/04-24-20-whitmer-cold-sot-nightside.new_.01-125x125.jpg","created":"1615398193","modified":"1615398193","web_banner":{"expiration":"1615402834","message":"WATCH: Gov. Whitmer addresses the state at 1:15 p.m. Watch it with 9&10 on channel 9, or stream it on 9&10 Plus with VUit."},"web_list":{"expiration":"1615402834","message":"WATCH: Gov. Whitmer addresses the state at 1:15 p.m. Watch it with 9&10 on channel 9, or stream it on 9&10 Plus with VUit."}},{"style":"breaking-news","article":"856996","link":"https:\/\/www.9and10news.com\/?p=856996","thumbnail":"https:\/\/wpcdn.us-midwest-1.vip.tn-cloud.net\/www.9and10news.com\/content\/uploads\/2021\/03\/baldwin-surveillance1-125x125.jpg","created":"1615392421","modified":"1615392421","web_banner":{"expiration":"1615406820","message":"Police are on the lookout for a gas station robbery suspect in Baldwin. "},"web_list":{"expiration":"1615406820","message":"Police are on the lookout for a gas station robbery suspect in Baldwin. "}},{"style":"breaking-news","article":"856996","link":"https:\/\/www.9and10news.com\/?p=856996","thumbnail":"https:\/\/wpcdn.us-midwest-1.vip.tn-cloud.net\/www.9and10news.com\/content\/uploads\/2021\/03\/baldwin-surveillance1-125x125.jpg","created":"1615390694","modified":"1615390694","web_banner":{"expiration":"1615392308","message":"DEVELOPING: Robbery at Baldwin Shell Gas Station"},"web_list":{"expiration":"1615392308","message":"DEVELOPING: Robbery at Baldwin Shell Gas Station"}},{"style":"breaking-news","article":"856369","link":"https:\/\/www.9and10news.com\/?p=856369","thumbnail":"https:\/\/wpcdn.us-midwest-1.vip.tn-cloud.net\/www.9and10news.com\/content\/uploads\/2021\/03\/newaygo-house-raid-pic-125x125.jpg","created":"1615319993","modified":"1615319993","web_banner":{"expiration":"1615334392","message":"Bomb Squad Finds More Explosives at Newaygo High Student\u2019s Home on Tuesday"},"web_list":{"expiration":"1615334392","message":"Bomb Squad Finds More Explosives at Newaygo High Student\u2019s Home on Tuesday"}},{"style":"breaking-news","article":"856143","link":"https:\/\/www.9and10news.com\/?p=856143","thumbnail":"https:\/\/wpcdn.us-midwest-1.vip.tn-cloud.net\/www.9and10news.com\/content\/uploads\/2021\/03\/3-8-21-newaygo-vomp400-00-11-00still001-125x125.jpg","created":"1615307377","modified":"1615307377","web_banner":{"expiration":"1615321776","message":"Newaygo High Update: Bomb Squad Safely Detonated More of Student\u2019s Explosives"},"web_list":{"expiration":"1615321776","message":"Newaygo High Update: Bomb Squad Safely Detonated More of Student\u2019s Explosives"}},{"style":"breaking-news","article":"0","created":"1615302686","modified":"1615299572","web_banner":{"expiration":"1615310371","message":"WATCH: Munson Healthcare hosts a vaccination update at 11 a.m. Stream it on 9&10 Plus with VUit."},"web_list":{"expiration":"1615310371","message":"WATCH: Munson Healthcare hosts a vaccination update at 11 a.m. Stream it on 9&10 Plus with VUit."}}],"alert_order":[0,1,2,3,4,5,6,7,8]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/rayos-alerts/classes/../js/rayos_alerts_VC.js?ver=d6b8cdec66d9b26b6e830f78d9a4fa4b'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"><span style="text-indent: -99999px; position: absolute;">Close</span></button>
				<button class="pswp__button pswp__button--share" title="Share"><span style="text-indent: -99999px; position: absolute;">Share</span></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><span style="text-indent: -99999px; position: absolute;">Toggle Fullscreen</span></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"><span style="text-indent: -99999px; position: absolute;">Zoom in/out</span></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> <span style="text-indent: -99999px; position: absolute;">Previous</span></button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> <span style="text-indent: -99999px; position: absolute;">Next</span></button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>				<script>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</script>
			<script>(function($) { $.countdown.regional['custom'] = { labels: ['Years', 'Months', 'Weeks', 'Days', 'Hours', 'Minutes', 'Seconds'], labels1: ['Year', 'Month', 'Week', 'Day', 'Hour', 'Minute', 'Second'], compactLabels: ['y', 'a', 'h', 'g'], whichLabels: null, timeSeparator: ':', isRTL: false}; $.countdown.setDefaults($.countdown.regional['custom']); })(jQuery);</script>		
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];


(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- NextMillennium Ads -->
<script>
var a= document.createElement('script');a.src = 'https://powerad.ai/script.js';a.setAttribute('async','');top.document.querySelector('head').appendChild(a);
</script>
<!-- End of NextMillennium Ads -->


<!-- WSI weather widget -->

<script src="https://webwidgets.wsi.com/?cid=324772950"></script>			</body>

</html>
