<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Throwback Friday Sessions on ‘the four’: Michelle Chenard Performs ‘Pass Some Time’ - 9 &amp; 10 News</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="icon" href="">
		<link rel="apple-touch-icon" href="">
		<!--[if IE]>
			<link rel="shortcut icon" href="/favicon.ico">
		<![endif]-->

		<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/images/win8-tile-icon.png">
		<meta name="theme-color" content="#121212">

		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.9and10news.com/xmlrpc.php">

		
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
			gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-840815 single-format-standard has-video type-video postname-throwback-friday-sessions-on-the-four-michelle-chenard-performs-pass-some-time term-category-home term-category-latest-news term-category-9and10-the-four term-post_content_term-contains-video wpb-js-composer js-comp-ver-6.2.0 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2021/02/05/throwback-friday-sessions-on-the-four-michelle-chenard-performs-pass-some-time/";
		gtx_ads_conf.targetMap.post = "840815";
		gtx_ads_conf.targetMap.category = ["9and10-the-four"];
	</script>
	<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.9and10news.com/2021/02/05/throwback-friday-sessions-on-the-four-michelle-chenard-performs-pass-some-time/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Throwback Friday Sessions on ‘the four’: Michelle Chenard Performs ‘Pass Some Time’ - 9 &amp; 10 News" />
	<meta property="og:description" content="Remember the good old days when we could all to a place and listen to live music together? It&#8217;s a Flashback Friday on today’s Sessions on ‘the four’ &#8211; we featured a classic performance from Michelle Chenard, and her song ‘Pass Some Time’. For more information about Michelle, click here. Categories: the four" />
	<meta property="og:url" content="https://www.9and10news.com/2021/02/05/throwback-friday-sessions-on-the-four-michelle-chenard-performs-pass-some-time/" />
	<meta property="og:site_name" content="9 &amp; 10 News" />
	<meta property="article:published_time" content="2021-02-05T21:30:49+00:00" />
	<meta property="article:modified_time" content="2021-02-05T20:59:03+00:00" />
	<meta property="og:image" content="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/f465d33b53669aca8e8eab96283f1012d207adef_fl9-360p_75.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="360" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Corey Adkins">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.9and10news.com/#website","url":"https://www.9and10news.com/","name":"9 &amp; 10 News","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.9and10news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.9and10news.com/2021/02/05/throwback-friday-sessions-on-the-four-michelle-chenard-performs-pass-some-time/#primaryimage","inLanguage":"en-US","url":"https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/f465d33b53669aca8e8eab96283f1012d207adef_fl9-360p_75.jpg","width":640,"height":360,"caption":"Throwback Friday Sessions On \u2018the Four\u2019: Michelle Chenard Performs \u2018pass Some Time\u2019"},{"@type":"WebPage","@id":"https://www.9and10news.com/2021/02/05/throwback-friday-sessions-on-the-four-michelle-chenard-performs-pass-some-time/#webpage","url":"https://www.9and10news.com/2021/02/05/throwback-friday-sessions-on-the-four-michelle-chenard-performs-pass-some-time/","name":"Throwback Friday Sessions on \u2018the four\u2019: Michelle Chenard Performs \u2018Pass Some Time\u2019 - 9 &amp; 10 News","isPartOf":{"@id":"https://www.9and10news.com/#website"},"primaryImageOfPage":{"@id":"https://www.9and10news.com/2021/02/05/throwback-friday-sessions-on-the-four-michelle-chenard-performs-pass-some-time/#primaryimage"},"datePublished":"2021-02-05T21:30:49+00:00","dateModified":"2021-02-05T20:59:03+00:00","author":{"@id":"https://www.9and10news.com/#/schema/person/4e21ec688d8f35a626ebd1f8794a27c9"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.9and10news.com/2021/02/05/throwback-friday-sessions-on-the-four-michelle-chenard-performs-pass-some-time/"]}]},{"@type":"Person","@id":"https://www.9and10news.com/#/schema/person/4e21ec688d8f35a626ebd1f8794a27c9","name":"Corey Adkins","image":{"@type":"ImageObject","@id":"https://www.9and10news.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c30ae02a556945c6558c967d6bb752ad?s=96&d=mm&r=g","caption":"Corey Adkins"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//wpcdn.us-midwest-1.vip.tn-cloud.net' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="9 &amp; 10 News &raquo; Feed" href="https://www.9and10news.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.9and10news.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
.hasCountdown{text-shadow:transparent 0 1px 1px;overflow:hidden;padding:5px}.countdown_rtl{direction:rtl}.countdown_holding span{background-color:#ccc}.countdown_row{clear:both;width:100%;text-align:center}.countdown_show1 .countdown_section{width:98%}.countdown_show2 .countdown_section{width:48%}.countdown_show3 .countdown_section{width:32.5%}.countdown_show4 .countdown_section{width:24.5%}.countdown_show5 .countdown_section{width:19.5%}.countdown_show6 .countdown_section{width:16.25%}.countdown_show7 .countdown_section{width:14%}.countdown_section{display:block;float:left;font-size:75%;text-align:center;margin:3px 0}.countdown_amount{font-size:200%}.countdown_descr{display:block;width:100%}a.countdown_infolink{display:block;border-radius:10px;width:14px;height:13px;float:right;font-size:9px;line-height:13px;font-weight:700;text-align:center;position:relative;top:-15px;border:1px solid}#countdown-preview{padding:10px}</style>
<link rel='stylesheet' id='bootstrap-css-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/css/style.css?ver=1611942951' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.9and10news.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,700|Francois+One:400|Roboto+Condensed:400,700|Droid+Serif:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='blox-syndication-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/blox-syndication/assets/css/blox-syndication.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-ad-manager/ad-manager.css?ver=2019.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-oembed-extension/gtx-oembed.css?ver=42b0bdb2a502b2c0112dcd8afbb86c5c' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/css/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='qa_style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='qa_dashboard.css-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/css/dashboard.css' type='text/css' media='all' />
<link rel='stylesheet' id='notifications.css-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/css/notifications.css' type='text/css' media='all' />
<link rel='stylesheet' id='hint.css-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/css/hint.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='qa-user-profile.css-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/css/user-profile.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/global/css/fontawesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='qa_global_style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/global/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='pickform-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/css/pickform.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/9and10news/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-weather-alert-day-css-css'  href='https://www.9and10news.com/style/5e7fbf33d042db27ad26b779173d9206/weather-alert-day-css/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-rayos-alerts-css-css'  href='https://www.9and10news.com/style/da6422dc690d2be33b5b2feecbfc3777/rayos-alerts-css/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-election-results-teasers-css'  href='https://www.9and10news.com/style/0cd65feb6bbc92405849bb3212d32d2a/election-results-teasers/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-ad-creative-css'  href='https://www.9and10news.com/style/96ca1af68bddd5e8a4310990c98d61ce/ad-creative/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.9and10news.com/style/7518d9c38a217e159b5d3fc8609e128a/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='scheduled-elements-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-scheduled-elements/scheduled-elements.css?ver=2018.08.10' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-breaking-news-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-app-breaking-news/css/style.css?ver=2019.12.13' type='text/css' media='all' />
<link rel='stylesheet' id='rayos_alerts-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/rayos-alerts/classes/../css/rayos_alerts.css?ver=fffd0e151a1bff6ded5efb47b4f516a2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/js/grid.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.9and10news.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"","dfp_base_path":"\/132916964\/9and10news\/","dfp_path":"\/132916964\/9and10news\/the-four","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null,"a9_enabled":"","aps_pubid":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-ad-manager/ad-manager.js?ver=2019.11.19'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-elections/js/gtx-elections.js?ver=2020.05.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/132916964\/9and10news\/the-four","slot_name":"lightbox_ad","post_title":"Throwback Friday Sessions on \u2018the four\u2019: Michelle Chenard Performs \u2018Pass Some Time\u2019","post_type":"post","post_id":"840815","post_cats":"Homepage Articles, Latest News, the four","author":"Corey Adkins"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qa_ajax = {"qa_ajaxurl":"https:\/\/www.9and10news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/js/scripts.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/js/scripts-form.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/global/pickform/scripts.js'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/global/js/scripts-plupload.js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-app-breaking-news/classes/../js/breaking-news.js?ver=2019.12.13'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/rayos-alerts/classes/../js/rayos_alerts.js?ver=8fabfacf48f6a5f5514dd2114feadf52'></script>
<link rel='https://api.w.org/' href='https://www.9and10news.com/wp-json/' />
<link rel='shortlink' href='https://www.9and10news.com/?p=840815' />
<link rel="alternate" type="application/json+oembed" href="https://www.9and10news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.9and10news.com%2F2021%2F02%2F05%2Fthrowback-friday-sessions-on-the-four-michelle-chenard-performs-pass-some-time%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.9and10news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.9and10news.com%2F2021%2F02%2F05%2Fthrowback-friday-sessions-on-the-four-michelle-chenard-performs-pass-some-time%2F&#038;format=xml" />


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = 'www.9and10news.com';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.9and10news.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.9and10news.com/wp-login.php?action=logout&amp;_wpnonce=a0a876ebde';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2017/09/cropped-9and10FavIcon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2017/09/cropped-9and10FavIcon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2017/09/cropped-9and10FavIcon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2017/09/cropped-9and10FavIcon-1-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="google-site-verification" content="2Oofz9qr8HPPpnIhw8uFgPkKm6bOvVkM1qL6gtMw0Os" />	</head>

<body class="post-template-default single single-post postid-840815 single-format-standard has-video type-video postname-throwback-friday-sessions-on-the-four-michelle-chenard-performs-pass-some-time term-category-home term-category-latest-news term-category-9and10-the-four term-post_content_term-contains-video wpb-js-composer js-comp-ver-6.2.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.9and10news.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	
	
			<div class="menu-wrap">
			<p class="mobile-nav-title">Sections</p><div class="menu-side"><ul id="menu-sections" class="menu"><li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://www.9and10news.com/news/" data-menu-title="sections" data-menu-count="7" data-menu-index="1" id="menu-item-link-68">News</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://www.9and10news.com/weather/" data-menu-title="sections" data-menu-count="7" data-menu-index="2" id="menu-item-link-67">Weather</a></li>
<li id="menu-item-153680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153680"><a target="_blank" rel="noopener noreferrer" href="http://www.misportsnow.com/" data-menu-title="sections" data-menu-count="7" data-menu-index="3" id="menu-item-link-153680">Sports</a></li>
<li id="menu-item-482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482"><a href="https://www.9and10news.com/watch-now/" data-menu-title="sections" data-menu-count="7" data-menu-index="4" id="menu-item-link-482">Watch Now</a></li>
<li id="menu-item-339" class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-339"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/9and10news/" data-menu-title="sections" data-menu-count="7" data-menu-index="5" id="menu-item-link-339"><i class="fab fa-facebook"></i></a></li>
<li id="menu-item-340" class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-340"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/9and10News" data-menu-title="sections" data-menu-count="7" data-menu-index="6" id="menu-item-link-340"><i class="fab fa-twitter"></i></a></li>
<li id="menu-item-341" class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/9and10news/" data-menu-title="sections" data-menu-count="7" data-menu-index="7" id="menu-item-link-341"><i class="fab fa-instagram"></i></a></li>
</ul></div><p class="mobile-nav-title">Extras</p><div class="menu-side"><ul id="menu-extras" class="menu"><li id="menu-item-178685" class="the-four-link menu-item menu-item-type-post_type menu-item-object-page menu-item-178685"><a href="https://www.9and10news.com/the-four/" data-menu-title="extras" data-menu-count="11" data-menu-index="1" id="menu-item-link-178685">the four</a></li>
<li id="menu-item-144523" class="comm-link menu-item menu-item-type-post_type menu-item-object-page menu-item-144523"><a href="https://www.9and10news.com/community/" data-menu-title="extras" data-menu-count="11" data-menu-index="2" id="menu-item-link-144523">Community</a></li>
<li id="menu-item-564349" class="VRS-link menu-item menu-item-type-post_type menu-item-object-page menu-item-564349"><a href="https://www.9and10news.com/community/veteran-resources/" data-menu-title="extras" data-menu-count="11" data-menu-index="3" id="menu-item-link-564349">Veteran Resources Station</a></li>
<li id="menu-item-564793" class="sbtv-link menu-item menu-item-type-custom menu-item-object-custom menu-item-564793"><a href="https://www.sbtv.com/live/12796/WWTV#" data-menu-title="extras" data-menu-count="11" data-menu-index="4" id="menu-item-link-564793">SBTV</a></li>
<li id="menu-item-145111" class="fox32-link menu-item menu-item-type-post_type menu-item-object-page menu-item-145111"><a href="https://www.9and10news.com/wfqx/" data-menu-title="extras" data-menu-count="11" data-menu-index="5" id="menu-item-link-145111">Local 32 – WFQX</a></li>
<li id="menu-item-178684" class="CW32-link menu-item menu-item-type-custom menu-item-object-custom menu-item-178684"><a href="http://www.northernmichigancw.com" data-menu-title="extras" data-menu-count="11" data-menu-index="6" id="menu-item-link-178684">CW32</a></li>
<li id="menu-item-171" class="metv-link menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://www.metvtraversecity.com/" data-menu-title="extras" data-menu-count="11" data-menu-index="7" id="menu-item-link-171">MeTV</a></li>
<li id="menu-item-334" class="digital mane-content menu-item menu-item-type-custom menu-item-object-custom menu-item-334"><a href="http://www.manecontentmi.com/" data-menu-title="extras" data-menu-count="11" data-menu-index="8" id="menu-item-link-334">Mane Content</a></li>
<li id="menu-item-335" class="digital nmd menu-item menu-item-type-custom menu-item-object-custom menu-item-335"><a href="http://northernmichigandigital.com/" data-menu-title="extras" data-menu-count="11" data-menu-index="9" id="menu-item-link-335">NMD</a></li>
<li id="menu-item-510397" class="digital pulse-link menu-item menu-item-type-post_type menu-item-object-page menu-item-510397"><a href="https://www.9and10news.com/community/gt-pulse/" data-menu-title="extras" data-menu-count="11" data-menu-index="10" id="menu-item-link-510397">GT Pulse</a></li>
<li id="menu-item-616" class="submit-tip menu-item menu-item-type-post_type menu-item-object-page menu-item-616"><a href="https://www.9and10news.com/news/news-tips/" data-menu-title="extras" data-menu-count="11" data-menu-index="11" id="menu-item-link-616">Submit A News Tip</a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.9and10news.com" id="company-logo" style="background-image: url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2017/05/8671694_G.png');">9 &amp; 10 News</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.9and10news.com/" >
	<label for="site-search" class="sr-only">Search</label>
	<input type="text" value="" name="s" id="site-search">
	<button type="submit" aria-label="Submit Search">
		<i class="fa fa-search"></i>
	</button>
	</form>						</div>
					</div>
			
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://www.9and10news.com/news/" data-menu-title="sections" data-menu-count="7" data-menu-index="1" id="menu-item-link-68">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://www.9and10news.com/weather/" data-menu-title="sections" data-menu-count="7" data-menu-index="2" id="menu-item-link-67">Weather</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153680"><a target="_blank" rel="noopener noreferrer" href="http://www.misportsnow.com/" data-menu-title="sections" data-menu-count="7" data-menu-index="3" id="menu-item-link-153680">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482"><a href="https://www.9and10news.com/watch-now/" data-menu-title="sections" data-menu-count="7" data-menu-index="4" id="menu-item-link-482">Watch Now</a></li>
<li class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-339"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/9and10news/" data-menu-title="sections" data-menu-count="7" data-menu-index="5" id="menu-item-link-339"><i class="fab fa-facebook"></i></a></li>
<li class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-340"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/9and10News" data-menu-title="sections" data-menu-count="7" data-menu-index="6" id="menu-item-link-340"><i class="fab fa-twitter"></i></a></li>
<li class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/9and10news/" data-menu-title="sections" data-menu-count="7" data-menu-index="7" id="menu-item-link-341"><i class="fab fa-instagram"></i></a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-extras-1" class="nav top-nav"><li class="the-four-link menu-item menu-item-type-post_type menu-item-object-page menu-item-178685"><a href="https://www.9and10news.com/the-four/" data-menu-title="extras" data-menu-count="11" data-menu-index="1" id="menu-item-link-178685">the four</a></li>
<li class="comm-link menu-item menu-item-type-post_type menu-item-object-page menu-item-144523"><a href="https://www.9and10news.com/community/" data-menu-title="extras" data-menu-count="11" data-menu-index="2" id="menu-item-link-144523">Community</a></li>
<li class="VRS-link menu-item menu-item-type-post_type menu-item-object-page menu-item-564349"><a href="https://www.9and10news.com/community/veteran-resources/" data-menu-title="extras" data-menu-count="11" data-menu-index="3" id="menu-item-link-564349">Veteran Resources Station</a></li>
<li class="sbtv-link menu-item menu-item-type-custom menu-item-object-custom menu-item-564793"><a href="https://www.sbtv.com/live/12796/WWTV#" data-menu-title="extras" data-menu-count="11" data-menu-index="4" id="menu-item-link-564793">SBTV</a></li>
<li class="fox32-link menu-item menu-item-type-post_type menu-item-object-page menu-item-145111"><a href="https://www.9and10news.com/wfqx/" data-menu-title="extras" data-menu-count="11" data-menu-index="5" id="menu-item-link-145111">Local 32 – WFQX</a></li>
<li class="CW32-link menu-item menu-item-type-custom menu-item-object-custom menu-item-178684"><a href="http://www.northernmichigancw.com" data-menu-title="extras" data-menu-count="11" data-menu-index="6" id="menu-item-link-178684">CW32</a></li>
<li class="metv-link menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://www.metvtraversecity.com/" data-menu-title="extras" data-menu-count="11" data-menu-index="7" id="menu-item-link-171">MeTV</a></li>
<li class="digital mane-content menu-item menu-item-type-custom menu-item-object-custom menu-item-334"><a href="http://www.manecontentmi.com/" data-menu-title="extras" data-menu-count="11" data-menu-index="8" id="menu-item-link-334">Mane Content</a></li>
<li class="digital nmd menu-item menu-item-type-custom menu-item-object-custom menu-item-335"><a href="http://northernmichigandigital.com/" data-menu-title="extras" data-menu-count="11" data-menu-index="9" id="menu-item-link-335">NMD</a></li>
<li class="digital pulse-link menu-item menu-item-type-post_type menu-item-object-page menu-item-510397"><a href="https://www.9and10news.com/community/gt-pulse/" data-menu-title="extras" data-menu-count="11" data-menu-index="10" id="menu-item-link-510397">GT Pulse</a></li>
<li class="submit-tip menu-item menu-item-type-post_type menu-item-object-page menu-item-616"><a href="https://www.9and10news.com/news/news-tips/" data-menu-title="extras" data-menu-count="11" data-menu-index="11" id="menu-item-link-616">Submit A News Tip</a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="" id="header-content-0">
								<div class="wrap">
																	</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid top-row"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div data-limit="99999" data-delay="3" data-type="rotating"  data-show-thumb="" class=" rayos-alerts  rayos-alerts-type-rotating rayos-alerts-container  rayos-alerts-limit-1 " style=""><div id="rotating-alerts-banner" class="rotating-alerts-banner-wrapper"></div></div><div class="vc_row row wpb_row vc_inner vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-185304-2"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]},{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]}],"ad_id":"185304","ad_container":"div-ad-manager-185304-2","ad_placement":"banner","ad_name":"ad-manager-185304-2","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-185304-2" data-ad-id="185304">
				<div id="wrapper-div-ad-manager-185304-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-185304-2" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-185304-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-185304-2"];
				var definedad = googletag.defineSlot("/132916964/9and10news/the-four", [[320,50],[300,50],[728,90],[970,90],[970,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div></div></div></div></div></div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-840815" class="cf post-840815 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-latest-news category-9and10-the-four post_content_term-contains-video has-video type-video single  cf" role="article" data-post-id="840815"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Throwback Friday Sessions on ‘the four’: Michelle Chenard Performs ‘Pass Some Time’</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">February 5, 2021</time>
		</div>
									<div class="entry-meta entry-author multiple-bylines">
						<span class="by"></span> 
																												<a href="https://www.9and10news.com/bios/144777/">Corey Adkins</a><span class="author-sep">, </span>
																		</div>
						</div>
			<script>
		var field59 = field59 || {};
		field59.ipo = {
			"global" : {
				"dfpConfig": {
					"prerollTemplate":"https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/132916964/9and10news/the-four&ciu_szs=300x250&impl=s&gdfp_req=1&env=vp&output=vast&vpos=preroll&unviewed_position_start=1&correlator=1612566930&cust_params=category=Homepage%20Articles%2CLatest%20News%2Cthe%20four&video_position=1&url=https%3A%2F%2Fwww.9and10news.com%2F2021%2F02%2F05%2Fthrowback-friday-sessions-on-the-four-michelle-chenard-performs-pass-some-time%2F&post=840815"
				}			}
		};
	</script>
	<script src="https://player.field59.com/v4/vp/WWTV/f465d33b53669aca8e8eab96283f1012d207adef"></script>
<p><span style="font-weight: 400;">Remember the good old days when we could all to a place and listen to live music together?</span></p>
<p><span style="font-weight: 400;">It&#8217;s a Flashback Friday on today’s Sessions on ‘the four’ &#8211; we featured a classic performance from Michelle Chenard, and her song ‘Pass Some Time’.</span></p>
<p>For more information about Michelle, <a href="https://www.michellechenard.com/">click here</a>.	</p>
<div class="article-categories-tags">
<div class="article-categories">
				<span class="article-taxonomy-label article-taxonomy-label-categories">Categories<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.9and10news.com/category/9and10-the-four/" rel="category tag">the four</a>			</div></div>
<!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap center ssbp--theme-2"><div style="text-align:center"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://www.9and10news.com/2021/02/05/throwback-friday-sessions-on-the-four-michelle-chenard-performs-pass-some-time/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://www.9and10news.com/2021/02/05/throwback-friday-sessions-on-the-four-michelle-chenard-performs-pass-some-time/&amp;text=Throwback%20Friday%20Sessions%20on%20%E2%80%98the%20four%E2%80%99%3A%20Michelle%20Chenard%20Performs%20%E2%80%98Pass%20Some%20Time%E2%80%99%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li></ul></div></div>	</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 32px"><span class="vc_empty_space_inner"></span></div><style type="text/css" media="screen">

.clt-119 .thumb-wrap {
	display: block;float: none;}

	.clt-119 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			
.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl--119" 
			class="content-list-wrapper  related-posts  clt-119 content-list-grid cl-Grid cl-thumb-float-left landscape blurred-bg" 
			data-cl-template="119">

							<h2>Related Posts:</h2>
																			<div class="grid-wrapper col-span-3" data-col-num="3" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
			<div class="loop-wrapper articles"><article id="post-840772" class="cf post-840772 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-latest-news category-recipes category-9and10-the-four post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="840772"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-none crop">
									<a href="https://www.9and10news.com/2021/02/05/the-fours-top-four-super-bowl-snacks/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="840772" data-mp-destination-title="&#8216;the four&#8217;s Top Four Super Bowl Snacks. Plus, Bonus Recipe from our &#8216;Facebook Fan of the Week&#8217;"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/picks-chiefs-final-1024x576.jpg"
												sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
												srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/picks-chiefs-final-1024x576.jpg 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/picks-chiefs-final-300x169.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/picks-chiefs-final-768x432.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/picks-chiefs-final-1536x864.jpg 1536w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/picks-chiefs-final-200x113.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/picks-chiefs-final-640x360.jpg 640w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/picks-chiefs-final.jpg 1920w" 													
												alt="Picks Chiefs Final"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/02/05/the-fours-top-four-super-bowl-snacks/" target="_self" rel="bookmark" title="&#8216;the four&#8217;s Top Four Super Bowl Snacks. Plus, Bonus Recipe from our &#8216;Facebook Fan of the Week&#8217;" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="840772" data-mp-destination-title="&#8216;the four&#8217;s Top Four Super Bowl Snacks. Plus, Bonus Recipe from our &#8216;Facebook Fan of the Week&#8217;"  >'the four's Top Four Super Bowl Snacks. Plus, Bonus Recipe from our 'Facebook Fan of the Week'</a></h3></div></div></article><article id="post-840577" class="cf post-840577 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-latest-news category-9and10-the-four post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="840577"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-none crop">
									<a href="https://www.9and10news.com/2021/02/05/michaels-super-bowl-crafts-centerpieces/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="840577" data-mp-destination-title="Michaels Super Bowl Crafts &#038; Centerpieces"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/crafts.png"
												sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
												srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/crafts.png 1008w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/crafts-300x233.png 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/crafts-768x596.png 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/crafts-200x155.png 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/crafts-464x360.png 464w" 													
												alt="Crafts"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/02/05/michaels-super-bowl-crafts-centerpieces/" target="_self" rel="bookmark" title="Michaels Super Bowl Crafts &#038; Centerpieces" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="840577" data-mp-destination-title="Michaels Super Bowl Crafts &#038; Centerpieces"  >Michaels Super Bowl Crafts & Centerpieces</a></h3></div></div></article><article id="post-840098" class="cf post-840098 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-latest-news category-recipes category-9and10-the-four post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="840098"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-none crop">
									<a href="https://www.9and10news.com/2021/02/05/must-have-super-bowl-foods-with-alpine-tavern-eatery-in-gaylord/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="840098" data-mp-destination-title="Must Have Super Bowl Foods with Alpine Tavern &#038; Eatery in Gaylord"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/food-1024x687.png"
												sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
												srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/food-1024x687.png 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/food-300x201.png 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/food-768x515.png 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/food-200x134.png 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/food-537x360.png 537w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/food.png 1306w" 													
												alt="Food"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/02/05/must-have-super-bowl-foods-with-alpine-tavern-eatery-in-gaylord/" target="_self" rel="bookmark" title="Must Have Super Bowl Foods with Alpine Tavern &#038; Eatery in Gaylord" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="840098" data-mp-destination-title="Must Have Super Bowl Foods with Alpine Tavern &#038; Eatery in Gaylord"  >Must Have Super Bowl Foods with Alpine Tavern & Eatery in Gaylord</a></h3></div></div></article></div>								</div>			</div>

			</div>
</div>

<style type="text/css" media="screen">
.clt-41 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-41 .thumb-wrap {
	width: 14%;
	margin: 0 20px 0 0;
}
}

.clt-41 .thumb-wrap {
	display: block;float: left;}

	.clt-41 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			
.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl-37-41" 
			class="content-list-wrapper   clt-41 content-list-basic cl-Basic cl-thumb-float-left landscape blurred-bg" 
			data-cl-template="41">

							<h2>9&amp;10 News Top Stories</h2>
						
			<div class="loop-wrapper articles"><article id="post-840920" class="cf post-840920 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-latest-news single post  cf" role="article" data-post-id="840920"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-left crop">
									<a href="https://www.9and10news.com/2021/02/05/ferris-state-professor-breaks-down-what-to-expect-from-super-bowl-ads/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="840920" data-mp-destination-title="Ferris State Professor Breaks Down What to Expect from Super Bowl Ads"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/2-05-21-super-bowl-ads-pkg00-00-58-06still002-1024x768.jpg"
												sizes="(max-width: 768px) 100vw, 50vw" 
												srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/2-05-21-super-bowl-ads-pkg00-00-58-06still002-1024x768.jpg 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/2-05-21-super-bowl-ads-pkg00-00-58-06still002-300x225.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/2-05-21-super-bowl-ads-pkg00-00-58-06still002-768x576.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/2-05-21-super-bowl-ads-pkg00-00-58-06still002-200x150.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/2-05-21-super-bowl-ads-pkg00-00-58-06still002-480x360.jpg 480w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/2-05-21-super-bowl-ads-pkg00-00-58-06still002.jpg 1440w" 													
												alt="2 05 21 Super Bowl Ads Pkg00 00 58 06still002"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/02/05/ferris-state-professor-breaks-down-what-to-expect-from-super-bowl-ads/" target="_self" rel="bookmark" title="Ferris State Professor Breaks Down What to Expect from Super Bowl Ads" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="840920" data-mp-destination-title="Ferris State Professor Breaks Down What to Expect from Super Bowl Ads"  >Ferris State Professor Breaks Down What to Expect from Super Bowl Ads</a></h3></div></div></article><article id="post-840830" class="cf post-840830 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-latest-news single post  cf" role="article" data-post-id="840830"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-left crop">
									<a href="https://www.9and10news.com/2021/02/05/lake-cadillac-plays-host-to-speed-fishing-tournament/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="840830" data-mp-destination-title="Lake Cadillac Plays Host to Speed Fishing Tournament"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/ice-fishing-web-image-1024x768.jpg"
												sizes="(max-width: 768px) 100vw, 50vw" 
												srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/ice-fishing-web-image-1024x768.jpg 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/ice-fishing-web-image-300x225.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/ice-fishing-web-image-768x576.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/ice-fishing-web-image-200x150.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/ice-fishing-web-image-480x360.jpg 480w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/ice-fishing-web-image.jpg 1440w" 													
												alt="Ice Fishing Web Image"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/02/05/lake-cadillac-plays-host-to-speed-fishing-tournament/" target="_self" rel="bookmark" title="Lake Cadillac Plays Host to Speed Fishing Tournament" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="840830" data-mp-destination-title="Lake Cadillac Plays Host to Speed Fishing Tournament"  >Lake Cadillac Plays Host to Speed Fishing Tournament</a></h3></div></div></article><article id="post-840903" class="cf post-840903 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-latest-news single post  cf" role="article" data-post-id="840903"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-left crop">
									<a href="https://www.9and10news.com/2021/02/05/cmdhd-reed-city-location-has-two-hour-delay-due-to-weather/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="840903" data-mp-destination-title="CMDHD Reed City Location Has Two Hour Delay Due to Weather"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/01/8e6857d2e52c44042eae7f0ac95dcedd78823984-1024x576.jpg"
												sizes="(max-width: 768px) 100vw, 50vw" 
												srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/01/8e6857d2e52c44042eae7f0ac95dcedd78823984-1024x576.jpg 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/01/8e6857d2e52c44042eae7f0ac95dcedd78823984-300x169.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/01/8e6857d2e52c44042eae7f0ac95dcedd78823984-768x432.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/01/8e6857d2e52c44042eae7f0ac95dcedd78823984-200x113.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/01/8e6857d2e52c44042eae7f0ac95dcedd78823984-640x360.jpg 640w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/01/8e6857d2e52c44042eae7f0ac95dcedd78823984.jpg 1280w" 													
												alt="Northern Michigan Health Departments Struggle With Vaccine Shortage"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/02/05/cmdhd-reed-city-location-has-two-hour-delay-due-to-weather/" target="_self" rel="bookmark" title="CMDHD Reed City Location Has Two Hour Delay Due to Weather" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="840903" data-mp-destination-title="CMDHD Reed City Location Has Two Hour Delay Due to Weather"  >CMDHD Reed City Location Has Two Hour Delay Due to Weather</a></h3></div></div></article><article id="post-840909" class="cf post-840909 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-latest-news single post  cf" role="article" data-post-id="840909"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-left crop">
									<a href="https://www.9and10news.com/2021/02/05/coyote-crossing-resort-expects-busy-weekend-after-winter-storm/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="840909" data-mp-destination-title="Coyote Crossing Resort Expects Busy Weekend After Winter Storm"   >
										<div class="inner-thumb-wrap portrait">
											<div class="bgi" style="background-image: url(https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/coyote-crossing-2-5-2021-767x1024.jpg);"></div>											<figure>
											<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/coyote-crossing-2-5-2021-767x1024.jpg"
												sizes="(max-width: 768px) 100vw, 50vw" 
												srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/coyote-crossing-2-5-2021-767x1024.jpg 767w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/coyote-crossing-2-5-2021-225x300.jpg 225w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/coyote-crossing-2-5-2021-768x1026.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/coyote-crossing-2-5-2021-200x267.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/coyote-crossing-2-5-2021-270x360.jpg 270w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/coyote-crossing-2-5-2021.jpg 1078w" 													
												alt="Coyote Crossing 2 5 2021"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/02/05/coyote-crossing-resort-expects-busy-weekend-after-winter-storm/" target="_self" rel="bookmark" title="Coyote Crossing Resort Expects Busy Weekend After Winter Storm" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="840909" data-mp-destination-title="Coyote Crossing Resort Expects Busy Weekend After Winter Storm"  >Coyote Crossing Resort Expects Busy Weekend After Winter Storm</a></h3></div></div></article><article id="post-840865" class="cf post-840865 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-latest-news single post  cf" role="article" data-post-id="840865"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-left crop">
									<a href="https://www.9and10news.com/2021/02/05/north-central-michigan-college-hosts-virtual-meeting-for-establishing-a-veterans-court/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="840865" data-mp-destination-title="North Central Michigan College Hosts Virtual Meeting for Establishing a Veteran&#8217;s Court"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/flag-1024x571.jpg"
												sizes="(max-width: 768px) 100vw, 50vw" 
												srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/flag-1024x571.jpg 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/flag-300x167.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/flag-768x428.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/flag-1536x856.jpg 1536w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/flag-200x112.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/flag-640x357.jpg 640w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/flag.jpg 1675w" 													
												alt="Flag"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/02/05/north-central-michigan-college-hosts-virtual-meeting-for-establishing-a-veterans-court/" target="_self" rel="bookmark" title="North Central Michigan College Hosts Virtual Meeting for Establishing a Veteran&#8217;s Court" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="840865" data-mp-destination-title="North Central Michigan College Hosts Virtual Meeting for Establishing a Veteran&#8217;s Court"  >North Central Michigan College Hosts Virtual Meeting for Establishing a Veteran's Court</a></h3></div></div></article><article id="post-840218" class="cf post-840218 post type-post status-publish format-standard has-post-thumbnail hentry category-brewvine category-home category-latest-news post_content_term-contains-gallery post_content_term-contains-video has-video type-video has-gallery single post  cf" role="article" data-post-id="840218"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-left crop">
									<a href="https://www.9and10news.com/2021/02/05/brewvine-mackinaw-brewing-company-welcomes-familiar-faces-back-in/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="840218" data-mp-destination-title="Brewvine: Mackinaw Brewing Company Welcomes Familiar Faces Back In"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/bv-2-1024x580.png"
												sizes="(max-width: 768px) 100vw, 50vw" 
												srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/bv-2-1024x580.png 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/bv-2-300x170.png 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/bv-2-768x435.png 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/bv-2-200x113.png 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/bv-2-635x360.png 635w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/bv-2.png 1267w" 													
												alt="Bv 2"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/02/05/brewvine-mackinaw-brewing-company-welcomes-familiar-faces-back-in/" target="_self" rel="bookmark" title="Brewvine: Mackinaw Brewing Company Welcomes Familiar Faces Back In" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="840218" data-mp-destination-title="Brewvine: Mackinaw Brewing Company Welcomes Familiar Faces Back In"  >Brewvine: Mackinaw Brewing Company Welcomes Familiar Faces Back In</a></h3></div></div></article><article id="post-840654" class="cf post-840654 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-latest-news post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="840654"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-left crop">
									<a href="https://www.9and10news.com/2021/02/05/retiring-well-stock-market-swings/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="7" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="840654" data-mp-destination-title="Retiring Well: Stock Market Swings"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2019/08/RWlogo7-1024x576.jpg"
												sizes="(max-width: 768px) 100vw, 50vw" 
												srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2019/08/RWlogo7-1024x576.jpg 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2019/08/RWlogo7-300x169.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2019/08/RWlogo7-768x432.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2019/08/RWlogo7-200x113.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2019/08/RWlogo7.jpg 1280w" 													
												alt=""
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/02/05/retiring-well-stock-market-swings/" target="_self" rel="bookmark" title="Retiring Well: Stock Market Swings" data-mp-link-type="content list" data-mp-content-list-index="7" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="840654" data-mp-destination-title="Retiring Well: Stock Market Swings"  >Retiring Well: Stock Market Swings</a></h3></div></div></article><article id="post-840845" class="cf post-840845 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-latest-news single post  cf" role="article" data-post-id="840845"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-left crop">
									<a href="https://www.9and10news.com/2021/02/05/mclain-cycle-fitness-of-traverse-city-donates-bikes-for-bike-library/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="8" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="840845" data-mp-destination-title="McLain Cycle &#038; Fitness of Traverse City Donates Bikes for Bike Library"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/mclain-bikes-1024x573.jpg"
												sizes="(max-width: 768px) 100vw, 50vw" 
												srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/mclain-bikes-1024x573.jpg 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/mclain-bikes-300x168.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/mclain-bikes-768x430.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/mclain-bikes-1536x860.jpg 1536w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/mclain-bikes-200x112.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/mclain-bikes-640x358.jpg 640w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/mclain-bikes.jpg 1672w" 													
												alt="Mclain Bikes"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/02/05/mclain-cycle-fitness-of-traverse-city-donates-bikes-for-bike-library/" target="_self" rel="bookmark" title="McLain Cycle &#038; Fitness of Traverse City Donates Bikes for Bike Library" data-mp-link-type="content list" data-mp-content-list-index="8" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="840845" data-mp-destination-title="McLain Cycle &#038; Fitness of Traverse City Donates Bikes for Bike Library"  >McLain Cycle & Fitness of Traverse City Donates Bikes for Bike Library</a></h3></div></div></article><article id="post-840815" class="cf post-840815 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-latest-news category-9and10-the-four post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="840815"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-left crop">
									<a href="https://www.9and10news.com/2021/02/05/throwback-friday-sessions-on-the-four-michelle-chenard-performs-pass-some-time/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="9" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="840815" data-mp-destination-title="Throwback Friday Sessions on ‘the four’: Michelle Chenard Performs ‘Pass Some Time’"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/f465d33b53669aca8e8eab96283f1012d207adef_fl9-360p_75.jpg"
												sizes="(max-width: 768px) 100vw, 50vw" 
												srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/f465d33b53669aca8e8eab96283f1012d207adef_fl9-360p_75.jpg 640w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/f465d33b53669aca8e8eab96283f1012d207adef_fl9-360p_75-300x169.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2021/02/f465d33b53669aca8e8eab96283f1012d207adef_fl9-360p_75-200x113.jpg 200w" 													
												alt="Throwback Friday Sessions On ‘the Four’: Michelle Chenard Performs ‘pass Some Time’"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/02/05/throwback-friday-sessions-on-the-four-michelle-chenard-performs-pass-some-time/" target="_self" rel="bookmark" title="Throwback Friday Sessions on ‘the four’: Michelle Chenard Performs ‘Pass Some Time’" data-mp-link-type="content list" data-mp-content-list-index="9" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="840815" data-mp-destination-title="Throwback Friday Sessions on ‘the four’: Michelle Chenard Performs ‘Pass Some Time’"  >Throwback Friday Sessions on ‘the four’: Michelle Chenard Performs ‘Pass Some Time’</a></h3></div></div></article></div>											</div>

			</div>
</div>


	<div class="wpb_raw_code wpb_raw_js" >
		<div class="wpb_wrapper">
			<div id="zergnet-widget-72065"></div>
 
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=72065';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
		</div>
	</div>
</div></div></div></div></p>
</div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid right-rail"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-185300-2"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"185300","ad_container":"div-ad-manager-185300-2","ad_placement":"rectangle","ad_name":"ad-manager-185300-2","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-185300-2" data-ad-id="185300">
				<div id="wrapper-div-ad-manager-185300-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-185300-2" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-185300-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-185300-2"];
				var definedad = googletag.defineSlot("/132916964/9and10news/the-four", [[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div><style type="text/css" media="screen">
.clt-78 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-78 .thumb-wrap {
	width: 30%;
	margin: ;
}
}


.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl-70-78" 
			class="content-list-wrapper  popular-post-list  clt-78 content-list-basic cl-Basic cl-thumb-float-left square " 
			data-cl-template="78">

							<h2>Most Viewed</h2>
						
			<div class="loop-wrapper articles"><article id="post-838404" class="cf post-838404 post type-post status-publish format-standard has-post-thumbnail hentry category-evening-express category-home category-latest-news post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="838404"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/02/01/former-st-ignace-police-officer-under-investigation-after-possible-threat-on-facebook/" target="_self" rel="bookmark" title="Former St. Ignace Police Officer Under Investigation After Possible Threat on Facebook" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Most Viewed" data-mp-destination-post-ID="838404" data-mp-destination-title="Former St. Ignace Police Officer Under Investigation After Possible Threat on Facebook"  >Former St. Ignace Police Officer Under Investigation After Possible Threat on Facebook</a></h3></div></div></article><article id="post-837390" class="cf post-837390 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-latest-news single post  cf" role="article" data-post-id="837390"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/01/29/iron-pig-smokehouse-issued-temporary-restraining-order/" target="_self" rel="bookmark" title="Iron Pig Smokehouse Issued Temporary Restraining Order" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Most Viewed" data-mp-destination-post-ID="837390" data-mp-destination-title="Iron Pig Smokehouse Issued Temporary Restraining Order"  >Iron Pig Smokehouse Issued Temporary Restraining Order</a></h3></div></div></article><article id="post-840400" class="cf post-840400 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-latest-news single post  cf" role="article" data-post-id="840400"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/02/04/northern-michigan-school-closings-for-feb-5/" target="_self" rel="bookmark" title="Northern Michigan School Closings for Feb. 5" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Most Viewed" data-mp-destination-post-ID="840400" data-mp-destination-title="Northern Michigan School Closings for Feb. 5"  >Northern Michigan School Closings for Feb. 5</a></h3></div></div></article><article id="post-838414" class="cf post-838414 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-evening-express category-home category-latest-news post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="838414"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/02/01/gaylords-iron-pig-smokehouse-remains-open-despite-temporary-restraining-order/" target="_self" rel="bookmark" title="Gaylord&#8217;s Iron Pig Smokehouse Remains Open Despite Temporary Restraining Order" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Most Viewed" data-mp-destination-post-ID="838414" data-mp-destination-title="Gaylord&#8217;s Iron Pig Smokehouse Remains Open Despite Temporary Restraining Order"  >Gaylord's Iron Pig Smokehouse Remains Open Despite Temporary Restraining Order</a></h3></div></div></article><article id="post-837440" class="cf post-837440 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-coronavirus-cases category-home category-latest-news single post  cf" role="article" data-post-id="837440"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/01/29/canada-announces-new-travel-restrictions-suspends-flights-from-mexico-caribbean/" target="_self" rel="bookmark" title="Canada Announces New Travel Restrictions, Suspends Flights from Mexico, Caribbean" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Most Viewed" data-mp-destination-post-ID="837440" data-mp-destination-title="Canada Announces New Travel Restrictions, Suspends Flights from Mexico, Caribbean"  >Canada Announces New Travel Restrictions, Suspends Flights from Mexico, Caribbean</a></h3></div></div></article><article id="post-838156" class="cf post-838156 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-coronavirus-support category-home category-latest-news single post  cf" role="article" data-post-id="838156"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2021/02/01/pua-peuc-claimants-can-reopen-certify-unemployment-claims/" target="_self" rel="bookmark" title="PUA, PEUC Claimants Can Reopen, Certify Unemployment Claims" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="Most Viewed" data-mp-destination-post-ID="838156" data-mp-destination-title="PUA, PEUC Claimants Can Reopen, Certify Unemployment Claims"  >PUA, PEUC Claimants Can Reopen, Certify Unemployment Claims</a></h3></div></div></article></div>											</div>

			</div>
</div>

<script type="text/javascript">gtx_ads_conf.ads["ad-manager-185301-3"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"600"},{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"185301","ad_container":"div-ad-manager-185301-3","ad_placement":"halfpage","ad_name":"ad-manager-185301-3","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-185301-3" data-ad-id="185301">
				<div id="wrapper-div-ad-manager-185301-3" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-185301-3" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-185301-3"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,600],[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-185301-3"];
				var definedad = googletag.defineSlot("/132916964/9and10news/the-four", [[300,600],[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div style="width: 300px; margin: 0px auto;"><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2F9and10news%2F&amp;tabs=timeline&amp;width=300&amp;height=500&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId=195368717177817" width="300" height="500" frameborder="0" scrolling="no"></iframe></div>

		</div>
	</div>
<script type="text/javascript">gtx_ads_conf.ads["ad-manager-185301-4"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"600"},{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"185301","ad_container":"div-ad-manager-185301-4","ad_placement":"halfpage","ad_name":"ad-manager-185301-4","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-185301-4" data-ad-id="185301">
				<div id="wrapper-div-ad-manager-185301-4" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-185301-4" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-185301-4"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,600],[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-185301-4"];
				var definedad = googletag.defineSlot("/132916964/9and10news/the-four", [[300,600],[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div></div></div></div></div><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			
		</div>
	</div>
</div></div></div></div></p>
</div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"></div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-4 footer1">
									<div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widgettitle">About 9&#038;10 News</h4><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-314971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314971"><a href="https://www.9and10news.com/connect/" data-menu-title="about-us" data-menu-count="13" data-menu-index="1" id="menu-item-link-314971">Connect</a></li>
<li id="menu-item-478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478"><a href="https://www.9and10news.com/about-us/meet-the-team/" data-menu-title="about-us" data-menu-count="13" data-menu-index="2" id="menu-item-link-478">Meet the Team</a></li>
<li id="menu-item-542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-542"><a href="https://www.9and10news.com/about-us/reception-troubleshooting/" data-menu-title="about-us" data-menu-count="13" data-menu-index="3" id="menu-item-link-542">Reception Trouble?</a></li>
<li id="menu-item-541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541"><a href="https://www.9and10news.com/about-us/advertising-sales/" data-menu-title="about-us" data-menu-count="13" data-menu-index="4" id="menu-item-link-541">Advertising Sales</a></li>
<li id="menu-item-157603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157603"><a href="https://www.9and10news.com/about-us/creative-services/" data-menu-title="about-us" data-menu-count="13" data-menu-index="5" id="menu-item-link-157603">Creative Services</a></li>
<li id="menu-item-539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539"><a href="https://www.9and10news.com/about-us/employment-opportunities/" data-menu-title="about-us" data-menu-count="13" data-menu-index="6" id="menu-item-link-539">Employment Opportunities</a></li>
<li id="menu-item-475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-475"><a href="https://www.9and10news.com/about-us/contact-us/" data-menu-title="about-us" data-menu-count="13" data-menu-index="7" id="menu-item-link-475">Contact Us</a></li>
<li id="menu-item-152377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152377"><a href="https://www.9and10news.com/about-us/public-file/" data-menu-title="about-us" data-menu-count="13" data-menu-index="8" id="menu-item-link-152377">Public File</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537"><a href="https://www.9and10news.com/about-us/whats-on/" data-menu-title="about-us" data-menu-count="13" data-menu-index="9" id="menu-item-link-537">What&#8217;s On</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536"><a href="https://www.9and10news.com/about-us/newsletter-sign-up/" data-menu-title="about-us" data-menu-count="13" data-menu-index="10" id="menu-item-link-536">Newsletter Sign up</a></li>
<li id="menu-item-152381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152381"><a href="https://www.9and10news.com/about-us/submit-a-photo-2/" data-menu-title="about-us" data-menu-count="13" data-menu-index="11" id="menu-item-link-152381">Submit a Photo</a></li>
<li id="menu-item-183802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-183802"><a href="https://www.9and10news.com/about-us/privacy-policy/" data-menu-title="about-us" data-menu-count="13" data-menu-index="12" id="menu-item-link-183802">Privacy Policy / Terms of use</a></li>
<li id="menu-item-357056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357056"><a href="https://my.textcaster.com/asa/2895" data-menu-title="about-us" data-menu-count="13" data-menu-index="13" id="menu-item-link-357056">Sign Up / Modify Alerts</a></li>
</ul></div></div><div id="nav_menu-10" class="widget widget_nav_menu"><h4 class="widgettitle">Community</h4><div class="menu-community-container"><ul id="menu-community" class="menu"><li id="menu-item-586831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-586831"><a href="https://www.9and10news.com/community/acts-of-kindness/" data-menu-title="community" data-menu-count="18" data-menu-index="1" id="menu-item-link-586831">Acts of Kindness</a></li>
<li id="menu-item-220078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220078"><a href="https://www.9and10news.com/bikes-for-kids/" data-menu-title="community" data-menu-count="18" data-menu-index="2" id="menu-item-link-220078">Bikes for Kids</a></li>
<li id="menu-item-678138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678138"><a href="https://www.9and10news.com/news/celebrating-national-cherry-festival/" data-menu-title="community" data-menu-count="18" data-menu-index="3" id="menu-item-link-678138">Celebrating National Cherry Festival</a></li>
<li id="menu-item-421629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421629"><a href="https://www.9and10news.com/community/community-calendar/" data-menu-title="community" data-menu-count="18" data-menu-index="4" id="menu-item-link-421629">Community Calendar</a></li>
<li id="menu-item-314970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314970"><a href="https://www.9and10news.com/connect/" data-menu-title="community" data-menu-count="18" data-menu-index="5" id="menu-item-link-314970">Connect</a></li>
<li id="menu-item-152351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152351"><a href="https://www.9and10news.com/community/" data-menu-title="community" data-menu-count="18" data-menu-index="6" id="menu-item-link-152351">Contests &#038; Events</a></li>
<li id="menu-item-245708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245708"><a href="https://www.9and10news.com/sponsorship-request/" data-menu-title="community" data-menu-count="18" data-menu-index="7" id="menu-item-link-245708">Community Sponsorship Request</a></li>
<li id="menu-item-514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-514"><a href="https://www.9and10news.com/community/expert-tips/" data-menu-title="community" data-menu-count="18" data-menu-index="8" id="menu-item-link-514">Expert Tips</a></li>
<li id="menu-item-512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512"><a href="https://www.9and10news.com/community/law-help-line/" data-menu-title="community" data-menu-count="18" data-menu-index="9" id="menu-item-link-512">Law Help Line</a></li>
<li id="menu-item-354967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354967"><a href="https://www.9and10news.com/the-four/lost-and-found/" data-menu-title="community" data-menu-count="18" data-menu-index="10" id="menu-item-link-354967">Lost and Found</a></li>
<li id="menu-item-317045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317045"><a href="https://www.9and10news.com/weather/school-closings/" data-menu-title="community" data-menu-count="18" data-menu-index="11" id="menu-item-link-317045">School Closings</a></li>
<li id="menu-item-831979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-831979"><a href="https://www.9and10news.com/ski-report/" data-menu-title="community" data-menu-count="18" data-menu-index="12" id="menu-item-link-831979">Ski Report</a></li>
<li id="menu-item-424052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424052"><a href="https://www.9and10news.com/community/gt-pulse/" data-menu-title="community" data-menu-count="18" data-menu-index="13" id="menu-item-link-424052">GT Pulse</a></li>
<li id="menu-item-220088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220088"><a href="https://www.9and10news.com/community/travel-club/" data-menu-title="community" data-menu-count="18" data-menu-index="14" id="menu-item-link-220088">Travel Club</a></li>
<li id="menu-item-365415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365415"><a href="https://www.9and10news.com/community/veteran-resources/" data-menu-title="community" data-menu-count="18" data-menu-index="15" id="menu-item-link-365415">Veterans Resource Station</a></li>
<li id="menu-item-151930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151930"><a href="https://www.9and10news.com/community/viewer-photos/" data-menu-title="community" data-menu-count="18" data-menu-index="16" id="menu-item-link-151930">Viewer Photos – MILens</a></li>
<li id="menu-item-479998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479998"><a href="https://www.9and10news.com/community/virtual-buck-pole/" data-menu-title="community" data-menu-count="18" data-menu-index="17" id="menu-item-link-479998">Virtual Buck Pole</a></li>
<li id="menu-item-357051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357051"><a href="https://my.textcaster.com/asa/2895" data-menu-title="community" data-menu-count="18" data-menu-index="18" id="menu-item-link-357051">Sign Up / Modify Alerts</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-4 footer2">
									<div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widgettitle">News</h4><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395"><a href="https://www.9and10news.com/news/latest-news/" data-menu-title="news" data-menu-count="12" data-menu-index="1" id="menu-item-link-395">Latest News</a></li>
<li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394"><a href="https://www.9and10news.com/news/michigan-news/" data-menu-title="news" data-menu-count="12" data-menu-index="2" id="menu-item-link-394">Michigan News</a></li>
<li id="menu-item-760705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-760705"><a href="https://www.9and10news.com/news/2020-november-general-election/" data-menu-title="news" data-menu-count="12" data-menu-index="3" id="menu-item-link-760705">2020 Election</a></li>
<li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393"><a href="https://www.9and10news.com/news/national-news/" data-menu-title="news" data-menu-count="12" data-menu-index="4" id="menu-item-link-393">National News</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="https://www.9and10news.com/news/international-news/" data-menu-title="news" data-menu-count="12" data-menu-index="5" id="menu-item-link-392">International News</a></li>
<li id="menu-item-760707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-760707"><a href="https://www.9and10news.com/news/coronavirus-crisis/" data-menu-title="news" data-menu-count="12" data-menu-index="6" id="menu-item-link-760707">Coronavirus Crisis</a></li>
<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="https://www.9and10news.com/news/business-news/" data-menu-title="news" data-menu-count="12" data-menu-index="7" id="menu-item-link-391">Business News</a></li>
<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="https://www.9and10news.com/news/news-tips/" data-menu-title="news" data-menu-count="12" data-menu-index="8" id="menu-item-link-390">News Tips</a></li>
<li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388"><a href="https://www.9and10news.com/news/drone-video/" data-menu-title="news" data-menu-count="12" data-menu-index="9" id="menu-item-link-388">Drone Video</a></li>
<li id="menu-item-200311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200311"><a href="https://www.9and10news.com/news/podcasts/" data-menu-title="news" data-menu-count="12" data-menu-index="10" id="menu-item-link-200311">Podcasts</a></li>
<li id="menu-item-144662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144662"><a href="https://www.9and10news.com/watch-now/" data-menu-title="news" data-menu-count="12" data-menu-index="11" id="menu-item-link-144662">As Seen On 9&#038;10 News</a></li>
<li id="menu-item-734709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-734709"><a href="https://www.9and10news.com/community/virtual-buck-pole/" data-menu-title="news" data-menu-count="12" data-menu-index="12" id="menu-item-link-734709">Virtual Buck Pole</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">Weather</h4><div class="menu-weather-container"><ul id="menu-weather" class="menu"><li id="menu-item-72001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72001"><a href="https://www.9and10news.com/weather/interactive-radar/" data-menu-title="weather" data-menu-count="15" data-menu-index="1" id="menu-item-link-72001">INTERACTIVE RADAR</a></li>
<li id="menu-item-839554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-839554"><a href="https://www.9and10news.com/weather/weather-alert-day/" data-menu-title="weather" data-menu-count="15" data-menu-index="2" id="menu-item-link-839554">Weather Alert Day</a></li>
<li id="menu-item-162990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162990"><a href="https://www.9and10news.com/weather/severe-weather-alerts/" data-menu-title="weather" data-menu-count="15" data-menu-index="3" id="menu-item-link-162990">Severe Weather Alerts</a></li>
<li id="menu-item-72011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72011"><a href="https://www.9and10news.com/weather/" data-menu-title="weather" data-menu-count="15" data-menu-index="4" id="menu-item-link-72011">Forecast &#038; Maps</a></li>
<li id="menu-item-152884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152884"><a href="https://www.9and10news.com/weather/local-forecasts/" data-menu-title="weather" data-menu-count="15" data-menu-index="5" id="menu-item-link-152884">Local Forecasts</a></li>
<li id="menu-item-72002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72002"><a href="https://www.9and10news.com/weather/live-weather-cams/" data-menu-title="weather" data-menu-count="15" data-menu-index="6" id="menu-item-link-72002">Live Weather Cams</a></li>
<li id="menu-item-799861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-799861"><a href="https://www.9and10news.com/weather/weather-stations/" data-menu-title="weather" data-menu-count="15" data-menu-index="7" id="menu-item-link-799861">Weather Stations</a></li>
<li id="menu-item-741996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741996"><a href="https://www.9and10news.com/category/doppler-stem/" data-menu-title="weather" data-menu-count="15" data-menu-index="8" id="menu-item-link-741996">Doppler 9&#038;10 STEM</a></li>
<li id="menu-item-72012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72012"><a href="https://www.9and10news.com/weather/school-closings/" data-menu-title="weather" data-menu-count="15" data-menu-index="9" id="menu-item-link-72012">School Closings</a></li>
<li id="menu-item-831978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-831978"><a href="https://www.9and10news.com/ski-report/" data-menu-title="weather" data-menu-count="15" data-menu-index="10" id="menu-item-link-831978">Ski Report</a></li>
<li id="menu-item-72000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72000"><a href="https://www.9and10news.com/weather/fish-game-report/" data-menu-title="weather" data-menu-count="15" data-menu-index="11" id="menu-item-link-72000">Fish &#038; Game Forecast</a></li>
<li id="menu-item-72003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72003"><a href="https://www.9and10news.com/weather/local-river-levels/" data-menu-title="weather" data-menu-count="15" data-menu-index="12" id="menu-item-link-72003">Local River Levels</a></li>
<li id="menu-item-164741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164741"><a href="https://www.9and10news.com/community/viewer-photos/" data-menu-title="weather" data-menu-count="15" data-menu-index="13" id="menu-item-link-164741">Viewer Photos – MILens</a></li>
<li id="menu-item-357045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357045"><a href="https://my.textcaster.com/asa/2895" data-menu-title="weather" data-menu-count="15" data-menu-index="14" id="menu-item-link-357045">Sign Up / Modify Alerts</a></li>
<li id="menu-item-734707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-734707"><a href="https://www.9and10news.com/community/virtual-buck-pole/" data-menu-title="weather" data-menu-count="15" data-menu-index="15" id="menu-item-link-734707">Virtual Buck Pole</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-4 footer3">
									<div id="nav_menu-11" class="widget widget_nav_menu"><h4 class="widgettitle">Stations</h4><div class="menu-stations-container"><ul id="menu-stations" class="menu"><li id="menu-item-563446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-563446"><a href="https://www.9and10news.com" data-menu-title="stations" data-menu-count="4" data-menu-index="1" id="menu-item-link-563446">9&#038;10 News</a></li>
<li id="menu-item-563449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-563449"><a href="https://www.9and10news.com/wfqx/" data-menu-title="stations" data-menu-count="4" data-menu-index="2" id="menu-item-link-563449">Local 32</a></li>
<li id="menu-item-562915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562915"><a href="https://www.yourcwtv.com/partners/northernmichigan/index.php" data-menu-title="stations" data-menu-count="4" data-menu-index="3" id="menu-item-link-562915">Northern Michigan CW32</a></li>
<li id="menu-item-563452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-563452"><a href="https://www.metvtraversecity.com" data-menu-title="stations" data-menu-count="4" data-menu-index="4" id="menu-item-link-563452">Northern Michigan MeTV</a></li>
</ul></div></div><div id="nav_menu-8" class="widget widget_nav_menu"><h4 class="widgettitle">Watch Now</h4><div class="menu-watch-now-container"><ul id="menu-watch-now" class="menu"><li id="menu-item-467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467"><a href="https://www.9and10news.com/watch-now/livestream/" data-menu-title="watch-now" data-menu-count="1" data-menu-index="1" id="menu-item-link-467">Livestream</a></li>
</ul></div></div><div id="nav_menu-9" class="widget widget_nav_menu"><div class="menu-as-seen-on-container"><ul id="menu-as-seen-on" class="menu"><li id="menu-item-143153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143153"><a href="https://www.9and10news.com/watch-now/adopt-pet-tuesday/" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="1" id="menu-item-link-143153">Adopt-A-Pet Tuesday</a></li>
<li id="menu-item-637582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637582"><a href="https://www.9and10news.com/watch-now/adventures-northern-michigan/" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="2" id="menu-item-link-637582">Adventures in Northern Michigan</a></li>
<li id="menu-item-143151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143151"><a href="https://www.9and10news.com/watch-now/amazing-northern-michigan-homes/" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="3" id="menu-item-link-143151">Amazing Northern Michigan Homes</a></li>
<li id="menu-item-143150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143150"><a href="https://www.9and10news.com/watch-now/angies-list/" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="4" id="menu-item-link-143150">Angie&#8217;s List</a></li>
<li id="menu-item-143952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143952"><a href="https://www.9and10news.com/watch-now/the-art-of-aging/" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="5" id="menu-item-link-143952">Art of Aging</a></li>
<li id="menu-item-143903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143903"><a href="https://www.9and10news.com/watch-now/best-of-the-class/" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="6" id="menu-item-link-143903">Best of the Class</a></li>
<li id="menu-item-143902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143902"><a href="https://www.9and10news.com/watch-now/brewvine/" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="7" id="menu-item-link-143902">Brewvine</a></li>
<li id="menu-item-143901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143901"><a href="https://www.9and10news.com/watch-now/cooking-chef-hermann/" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="8" id="menu-item-link-143901">Cooking with Chef Hermann</a></li>
<li id="menu-item-320589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320589"><a href="https://www.9and10news.com/community/expert-tips/" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="9" id="menu-item-link-320589">Expert Tips</a></li>
<li id="menu-item-143935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143935"><a href="https://www.9and10news.com/watch-now/grant-me-hope/" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="10" id="menu-item-link-143935">Grant Me Hope</a></li>
<li id="menu-item-143934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143934"><a href="https://www.9and10news.com/watch-now/healthy-living/" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="11" id="menu-item-link-143934">Healthy Living</a></li>
<li id="menu-item-144520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144520"><a href="https://www.9and10news.com/watch-now/hook-hunting/" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="12" id="menu-item-link-144520">Hook &#038; Hunting</a></li>
<li id="menu-item-143931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143931"><a href="https://www.9and10news.com/watch-now/inside-the-kitchen/" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="13" id="menu-item-link-143931">Inside the Kitchen</a></li>
<li id="menu-item-143929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143929"><a href="https://www.9and10news.com/watch-now/living-right/" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="14" id="menu-item-link-143929">Living Right</a></li>
<li id="menu-item-143928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143928"><a href="https://www.9and10news.com/watch-now/medwatch/" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="15" id="menu-item-link-143928">MedWatch</a></li>
<li id="menu-item-144617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144617"><a href="https://www.9and10news.com/watch-now/melinda-green-house/" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="16" id="menu-item-link-144617">Melinda&#8217;s Green House</a></li>
<li id="menu-item-143982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143982"><a href="https://www.9and10news.com/watch-now/michigan-this-morning/" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="17" id="menu-item-link-143982">Michigan This Morning</a></li>
<li id="menu-item-143955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143955"><a href="https://www.9and10news.com/watch-now/northern-michigan-from-above/" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="18" id="menu-item-link-143955">Northern Michigan From Above</a></li>
<li id="menu-item-144590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144590"><a href="https://www.9and10news.com/money-talks/" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="19" id="menu-item-link-144590">Money Talks</a></li>
<li id="menu-item-143954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143954"><a href="https://www.9and10news.com/watch-now/northern-michigan-focus/" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="20" id="menu-item-link-143954">Northern Michigan In Focus</a></li>
<li id="menu-item-358362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358362"><a href="https://www.9and10news.com/watch-now/on-the-lighter-side/" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="21" id="menu-item-link-358362">On the Lighter Side</a></li>
<li id="menu-item-143953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143953"><a href="https://www.9and10news.com/watch-now/sights-sounds-northern-michigan/" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="22" id="menu-item-link-143953">Sights &#038; Sounds of Northern Michigan</a></li>
<li id="menu-item-437432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437432"><a href="https://www.9and10news.com/watch-now/tough-jobs-thursday/" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="23" id="menu-item-link-437432">Tough Jobs Thursday</a></li>
<li id="menu-item-143976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143976"><a href="https://www.9and10news.com/watch-now/traverse-city-travel-tips/" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="24" id="menu-item-link-143976">Traverse City Travel Tips</a></li>
<li id="menu-item-144586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144586"><a href="https://www.pinterest.com/9and10news/try-before-you-buy/" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="25" id="menu-item-link-144586">Try Before You Buy</a></li>
<li id="menu-item-143975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143975"><a href="https://www.9and10news.com/watch-now/wellness-for-the-family/" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="26" id="menu-item-link-143975">Wellness for the Family</a></li>
<li id="menu-item-143974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143974"><a href="https://www.9and10news.com/watch-now/whats-growing-tom/" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="27" id="menu-item-link-143974">What’s Growing with Tom</a></li>
<li id="menu-item-144654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144654"><a href="https://www.9and10news.com/watch-now/whats-happening-northern-michigan/" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="28" id="menu-item-link-144654">What&#8217;s Happening in Northern Michigan</a></li>
<li id="menu-item-143973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143973"><a href="https://www.9and10news.com/watch-now/whats-trending-wednesday/" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="29" id="menu-item-link-143973">What’s Trending Wednesday</a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2021 9 &amp; 10 News.</p>
					</div>
				</div>


														<div id="extra-footer" class="container">
						<div class="row" >
													<div class="privacy-policy" id="footer-content-0">
								<a href="/about-us/privacy-policy/">Privacy Policy</a>							</div>
																				<div class="" id="footer-content-1">
															</div>
																			</div>
					</div>
								<div class="powered-by-container">
					<a href="http://www.townnews.com/" target="_blank"><img class="powered-by" src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/images/poweredby-townnews.png" alt="Powered by Townnews"></a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-2132111-3', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '840815');  // Post ID
				ga('set', 'dimension2', 'Throwback Friday Sessions on ‘the four’: Michelle Chenard Performs ‘Pass Some Time’');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-16245068-65', 'auto', {'name': 'gtxcelTracker'}); //Rayos GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '840815');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'Throwback Friday Sessions on ‘the four’: Michelle Chenard Performs ‘Pass Some Time’');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><style></style><div class='toast qa-shake' style='display:none'></div>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-4yjq5qK2shec1",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-4yjq5qK2shec1.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<link rel='stylesheet' id='js_composer_front-css'  href='//wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/js_composer/js_composer_front_custom.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 150px!important; 
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 48px!important;; font-size: 28px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}
					
					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}.ssbp-wrap {
   width:100%;
}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.9and10news.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.9and10news.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.9and10news.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.9and10news.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.9and10news.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.9and10news.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LcFEwAVAAAAAHPZHlXO8VXJIemSrpBvurOkBjY1', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/9and10news/custom/scrollstick/scrollStick.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/9and10news/custom/custom.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-scheduled-elements/scheduled-elements.js?ver=2018.08.10'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var from_php = {"alerts":[{"style":"breaking-news","article":"840548","link":"https:\/\/www.9and10news.com\/?p=840548","thumbnail":"https:\/\/wpcdn.us-midwest-1.vip.tn-cloud.net\/www.9and10news.com\/content\/uploads\/2021\/02\/covid-19-vaccination-latest-vo-40150-125x125.jpg","created":"1612531609","modified":"1612531609","web_banner":{"expiration":"1612537713","message":"Poor Road Conditions Impact Morning Vaccination Appointments in Osceola Co."},"web_list":{"expiration":"1612537713","message":"Poor Road Conditions Impact Morning Vaccination Appointments in Osceola Co."}},{"style":"severe-weather","article":"350","link":"https:\/\/www.9and10news.com\/?p=350","thumbnail":false,"created":"1612504488","modified":"1612504488","web_banner":{"expiration":"1612533287","message":"School Closings -- click here"},"web_list":{"expiration":"1612533287","message":"School Closings"}},{"style":"breaking-news","article":"350","link":"https:\/\/www.9and10news.com\/?p=350","thumbnail":false,"created":"1612504313","modified":"1612504313","web_banner":{"expiration":"1612504444","message":"School Closings -- click here"},"web_list":{"expiration":"1612504444","message":"School Closings"}},{"style":"severe-weather","article":"840400","link":"https:\/\/www.9and10news.com\/?p=840400","thumbnail":"https:\/\/wpcdn.us-midwest-1.vip.tn-cloud.net\/www.9and10news.com\/content\/uploads\/2020\/10\/school-closing-no-snow-125x125.jpg","created":"1612489297","modified":"1612489297","web_banner":{"expiration":"1612504238","message":"Several northern Michigan schools are closing tomorrow due to inclement weather. Click here for more information."},"web_list":{"expiration":"1612504238","message":"Several northern Michigan schools are closing tomorrow due to inclement weather. Click here for more information."}},{"style":"severe-weather","article":"840400","link":"https:\/\/www.9and10news.com\/?p=840400","thumbnail":"https:\/\/wpcdn.us-midwest-1.vip.tn-cloud.net\/www.9and10news.com\/content\/uploads\/2020\/10\/school-closing-no-snow-125x125.jpg","created":"1612489093","modified":"1612489093","web_banner":{"expiration":"1612489131","message":"Several northern Michigan schools are closing for Feb. 5 due to inclement weather. Click here for more information."}},{"style":"breaking-news","article":"0","created":"1612488295","modified":"1612488343","web_banner":{"expiration":"1612488361","message":"Click here for school closings: https:\/\/www.9and10news.com\/weather\/school-closings\/"}},{"style":"severe-weather","article":"0","created":"1612470473","modified":"1612482333","web_banner":{"expiration":"1612513672","message":"A Weather Alert Day continues through Friday Afternoon. Be prepared for difficult travel conditions. Head to the Doppler 9&10 Weather Page for Details. "}},{"style":"breaking-news","article":"0","created":"1612469958","modified":"1612469958","web_banner":{"expiration":"1612473558","message":"WATCH NOW: The MHSAA is holding a press conference to discuss indoor winter sports resuming across the state. You can watch on 9&10 Plus on the free VUit app. "},"web_list":{"expiration":"1612473558","message":"WATCH NOW: The MHSAA is holding a press conference to discuss indoor winter sports resuming across the state. You can watch on 9&10 Plus on the free VUit app. "}},{"style":"breaking-news","article":"0","created":"1612464575","modified":"1612464575","web_banner":{"expiration":"1612468175","message":"JUST IN: Winter indoor contact sports can resume across the state on Monday, Feb. 8. "},"web_list":{"expiration":"1612468175","message":"JUST IN: Winter indoor contact sports can resume across the state on Monday, Feb. 8. "}},{"style":"breaking-news","article":"0","created":"1612463317","modified":"1612463317","web_banner":{"expiration":"1612466916","message":"WATCH NOW: Governor Gretchen Whitmer is providing an update on the state's response to COVID-19. You can watch on 9&10 News, 9&10 Plus on the free VUit app and the 9&10 News Facebook page. "},"web_list":{"expiration":"1612466916","message":"WATCH NOW: Governor Gretchen Whitmer is providing an update on the state's response to COVID-19. You can watch on 9&10 News, 9&10 Plus on the free VUit app and the 9&10 News Facebook page. "}},{"style":"breaking-news","article":"839880","link":"https:\/\/www.9and10news.com\/?p=839880","thumbnail":"https:\/\/wpcdn.us-midwest-1.vip.tn-cloud.net\/www.9and10news.com\/content\/uploads\/2020\/12\/New-910-news-generic-125x125.png","created":"1612439343","modified":"1612439343","web_banner":{"expiration":"1612453742","message":"WATCH: Michigan Lawmakers Discuss Winter Sports, Vaccine Rollout on 9&10 News Plus at 10:30 a.m. -- Find it on the VUit app."},"web_list":{"expiration":"1612453742","message":"WATCH: Michigan Lawmakers Discuss Winter Sports, Vaccine Rollout on 9&10 News Plus at 10:30 a.m. -- Find it on the VUit app."}}],"alert_order":[0,1,2,3,4,5,6,7,8,9,10]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/rayos-alerts/classes/../js/rayos_alerts_VC.js?ver=d6b8cdec66d9b26b6e830f78d9a4fa4b'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"><span style="text-indent: -99999px; position: absolute;">Close</span></button>
				<button class="pswp__button pswp__button--share" title="Share"><span style="text-indent: -99999px; position: absolute;">Share</span></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><span style="text-indent: -99999px; position: absolute;">Toggle Fullscreen</span></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"><span style="text-indent: -99999px; position: absolute;">Zoom in/out</span></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> <span style="text-indent: -99999px; position: absolute;">Previous</span></button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> <span style="text-indent: -99999px; position: absolute;">Next</span></button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>				<script>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</script>
			<script>(function($) { $.countdown.regional['custom'] = { labels: ['Years', 'Months', 'Weeks', 'Days', 'Hours', 'Minutes', 'Seconds'], labels1: ['Year', 'Month', 'Week', 'Day', 'Hour', 'Minute', 'Second'], compactLabels: ['y', 'a', 'h', 'g'], whichLabels: null, timeSeparator: ':', isRTL: false}; $.countdown.setDefaults($.countdown.regional['custom']); })(jQuery);</script>		
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];


(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- NextMillennium Ads -->
<script>
var a= document.createElement('script');a.src = 'https://powerad.ai/script.js';a.setAttribute('async','');top.document.querySelector('head').appendChild(a);
</script>
<!-- End of NextMillennium Ads -->


<!-- WSI weather widget -->

<script src="https://webwidgets.wsi.com/?cid=324772950"></script>			</body>

</html>
