<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Ann Arbor Man Arrested After Police Chase in Osceola, Mecosta Counties - 9 &amp; 10 News</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="icon" href="">
		<link rel="apple-touch-icon" href="">
		<!--[if IE]>
			<link rel="shortcut icon" href="/favicon.ico">
		<![endif]-->

		<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/images/win8-tile-icon.png">
		<meta name="theme-color" content="#121212">

		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.9and10news.com/xmlrpc.php">

		
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
			gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-737676 single-format-standard postname-ann-arbor-man-arrested-after-police-chase-in-osceola-mecosta-counties term-category-evening-express term-category-home term-category-latest-news wpb-js-composer js-comp-ver-6.2.0 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2020/09/29/ann-arbor-man-arrested-after-police-chase-in-osceola-mecosta-counties/";
		gtx_ads_conf.targetMap.post = "737676";
		gtx_ads_conf.targetMap.category = ["latest-news"];
	</script>
	<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.9and10news.com/2020/09/29/ann-arbor-man-arrested-after-police-chase-in-osceola-mecosta-counties/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ann Arbor Man Arrested After Police Chase in Osceola, Mecosta Counties - 9 &amp; 10 News" />
<meta property="og:description" content="An Ann Arbor man is accused of taking Osceola County Deputies on a chase throughout the county last night. The sheriff&#8217;s office says they first tried to stop the man on US-10 near Clare County for speeding. Deputies say the driver was going 80 miles an hour in a 55 zone. The driver then sped through Evart, Reed City and..." />
<meta property="og:url" content="https://www.9and10news.com/2020/09/29/ann-arbor-man-arrested-after-police-chase-in-osceola-mecosta-counties/" />
<meta property="og:site_name" content="9 &amp; 10 News" />
<meta property="article:section" content="Evening Express" />
<meta property="article:published_time" content="2020-09-29T15:47:55+00:00" />
<meta property="article:modified_time" content="2020-09-29T15:48:48+00:00" />
<meta property="og:updated_time" content="2020-09-29T15:48:48+00:00" />
<meta property="og:image" content="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/06/generic_______police-chase.jpg" />
<meta property="og:image:secure_url" content="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/06/generic_______police-chase.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="486" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="An Ann Arbor man is accused of taking Osceola County Deputies on a chase throughout the county last night. The sheriff&#8217;s office says they first tried to stop the man on US-10 near Clare County for speeding. Deputies say the driver was going 80 miles an hour in a 55 zone. The driver then sped through Evart, Reed City and..." />
<meta name="twitter:title" content="Ann Arbor Man Arrested After Police Chase in Osceola, Mecosta Counties - 9 &amp; 10 News" />
<meta name="twitter:image" content="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/06/generic_______police-chase.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.9and10news.com/#website","url":"https://www.9and10news.com/","name":"9 &amp; 10 News","potentialAction":{"@type":"SearchAction","target":"https://www.9and10news.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.9and10news.com/2020/09/29/ann-arbor-man-arrested-after-police-chase-in-osceola-mecosta-counties/#primaryimage","url":"https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/06/generic_______police-chase.jpg","width":720,"height":486,"caption":"Generic Police Chase"},{"@type":"WebPage","@id":"https://www.9and10news.com/2020/09/29/ann-arbor-man-arrested-after-police-chase-in-osceola-mecosta-counties/#webpage","url":"https://www.9and10news.com/2020/09/29/ann-arbor-man-arrested-after-police-chase-in-osceola-mecosta-counties/","inLanguage":"en-US","name":"Ann Arbor Man Arrested After Police Chase in Osceola, Mecosta Counties - 9 &amp; 10 News","isPartOf":{"@id":"https://www.9and10news.com/#website"},"primaryImageOfPage":{"@id":"https://www.9and10news.com/2020/09/29/ann-arbor-man-arrested-after-police-chase-in-osceola-mecosta-counties/#primaryimage"},"datePublished":"2020-09-29T15:47:55+00:00","dateModified":"2020-09-29T15:48:48+00:00","author":{"@id":"https://www.9and10news.com/#/schema/person/367a072e897c5f8908ae4ecac87a8141"}},{"@type":["Person"],"@id":"https://www.9and10news.com/#/schema/person/367a072e897c5f8908ae4ecac87a8141","name":"Dan Firnbach","image":{"@type":"ImageObject","@id":"https://www.9and10news.com/#authorlogo","url":"https://secure.gravatar.com/avatar/f803245cbf0b08f94e850e68688881e1?s=96&d=mm&r=g","caption":"Dan Firnbach"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//wpcdn.us-midwest-1.vip.tn-cloud.net' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="9 &amp; 10 News &raquo; Feed" href="https://www.9and10news.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.9and10news.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
.hasCountdown{text-shadow:transparent 0 1px 1px;overflow:hidden;padding:5px}.countdown_rtl{direction:rtl}.countdown_holding span{background-color:#ccc}.countdown_row{clear:both;width:100%;text-align:center}.countdown_show1 .countdown_section{width:98%}.countdown_show2 .countdown_section{width:48%}.countdown_show3 .countdown_section{width:32.5%}.countdown_show4 .countdown_section{width:24.5%}.countdown_show5 .countdown_section{width:19.5%}.countdown_show6 .countdown_section{width:16.25%}.countdown_show7 .countdown_section{width:14%}.countdown_section{display:block;float:left;font-size:75%;text-align:center;margin:3px 0}.countdown_amount{font-size:200%}.countdown_descr{display:block;width:100%}a.countdown_infolink{display:block;border-radius:10px;width:14px;height:13px;float:right;font-size:9px;line-height:13px;font-weight:700;text-align:center;position:relative;top:-15px;border:1px solid}#countdown-preview{padding:10px}</style>
<link rel='stylesheet' id='bootstrap-css-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/css/style.css?ver=1600781565' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.9and10news.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,700|Francois+One:400|Roboto+Condensed:400,700|Droid+Serif:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-ad-manager/ad-manager.css?ver=2019.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/css/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='qa_style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='qa_dashboard.css-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/css/dashboard.css' type='text/css' media='all' />
<link rel='stylesheet' id='notifications.css-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/css/notifications.css' type='text/css' media='all' />
<link rel='stylesheet' id='hint.css-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/css/hint.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='qa-user-profile.css-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/css/user-profile.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/global/css/fontawesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='qa_global_style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/global/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='pickform-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/css/pickform.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/9and10news/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-election-results-teasers-css'  href='https://www.9and10news.com/style/0cd65feb6bbc92405849bb3212d32d2a/election-results-teasers/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-ad-creative-css'  href='https://www.9and10news.com/style/96ca1af68bddd5e8a4310990c98d61ce/ad-creative/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.9and10news.com/style/7518d9c38a217e159b5d3fc8609e128a/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='scheduled-elements-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-scheduled-elements/scheduled-elements.css?ver=2018.08.10' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-breaking-news-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-app-breaking-news/css/style.css?ver=2019.12.13' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/js/grid.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.9and10news.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"","dfp_base_path":"\/132916964\/9and10news\/","dfp_path":"\/132916964\/9and10news\/news\/latest-news","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null,"a9_enabled":"","aps_pubid":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-ad-manager/ad-manager.js?ver=2019.11.19'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-elections/js/gtx-elections.js?ver=2020.05.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/132916964\/9and10news\/news\/latest-news","slot_name":"lightbox_ad","post_title":"Ann Arbor Man Arrested After Police Chase in Osceola, Mecosta Counties","post_type":"post","post_id":"737676","post_cats":"Evening Express, Homepage Articles, Latest News","author":"Dan Firnbach"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpArgs = {"conf":{"persistence":"localStorage","debug":false},"token":"09b6c62e9c69d26696ff308504a0b905"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-mixpanel/js/mixpanel-init.js?ver=2018.5.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtxMpArgs = {"publication_id":"18750","publication_name":"9and10news","post_title":"Ann Arbor Man Arrested After Police Chase in Osceola, Mecosta Counties","post_id":"737676"};
var trackingConf = {"categories":"[\"Evening Express\",\"Homepage Articles\",\"Latest News\"]","author":"[\"Dan Firnbach\"]","post_id":"737676","post id":"737676","type":"article view","page_type":"single","is_webview":"false","title":"Ann Arbor Man Arrested After Police Chase in Osceola, Mecosta Counties"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-mixpanel/js/gtx-mixpanel.js?ver=2018.5.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qa_ajax = {"qa_ajaxurl":"https:\/\/www.9and10news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/js/scripts.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/front/js/scripts-form.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/global/pickform/scripts.js'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/question-answer/assets/global/js/scripts-plupload.js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-app-breaking-news/classes/../js/breaking-news.js?ver=2019.12.13'></script>
<link rel='https://api.w.org/' href='https://www.9and10news.com/wp-json/' />
<link rel='shortlink' href='https://www.9and10news.com/?p=737676' />
<link rel="alternate" type="application/json+oembed" href="https://www.9and10news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.9and10news.com%2F2020%2F09%2F29%2Fann-arbor-man-arrested-after-police-chase-in-osceola-mecosta-counties%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.9and10news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.9and10news.com%2F2020%2F09%2F29%2Fann-arbor-man-arrested-after-police-chase-in-osceola-mecosta-counties%2F&#038;format=xml" />


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = 'www.9and10news.com';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.9and10news.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.9and10news.com/wp-login.php?action=logout&amp;_wpnonce=69a06015ce';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2017/09/cropped-9and10FavIcon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2017/09/cropped-9and10FavIcon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2017/09/cropped-9and10FavIcon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2017/09/cropped-9and10FavIcon-1-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="google-site-verification" content="2Oofz9qr8HPPpnIhw8uFgPkKm6bOvVkM1qL6gtMw0Os" />	</head>

<body class="post-template-default single single-post postid-737676 single-format-standard postname-ann-arbor-man-arrested-after-police-chase-in-osceola-mecosta-counties term-category-evening-express term-category-home term-category-latest-news wpb-js-composer js-comp-ver-6.2.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.9and10news.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	
	
			<div class="menu-wrap">
			<p class="mobile-nav-title">Sections</p><div class="menu-side"><ul id="menu-sections" class="menu"><li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://www.9and10news.com/news/" data-mp-destination-post-ID="47" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="7" data-menu-index="1" id="menu-item-link-68">News</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://www.9and10news.com/weather/" data-mp-destination-post-ID="49" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="7" data-menu-index="2" id="menu-item-link-67">Weather</a></li>
<li id="menu-item-153680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153680"><a target="_blank" rel="noopener noreferrer" href="http://www.misportsnow.com/" data-mp-destination-post-ID="153680" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="7" data-menu-index="3" id="menu-item-link-153680">Sports</a></li>
<li id="menu-item-482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482"><a href="https://www.9and10news.com/watch-now/" data-mp-destination-post-ID="454" data-mp-destination-post-title="Watch Now" data-menu-title="sections" data-menu-count="7" data-menu-index="4" id="menu-item-link-482">Watch Now</a></li>
<li id="menu-item-339" class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-339"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/9and10news/" data-mp-destination-post-ID="339" data-menu-title="sections" data-menu-count="7" data-menu-index="5" id="menu-item-link-339"><i class="fab fa-facebook"></i></a></li>
<li id="menu-item-340" class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-340"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/9and10News" data-mp-destination-post-ID="340" data-menu-title="sections" data-menu-count="7" data-menu-index="6" id="menu-item-link-340"><i class="fab fa-twitter"></i></a></li>
<li id="menu-item-341" class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/9and10news/" data-mp-destination-post-ID="341" data-menu-title="sections" data-menu-count="7" data-menu-index="7" id="menu-item-link-341"><i class="fab fa-instagram"></i></a></li>
</ul></div><p class="mobile-nav-title">Extras</p><div class="menu-side"><ul id="menu-extras" class="menu"><li id="menu-item-178685" class="the-four-link menu-item menu-item-type-post_type menu-item-object-page menu-item-178685"><a href="https://www.9and10news.com/the-four/" data-mp-destination-post-ID="178381" data-mp-destination-post-title="the four" data-menu-title="extras" data-menu-count="11" data-menu-index="1" id="menu-item-link-178685">the four</a></li>
<li id="menu-item-144523" class="comm-link menu-item menu-item-type-post_type menu-item-object-page menu-item-144523"><a href="https://www.9and10news.com/community/" data-mp-destination-post-ID="487" data-mp-destination-post-title="Community: Contests &#038; Events" data-menu-title="extras" data-menu-count="11" data-menu-index="2" id="menu-item-link-144523">Community</a></li>
<li id="menu-item-564349" class="VRS-link menu-item menu-item-type-post_type menu-item-object-page menu-item-564349"><a href="https://www.9and10news.com/community/veteran-resources/" data-mp-destination-post-ID="356430" data-mp-destination-post-title="Veteran Resources Station" data-menu-title="extras" data-menu-count="11" data-menu-index="3" id="menu-item-link-564349">Veteran Resources Station</a></li>
<li id="menu-item-564793" class="sbtv-link menu-item menu-item-type-custom menu-item-object-custom menu-item-564793"><a href="https://www.sbtv.com/live/12796/WWTV#" data-mp-destination-post-ID="564793" data-mp-destination-post-title="SBTV" data-menu-title="extras" data-menu-count="11" data-menu-index="4" id="menu-item-link-564793">SBTV</a></li>
<li id="menu-item-145111" class="fox32-link menu-item menu-item-type-post_type menu-item-object-page menu-item-145111"><a href="https://www.9and10news.com/wfqx/" data-mp-destination-post-ID="144595" data-mp-destination-post-title="Local 32 &#8211; WFQX" data-menu-title="extras" data-menu-count="11" data-menu-index="5" id="menu-item-link-145111">Local 32 – WFQX</a></li>
<li id="menu-item-178684" class="CW32-link menu-item menu-item-type-custom menu-item-object-custom menu-item-178684"><a href="http://www.northernmichigancw.com" data-mp-destination-post-ID="178684" data-mp-destination-post-title="CW32" data-menu-title="extras" data-menu-count="11" data-menu-index="6" id="menu-item-link-178684">CW32</a></li>
<li id="menu-item-171" class="metv-link menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://www.metvtraversecity.com/" data-mp-destination-post-ID="171" data-mp-destination-post-title="MeTV" data-menu-title="extras" data-menu-count="11" data-menu-index="7" id="menu-item-link-171">MeTV</a></li>
<li id="menu-item-334" class="digital mane-content menu-item menu-item-type-custom menu-item-object-custom menu-item-334"><a href="http://www.manecontentmi.com/" data-mp-destination-post-ID="334" data-mp-destination-post-title="Mane Content" data-menu-title="extras" data-menu-count="11" data-menu-index="8" id="menu-item-link-334">Mane Content</a></li>
<li id="menu-item-335" class="digital nmd menu-item menu-item-type-custom menu-item-object-custom menu-item-335"><a href="http://northernmichigandigital.com/" data-mp-destination-post-ID="335" data-mp-destination-post-title="NMD" data-menu-title="extras" data-menu-count="11" data-menu-index="9" id="menu-item-link-335">NMD</a></li>
<li id="menu-item-510397" class="digital pulse-link menu-item menu-item-type-post_type menu-item-object-page menu-item-510397"><a href="https://www.9and10news.com/community/gt-pulse/" data-mp-destination-post-ID="421669" data-mp-destination-post-title="GT Pulse" data-menu-title="extras" data-menu-count="11" data-menu-index="10" id="menu-item-link-510397">GT Pulse</a></li>
<li id="menu-item-616" class="submit-tip menu-item menu-item-type-post_type menu-item-object-page menu-item-616"><a href="https://www.9and10news.com/news/news-tips/" data-mp-destination-post-ID="378" data-mp-destination-post-title="News Tips" data-menu-title="extras" data-menu-count="11" data-menu-index="11" id="menu-item-link-616">Submit A News Tip</a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.9and10news.com" id="company-logo" style="background-image: url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2017/05/8671694_G.png');">9 &amp; 10 News</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.9and10news.com/" >
	<label for="site-search" class="sr-only">Search</label>
	<input type="text" value="" name="s" id="site-search">
	<button type="submit" aria-label="Submit Search">
		<i class="fa fa-search"></i>
	</button>
	</form>						</div>
					</div>
			
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://www.9and10news.com/news/" data-mp-destination-post-ID="47" data-mp-destination-post-title="News" data-menu-title="sections" data-menu-count="7" data-menu-index="1" id="menu-item-link-68">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://www.9and10news.com/weather/" data-mp-destination-post-ID="49" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="7" data-menu-index="2" id="menu-item-link-67">Weather</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153680"><a target="_blank" rel="noopener noreferrer" href="http://www.misportsnow.com/" data-mp-destination-post-ID="153680" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="7" data-menu-index="3" id="menu-item-link-153680">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482"><a href="https://www.9and10news.com/watch-now/" data-mp-destination-post-ID="454" data-mp-destination-post-title="Watch Now" data-menu-title="sections" data-menu-count="7" data-menu-index="4" id="menu-item-link-482">Watch Now</a></li>
<li class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-339"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/9and10news/" data-mp-destination-post-ID="339" data-menu-title="sections" data-menu-count="7" data-menu-index="5" id="menu-item-link-339"><i class="fab fa-facebook"></i></a></li>
<li class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-340"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/9and10News" data-mp-destination-post-ID="340" data-menu-title="sections" data-menu-count="7" data-menu-index="6" id="menu-item-link-340"><i class="fab fa-twitter"></i></a></li>
<li class="sm-link menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/9and10news/" data-mp-destination-post-ID="341" data-menu-title="sections" data-menu-count="7" data-menu-index="7" id="menu-item-link-341"><i class="fab fa-instagram"></i></a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-extras-1" class="nav top-nav"><li class="the-four-link menu-item menu-item-type-post_type menu-item-object-page menu-item-178685"><a href="https://www.9and10news.com/the-four/" data-mp-destination-post-ID="178381" data-mp-destination-post-title="the four" data-menu-title="extras" data-menu-count="11" data-menu-index="1" id="menu-item-link-178685">the four</a></li>
<li class="comm-link menu-item menu-item-type-post_type menu-item-object-page menu-item-144523"><a href="https://www.9and10news.com/community/" data-mp-destination-post-ID="487" data-mp-destination-post-title="Community: Contests &#038; Events" data-menu-title="extras" data-menu-count="11" data-menu-index="2" id="menu-item-link-144523">Community</a></li>
<li class="VRS-link menu-item menu-item-type-post_type menu-item-object-page menu-item-564349"><a href="https://www.9and10news.com/community/veteran-resources/" data-mp-destination-post-ID="356430" data-mp-destination-post-title="Veteran Resources Station" data-menu-title="extras" data-menu-count="11" data-menu-index="3" id="menu-item-link-564349">Veteran Resources Station</a></li>
<li class="sbtv-link menu-item menu-item-type-custom menu-item-object-custom menu-item-564793"><a href="https://www.sbtv.com/live/12796/WWTV#" data-mp-destination-post-ID="564793" data-mp-destination-post-title="SBTV" data-menu-title="extras" data-menu-count="11" data-menu-index="4" id="menu-item-link-564793">SBTV</a></li>
<li class="fox32-link menu-item menu-item-type-post_type menu-item-object-page menu-item-145111"><a href="https://www.9and10news.com/wfqx/" data-mp-destination-post-ID="144595" data-mp-destination-post-title="Local 32 &#8211; WFQX" data-menu-title="extras" data-menu-count="11" data-menu-index="5" id="menu-item-link-145111">Local 32 – WFQX</a></li>
<li class="CW32-link menu-item menu-item-type-custom menu-item-object-custom menu-item-178684"><a href="http://www.northernmichigancw.com" data-mp-destination-post-ID="178684" data-mp-destination-post-title="CW32" data-menu-title="extras" data-menu-count="11" data-menu-index="6" id="menu-item-link-178684">CW32</a></li>
<li class="metv-link menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://www.metvtraversecity.com/" data-mp-destination-post-ID="171" data-mp-destination-post-title="MeTV" data-menu-title="extras" data-menu-count="11" data-menu-index="7" id="menu-item-link-171">MeTV</a></li>
<li class="digital mane-content menu-item menu-item-type-custom menu-item-object-custom menu-item-334"><a href="http://www.manecontentmi.com/" data-mp-destination-post-ID="334" data-mp-destination-post-title="Mane Content" data-menu-title="extras" data-menu-count="11" data-menu-index="8" id="menu-item-link-334">Mane Content</a></li>
<li class="digital nmd menu-item menu-item-type-custom menu-item-object-custom menu-item-335"><a href="http://northernmichigandigital.com/" data-mp-destination-post-ID="335" data-mp-destination-post-title="NMD" data-menu-title="extras" data-menu-count="11" data-menu-index="9" id="menu-item-link-335">NMD</a></li>
<li class="digital pulse-link menu-item menu-item-type-post_type menu-item-object-page menu-item-510397"><a href="https://www.9and10news.com/community/gt-pulse/" data-mp-destination-post-ID="421669" data-mp-destination-post-title="GT Pulse" data-menu-title="extras" data-menu-count="11" data-menu-index="10" id="menu-item-link-510397">GT Pulse</a></li>
<li class="submit-tip menu-item menu-item-type-post_type menu-item-object-page menu-item-616"><a href="https://www.9and10news.com/news/news-tips/" data-mp-destination-post-ID="378" data-mp-destination-post-title="News Tips" data-menu-title="extras" data-menu-count="11" data-menu-index="11" id="menu-item-link-616">Submit A News Tip</a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="" id="header-content-0">
								<div class="wrap">
																	</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid top-row"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div data-limit="99999" data-delay="3" data-type="rotating"  data-show-thumb="" class=" gtx-breaking-news  gtx-breaking-news-type-rotating gtx-breaking-news-container  gtx-breaking-news-limit-1 " style=""><div id="rotating-news-banner" class="rotating-banner-wrapper"></div></div><div class="vc_row row wpb_row vc_inner vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-185304-2"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]},{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]}],"ad_id":"185304","ad_container":"div-ad-manager-185304-2","ad_placement":"banner","ad_name":"ad-manager-185304-2","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-185304-2" data-ad-id="185304">
				<div id="wrapper-div-ad-manager-185304-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-185304-2" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-185304-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-185304-2"];
				var definedad = googletag.defineSlot("/132916964/9and10news/news/latest-news", [[320,50],[300,50],[728,90],[970,90],[970,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div></div></div></div></div>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://www.9and10news.com/news/coronavirus-crisis/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="980" height="122" src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2017/05/coronavirus-banner-for-website.png" class="vc_single_image-img attachment-full" alt="Coronavirus Banner For Website" srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2017/05/coronavirus-banner-for-website.png 980w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2017/05/coronavirus-banner-for-website-300x37.png 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2017/05/coronavirus-banner-for-website-768x96.png 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2017/05/coronavirus-banner-for-website-200x25.png 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2017/05/coronavirus-banner-for-website-640x80.png 640w" sizes="(max-width: 980px) 100vw, 980px" /></a>
		</figure>
	</div>
</div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-737676" class="cf post-737676 post type-post status-publish format-standard has-post-thumbnail hentry category-evening-express category-home category-latest-news single  cf" role="article" data-post-id="737676"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Ann Arbor Man Arrested After Police Chase in Osceola, Mecosta Counties</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">September 29, 2020</time>
		</div>
								<div class="entry-meta entry-author multiple-bylines">
					<span class="by"></span> 
																								<a href="https://www.9and10news.com/author/danf9and10news-com/">Dan Firnbach</a><span class="author-sep">, </span>
															</div>
					</div>
		<p>An Ann Arbor man is accused of taking Osceola County Deputies on a chase throughout the county last night.</p>
<p>The sheriff&#8217;s office says they first tried to stop the man on US-10 near Clare County for speeding.</p>
<p>Deputies say the driver was going 80 miles an hour in a 55 zone.</p>
<p>The driver then sped through Evart, Reed City and kept going into Big Rapids where police stopped him using spike sticks.</p>
<p>He was arrested and that&#8217;s when deputies found out the car he was driving was stolen out of Wayne County.</p>
<p>The driver had two warrants out for his arrest.</p>
<p>He has yet to be charged for the Osceola County police chase.	</p>
<div class="article-categories-tags">
<div class="article-categories">
							</div></div>
<!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap center ssbp--theme-2"><div style="text-align:center"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://www.9and10news.com/2020/09/29/ann-arbor-man-arrested-after-police-chase-in-osceola-mecosta-counties/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://www.9and10news.com/2020/09/29/ann-arbor-man-arrested-after-police-chase-in-osceola-mecosta-counties/&amp;text=Ann%20Arbor%20Man%20Arrested%20After%20Police%20Chase%20in%20Osceola%2C%20Mecosta%20Counties%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li></ul></div></div>	</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 32px"><span class="vc_empty_space_inner"></span></div><style type="text/css" media="screen">

.clt-119 .thumb-wrap {
	display: block;float: none;}

	.clt-119 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			
.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl--119" 
			class="content-list-wrapper  related-posts  clt-119 content-list-grid cl-Grid cl-thumb-float-left landscape blurred-bg" 
			data-cl-template="119">

							<h2>Related Posts:</h2>
																			<div class="grid-wrapper col-span-3" data-col-num="3" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-737706" class="cf post-737706 post type-post status-publish format-standard has-post-thumbnail hentry category-evening-express category-home category-latest-news single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="737706"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.9and10news.com/2020/09/29/feedback-at-5-presidential-debate/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="737706" data-mp-destination-title="Feedback at 5: Presidential Debate"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/09-09-20-BIDEN-TRUMP-MI-VISITS-SOT_VO-11.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/09-09-20-BIDEN-TRUMP-MI-VISITS-SOT_VO-11.jpg 720w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/09-09-20-BIDEN-TRUMP-MI-VISITS-SOT_VO-11-300x200.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/09-09-20-BIDEN-TRUMP-MI-VISITS-SOT_VO-11-200x133.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/09-09-20-BIDEN-TRUMP-MI-VISITS-SOT_VO-11-540x360.jpg 540w" 													
													alt="09 09 20 Biden Trump Mi Visits Sot Vo 11"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/09/29/feedback-at-5-presidential-debate/" target="_self" rel="bookmark" title="Feedback at 5: Presidential Debate" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="737706" data-mp-destination-title="Feedback at 5: Presidential Debate"  >Feedback at 5: Presidential Debate</a></h3></div></div></article><article id="post-737697" class="cf post-737697 post type-post status-publish format-standard has-post-thumbnail hentry category-evening-express category-home category-latest-news single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="737697"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.9and10news.com/2020/09/29/cdc-issues-guidelines-recommendations-for-holidays/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="737697" data-mp-destination-title="CDC Issues Guidelines, Recommendations for Holidays"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/CDC-THANKSGIVING-1024x570.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/CDC-THANKSGIVING-1024x570.jpg 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/CDC-THANKSGIVING-300x167.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/CDC-THANKSGIVING-768x428.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/CDC-THANKSGIVING-200x111.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/CDC-THANKSGIVING-640x357.jpg 640w" 													
													alt="Cdc Thanksgiving"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/09/29/cdc-issues-guidelines-recommendations-for-holidays/" target="_self" rel="bookmark" title="CDC Issues Guidelines, Recommendations for Holidays" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="737697" data-mp-destination-title="CDC Issues Guidelines, Recommendations for Holidays"  >CDC Issues Guidelines, Recommendations for Holidays</a></h3></div></div></article><article id="post-737670" class="cf post-737670 post type-post status-publish format-standard has-post-thumbnail hentry category-evening-express category-home category-latest-news single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="737670"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.9and10news.com/2020/09/29/cadillac-man-arrested-for-possession-of-cocaine/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="737670" data-mp-destination-title="Cadillac Man Arrested for Possession of Cocaine"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/mcdaniel-1024x576.png"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/mcdaniel-1024x576.png 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/mcdaniel-300x169.png 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/mcdaniel-768x432.png 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/mcdaniel-200x113.png 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/mcdaniel-640x360.png 640w" 													
													alt="Mcdaniel"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/09/29/cadillac-man-arrested-for-possession-of-cocaine/" target="_self" rel="bookmark" title="Cadillac Man Arrested for Possession of Cocaine" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Related Posts:" data-mp-destination-post-ID="737670" data-mp-destination-title="Cadillac Man Arrested for Possession of Cocaine"  >Cadillac Man Arrested for Possession of Cocaine</a></h3></div></div></article></div>								</div>			</div>

			</div>
</div>

<style type="text/css" media="screen">
.clt-41 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-41 .thumb-wrap {
	width: 14%;
	margin: 0 20px 0 0;
}
}

.clt-41 .thumb-wrap {
	display: block;float: left;}

	.clt-41 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			
.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-37-41" 
			class="content-list-wrapper   clt-41 content-list-basic cl-Basic cl-thumb-float-left landscape blurred-bg" 
			data-cl-template="41">

							<h2>9&amp;10 News Top Stories</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-717930" class="cf post-717930 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-home category-latest-news list post  pinned  cf" role="article" data-post-id="717930"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.9and10news.com/2020/08/31/coronavirus-crisis-latest-updates-3/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="717930" data-mp-destination-title="Coronavirus Crisis: Latest Updates"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/04/Coronavirus-Crisis-Latest-1024x576.png"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/04/Coronavirus-Crisis-Latest-1024x576.png 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/04/Coronavirus-Crisis-Latest-300x169.png 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/04/Coronavirus-Crisis-Latest-768x432.png 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/04/Coronavirus-Crisis-Latest-200x113.png 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/04/Coronavirus-Crisis-Latest-640x360.png 640w" 													
													alt="Coronavirus Crisis Latest"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/08/31/coronavirus-crisis-latest-updates-3/" target="_self" rel="bookmark" title="Coronavirus Crisis: Latest Updates" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="717930" data-mp-destination-title="Coronavirus Crisis: Latest Updates"  >Coronavirus Crisis: Latest Updates</a></h3></div></div></article><article id="post-737706" class="cf post-737706 post type-post status-publish format-standard has-post-thumbnail hentry category-evening-express category-home category-latest-news list post  cf" role="article" data-post-id="737706"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.9and10news.com/2020/09/29/feedback-at-5-presidential-debate/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="737706" data-mp-destination-title="Feedback at 5: Presidential Debate"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/09-09-20-BIDEN-TRUMP-MI-VISITS-SOT_VO-11.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/09-09-20-BIDEN-TRUMP-MI-VISITS-SOT_VO-11.jpg 720w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/09-09-20-BIDEN-TRUMP-MI-VISITS-SOT_VO-11-300x200.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/09-09-20-BIDEN-TRUMP-MI-VISITS-SOT_VO-11-200x133.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/09-09-20-BIDEN-TRUMP-MI-VISITS-SOT_VO-11-540x360.jpg 540w" 													
													alt="09 09 20 Biden Trump Mi Visits Sot Vo 11"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/09/29/feedback-at-5-presidential-debate/" target="_self" rel="bookmark" title="Feedback at 5: Presidential Debate" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="737706" data-mp-destination-title="Feedback at 5: Presidential Debate"  >Feedback at 5: Presidential Debate</a></h3></div></div></article><article id="post-737697" class="cf post-737697 post type-post status-publish format-standard has-post-thumbnail hentry category-evening-express category-home category-latest-news list post  cf" role="article" data-post-id="737697"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.9and10news.com/2020/09/29/cdc-issues-guidelines-recommendations-for-holidays/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="737697" data-mp-destination-title="CDC Issues Guidelines, Recommendations for Holidays"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/CDC-THANKSGIVING-1024x570.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/CDC-THANKSGIVING-1024x570.jpg 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/CDC-THANKSGIVING-300x167.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/CDC-THANKSGIVING-768x428.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/CDC-THANKSGIVING-200x111.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/CDC-THANKSGIVING-640x357.jpg 640w" 													
													alt="Cdc Thanksgiving"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/09/29/cdc-issues-guidelines-recommendations-for-holidays/" target="_self" rel="bookmark" title="CDC Issues Guidelines, Recommendations for Holidays" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="737697" data-mp-destination-title="CDC Issues Guidelines, Recommendations for Holidays"  >CDC Issues Guidelines, Recommendations for Holidays</a></h3></div></div></article><article id="post-737670" class="cf post-737670 post type-post status-publish format-standard has-post-thumbnail hentry category-evening-express category-home category-latest-news list post  cf" role="article" data-post-id="737670"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.9and10news.com/2020/09/29/cadillac-man-arrested-for-possession-of-cocaine/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="737670" data-mp-destination-title="Cadillac Man Arrested for Possession of Cocaine"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/mcdaniel-1024x576.png"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/mcdaniel-1024x576.png 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/mcdaniel-300x169.png 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/mcdaniel-768x432.png 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/mcdaniel-200x113.png 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/mcdaniel-640x360.png 640w" 													
													alt="Mcdaniel"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/09/29/cadillac-man-arrested-for-possession-of-cocaine/" target="_self" rel="bookmark" title="Cadillac Man Arrested for Possession of Cocaine" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="737670" data-mp-destination-title="Cadillac Man Arrested for Possession of Cocaine"  >Cadillac Man Arrested for Possession of Cocaine</a></h3></div></div></article><article id="post-737676" class="cf post-737676 post type-post status-publish format-standard has-post-thumbnail hentry category-evening-express category-home category-latest-news list post  cf" role="article" data-post-id="737676"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.9and10news.com/2020/09/29/ann-arbor-man-arrested-after-police-chase-in-osceola-mecosta-counties/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="737676" data-mp-destination-title="Ann Arbor Man Arrested After Police Chase in Osceola, Mecosta Counties"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/06/generic_______police-chase.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/06/generic_______police-chase.jpg 720w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/06/generic_______police-chase-300x203.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/06/generic_______police-chase-200x135.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/06/generic_______police-chase-533x360.jpg 533w" 													
													alt="Generic Police Chase"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/09/29/ann-arbor-man-arrested-after-police-chase-in-osceola-mecosta-counties/" target="_self" rel="bookmark" title="Ann Arbor Man Arrested After Police Chase in Osceola, Mecosta Counties" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="737676" data-mp-destination-title="Ann Arbor Man Arrested After Police Chase in Osceola, Mecosta Counties"  >Ann Arbor Man Arrested After Police Chase in Osceola, Mecosta Counties</a></h3></div></div></article><article id="post-737664" class="cf post-737664 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-latest-news category-9and10-the-four list post  cf" role="article" data-post-id="737664"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.9and10news.com/2020/09/29/mclaren-northern-michigan-distinctive-art-source-make-a-call-out-to-northern-michigan-artists/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="737664" data-mp-destination-title="McLaren Northern Michigan &#038; Distinctive Art Source Make a &#8216;Call Out&#8217; to Northern Michigan Artists"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/mclaren.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/mclaren.jpg 900w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/mclaren-300x200.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/mclaren-768x512.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/mclaren-200x133.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/mclaren-540x360.jpg 540w" 													
													alt="Mclaren"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/09/29/mclaren-northern-michigan-distinctive-art-source-make-a-call-out-to-northern-michigan-artists/" target="_self" rel="bookmark" title="McLaren Northern Michigan &#038; Distinctive Art Source Make a &#8216;Call Out&#8217; to Northern Michigan Artists" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="737664" data-mp-destination-title="McLaren Northern Michigan &#038; Distinctive Art Source Make a &#8216;Call Out&#8217; to Northern Michigan Artists"  >McLaren Northern Michigan & Distinctive Art Source Make a 'Call Out' to Northern Michigan Artists</a></h3></div></div></article><article id="post-737640" class="cf post-737640 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-latest-news category-9and10-the-four list post  cf" role="article" data-post-id="737640"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.9and10news.com/2020/09/29/up-wide-live-art-word-contest/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="7" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="737640" data-mp-destination-title="UP-Wide LIVE Art &#038; Word Contest"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/art-contest.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/art-contest.jpg 900w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/art-contest-300x200.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/art-contest-768x512.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/art-contest-200x133.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/art-contest-540x360.jpg 540w" 													
													alt="Art Contest"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/09/29/up-wide-live-art-word-contest/" target="_self" rel="bookmark" title="UP-Wide LIVE Art &#038; Word Contest" data-mp-link-type="content list" data-mp-content-list-index="7" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="737640" data-mp-destination-title="UP-Wide LIVE Art &#038; Word Contest"  >UP-Wide LIVE Art & Word Contest</a></h3></div></div></article><article id="post-736679" class="cf post-736679 post type-post status-publish format-standard has-post-thumbnail hentry category-gtpulse category-home category-latest-news list post  cf" role="article" data-post-id="736679"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.9and10news.com/2020/09/29/gtpulse-off-the-pavement-norte-takes-to-the-trails/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="8" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="736679" data-mp-destination-title="GTPulse: Off the Pavement—Norte Takes to the Trails"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/20200924wwoods-1024x768.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/20200924wwoods-1024x768.jpg 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/20200924wwoods-300x225.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/20200924wwoods-768x576.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/20200924wwoods-200x150.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/20200924wwoods-480x360.jpg 480w" 													
													alt="20200924wwoods"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/09/29/gtpulse-off-the-pavement-norte-takes-to-the-trails/" target="_self" rel="bookmark" title="GTPulse: Off the Pavement—Norte Takes to the Trails" data-mp-link-type="content list" data-mp-content-list-index="8" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="736679" data-mp-destination-title="GTPulse: Off the Pavement—Norte Takes to the Trails"  >GTPulse: Off the Pavement—Norte Takes to the Trails</a></h3></div></div></article><article id="post-737226" class="cf post-737226 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-latest-news category-michigan-this-morning category-morning-express post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="737226"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.9and10news.com/2020/09/29/mtm-on-the-road-celebrating-national-coffee-day-at-owl-eye-coffee-roasters/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="9" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="737226" data-mp-destination-title="MTM On The Road: Celebrating National Coffee Day at Owl Eye Coffee Roasters"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/Capture-12.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/Capture-12.jpg 977w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/Capture-12-300x171.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/Capture-12-768x438.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/Capture-12-200x114.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/Capture-12-631x360.jpg 631w" 													
													alt="Capture"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/09/29/mtm-on-the-road-celebrating-national-coffee-day-at-owl-eye-coffee-roasters/" target="_self" rel="bookmark" title="MTM On The Road: Celebrating National Coffee Day at Owl Eye Coffee Roasters" data-mp-link-type="content list" data-mp-content-list-index="9" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="737226" data-mp-destination-title="MTM On The Road: Celebrating National Coffee Day at Owl Eye Coffee Roasters"  >MTM On The Road: Celebrating National Coffee Day at Owl Eye Coffee Roasters</a></h3></div></div></article><article id="post-736824" class="cf post-736824 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-coronavirus-support category-home category-latest-news category-michigan-this-morning category-morning-express post_content_term-contains-video has-video type-video list post  hidden  cf" role="article" data-post-id="736824"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.9and10news.com/2020/09/29/tutoring-services-move-virtual-during-covid-19/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="10" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="736824" data-mp-destination-title="Traverse City Tutoring Services Move Online During COVID-19"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/09-29-20-COVID-TUTORING-MTM-PKG-1024x576.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/09-29-20-COVID-TUTORING-MTM-PKG-1024x576.jpg 1024w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/09-29-20-COVID-TUTORING-MTM-PKG-300x169.jpg 300w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/09-29-20-COVID-TUTORING-MTM-PKG-768x432.jpg 768w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/09-29-20-COVID-TUTORING-MTM-PKG-200x113.jpg 200w, https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/2020/09/09-29-20-COVID-TUTORING-MTM-PKG-640x360.jpg 640w" 													
													alt="09 29 20 Covid Tutoring Mtm Pkg"
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/09/29/tutoring-services-move-virtual-during-covid-19/" target="_self" rel="bookmark" title="Traverse City Tutoring Services Move Online During COVID-19" data-mp-link-type="content list" data-mp-content-list-index="10" data-mp-content-list-title="9&amp;10 News Top Stories" data-mp-destination-post-ID="736824" data-mp-destination-title="Traverse City Tutoring Services Move Online During COVID-19"  >Traverse City Tutoring Services Move Online During COVID-19</a></h3></div></div></article></div>											</div>

			</div>
</div>


	<div class="wpb_raw_code wpb_raw_js" >
		<div class="wpb_wrapper">
			<div id="zergnet-widget-72065"></div>
 
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=72065';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
		</div>
	</div>
</div></div></div></div></p>
</div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid right-rail"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-185300-2"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"185300","ad_container":"div-ad-manager-185300-2","ad_placement":"rectangle","ad_name":"ad-manager-185300-2","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-185300-2" data-ad-id="185300">
				<div id="wrapper-div-ad-manager-185300-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-185300-2" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-185300-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-185300-2"];
				var definedad = googletag.defineSlot("/132916964/9and10news/news/latest-news", [[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div><style type="text/css" media="screen">
.clt-78 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-78 .thumb-wrap {
	width: 30%;
	margin: ;
}
}


.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-70-78" 
			class="content-list-wrapper  popular-post-list  clt-78 content-list-basic cl-Basic cl-thumb-float-left square " 
			data-cl-template="78">

							<h2>Most Viewed</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-706920" class="cf post-706920 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-coronavirus-cases category-home category-latest-news list post  cf" role="article" data-post-id="706920"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/09/19/latest-updates-possible-covid-19-exposure-sites-in-northern-michigan/" target="_self" rel="bookmark" title="Latest Updates: Possible COVID-19 Exposure Sites in Northern Michigan" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Most Viewed" data-mp-destination-post-ID="706920" data-mp-destination-title="Latest Updates: Possible COVID-19 Exposure Sites in Northern Michigan"  >Latest Updates: Possible COVID-19 Exposure Sites in Northern Michigan</a></h3></div></div></article><article id="post-732109" class="cf post-732109 post type-post status-publish format-standard has-post-thumbnail hentry category-evening-express category-home category-latest-news post_content_term-contains-video has-video type-video list post  cf" role="article" data-post-id="732109"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/09/21/developing-crews-searching-for-12-year-old-boy-swept-off-frankfort-pier/" target="_self" rel="bookmark" title="DEVELOPING: Crews Searching for 12-Year-Old Boy Swept Off Frankfort Pier" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Most Viewed" data-mp-destination-post-ID="732109" data-mp-destination-title="DEVELOPING: Crews Searching for 12-Year-Old Boy Swept Off Frankfort Pier"  >DEVELOPING: Crews Searching for 12-Year-Old Boy Swept Off Frankfort Pier</a></h3></div></div></article><article id="post-736551" class="cf post-736551 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-home category-latest-news category-morning-express list post  cf" role="article" data-post-id="736551"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/09/28/drivers-license-registration-pandemic-grace-period-ends-soon/" target="_self" rel="bookmark" title="Driver&#8217;s License, Registration Pandemic Grace Period Ends Soon" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Most Viewed" data-mp-destination-post-ID="736551" data-mp-destination-title="Driver&#8217;s License, Registration Pandemic Grace Period Ends Soon"  >Driver's License, Registration Pandemic Grace Period Ends Soon</a></h3></div></div></article><article id="post-733741" class="cf post-733741 post type-post status-publish format-standard has-post-thumbnail hentry category-evening-express category-home category-latest-news list post  cf" role="article" data-post-id="733741"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/09/23/benzie-county-sheriff-dive-team-recovers-body-of-12-year-old-boy/" target="_self" rel="bookmark" title="Benzie County Sheriff: Dive Team Recovers Body of 12-Year-Old Boy" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Most Viewed" data-mp-destination-post-ID="733741" data-mp-destination-title="Benzie County Sheriff: Dive Team Recovers Body of 12-Year-Old Boy"  >Benzie County Sheriff: Dive Team Recovers Body of 12-Year-Old Boy</a></h3></div></div></article><article id="post-733014" class="cf post-733014 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-coronavirus-support category-home category-latest-news list post  cf" role="article" data-post-id="733014"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/09/22/michigan-hospitality-workers-affected-by-covid-19-crisis-eligible-for-relief-payments/" target="_self" rel="bookmark" title="Michigan Hospitality Workers Affected By COVID-19 Crisis Eligible for Relief Payments" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Most Viewed" data-mp-destination-post-ID="733014" data-mp-destination-title="Michigan Hospitality Workers Affected By COVID-19 Crisis Eligible for Relief Payments"  >Michigan Hospitality Workers Affected By COVID-19 Crisis Eligible for Relief Payments</a></h3></div></div></article><article id="post-733974" class="cf post-733974 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-coronavirus-cases category-home category-latest-news list post  cf" role="article" data-post-id="733974"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.9and10news.com/2020/09/23/state-updates-mi-safe-start-map-with-revised-names-for-risk-levels/" target="_self" rel="bookmark" title="State Updates MI Safe Start Map With Revised Names for Risk Levels" data-mp-link-type="content list" data-mp-content-list-index="6" data-mp-content-list-title="Most Viewed" data-mp-destination-post-ID="733974" data-mp-destination-title="State Updates MI Safe Start Map With Revised Names for Risk Levels"  >State Updates MI Safe Start Map With Revised Names for Risk Levels</a></h3></div></div></article></div>											</div>

			</div>
</div>

<script type="text/javascript">gtx_ads_conf.ads["ad-manager-185301-3"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"600"},{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"185301","ad_container":"div-ad-manager-185301-3","ad_placement":"halfpage","ad_name":"ad-manager-185301-3","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-185301-3" data-ad-id="185301">
				<div id="wrapper-div-ad-manager-185301-3" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-185301-3" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-185301-3"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,600],[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-185301-3"];
				var definedad = googletag.defineSlot("/132916964/9and10news/news/latest-news", [[300,600],[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div style="width: 300px; margin: 0px auto;"><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2F9and10news%2F&amp;tabs=timeline&amp;width=300&amp;height=500&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId=195368717177817" width="300" height="500" frameborder="0" scrolling="no"></iframe></div>

		</div>
	</div>
<script type="text/javascript">gtx_ads_conf.ads["ad-manager-185301-4"]= {"custom_css":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"600"},{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"185301","ad_container":"div-ad-manager-185301-4","ad_placement":"halfpage","ad_name":"ad-manager-185301-4","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-185301-4" data-ad-id="185301">
				<div id="wrapper-div-ad-manager-185301-4" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-185301-4" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-185301-4"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,600],[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-185301-4"];
				var definedad = googletag.defineSlot("/132916964/9and10news/news/latest-news", [[300,600],[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div></div></div></div></div><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			
		</div>
	</div>
</div></div></div></div></p>
</div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"></div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-4 footer1">
									<div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widgettitle">About 9&#038;10 News</h4><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-314971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314971"><a href="https://www.9and10news.com/connect/" data-mp-destination-post-ID="312511" data-mp-destination-post-title="Connect" data-menu-title="about-us" data-menu-count="13" data-menu-index="1" id="menu-item-link-314971">Connect</a></li>
<li id="menu-item-478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478"><a href="https://www.9and10news.com/about-us/meet-the-team/" data-mp-destination-post-ID="55" data-mp-destination-post-title="Meet the Team" data-menu-title="about-us" data-menu-count="13" data-menu-index="2" id="menu-item-link-478">Meet the Team</a></li>
<li id="menu-item-542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-542"><a href="https://www.9and10news.com/about-us/reception-troubleshooting/" data-mp-destination-post-ID="520" data-mp-destination-post-title="Reception Trouble?" data-menu-title="about-us" data-menu-count="13" data-menu-index="3" id="menu-item-link-542">Reception Trouble?</a></li>
<li id="menu-item-541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541"><a href="https://www.9and10news.com/about-us/advertising-sales/" data-mp-destination-post-ID="522" data-mp-destination-post-title="Advertising Sales" data-menu-title="about-us" data-menu-count="13" data-menu-index="4" id="menu-item-link-541">Advertising Sales</a></li>
<li id="menu-item-157603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157603"><a href="https://www.9and10news.com/about-us/creative-services/" data-mp-destination-post-ID="157601" data-mp-destination-post-title="Creative Services" data-menu-title="about-us" data-menu-count="13" data-menu-index="5" id="menu-item-link-157603">Creative Services</a></li>
<li id="menu-item-539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539"><a href="https://www.9and10news.com/about-us/employment-opportunities/" data-mp-destination-post-ID="527" data-mp-destination-post-title="Employment Opportunities" data-menu-title="about-us" data-menu-count="13" data-menu-index="6" id="menu-item-link-539">Employment Opportunities</a></li>
<li id="menu-item-475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-475"><a href="https://www.9and10news.com/about-us/contact-us/" data-mp-destination-post-ID="53" data-mp-destination-post-title="Contact Us" data-menu-title="about-us" data-menu-count="13" data-menu-index="7" id="menu-item-link-475">Contact Us</a></li>
<li id="menu-item-152377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152377"><a href="https://www.9and10news.com/about-us/public-file/" data-mp-destination-post-ID="152371" data-mp-destination-post-title="Public File" data-menu-title="about-us" data-menu-count="13" data-menu-index="8" id="menu-item-link-152377">Public File</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537"><a href="https://www.9and10news.com/about-us/whats-on/" data-mp-destination-post-ID="531" data-mp-destination-post-title="What&#8217;s On" data-menu-title="about-us" data-menu-count="13" data-menu-index="9" id="menu-item-link-537">What&#8217;s On</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536"><a href="https://www.9and10news.com/about-us/newsletter-sign-up/" data-mp-destination-post-ID="534" data-mp-destination-post-title="Newsletter Sign up" data-menu-title="about-us" data-menu-count="13" data-menu-index="10" id="menu-item-link-536">Newsletter Sign up</a></li>
<li id="menu-item-152381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152381"><a href="https://www.9and10news.com/about-us/submit-a-photo-2/" data-mp-destination-post-ID="152378" data-mp-destination-post-title="Submit a Photo" data-menu-title="about-us" data-menu-count="13" data-menu-index="11" id="menu-item-link-152381">Submit a Photo</a></li>
<li id="menu-item-183802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-183802"><a href="https://www.9and10news.com/about-us/privacy-policy/" data-mp-destination-post-ID="57" data-mp-destination-post-title="Privacy Policy" data-menu-title="about-us" data-menu-count="13" data-menu-index="12" id="menu-item-link-183802">Privacy Policy / Terms of use</a></li>
<li id="menu-item-357056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357056"><a href="https://my.textcaster.com/asa/2895" data-mp-destination-post-ID="357056" data-mp-destination-post-title="Sign Up / Modify Alerts" data-menu-title="about-us" data-menu-count="13" data-menu-index="13" id="menu-item-link-357056">Sign Up / Modify Alerts</a></li>
</ul></div></div><div id="nav_menu-10" class="widget widget_nav_menu"><h4 class="widgettitle">Community</h4><div class="menu-community-container"><ul id="menu-community" class="menu"><li id="menu-item-586831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-586831"><a href="https://www.9and10news.com/community/acts-of-kindness/" data-mp-destination-post-ID="584293" data-mp-destination-post-title="Acts of Kindness" data-menu-title="community" data-menu-count="17" data-menu-index="1" id="menu-item-link-586831">Acts of Kindness</a></li>
<li id="menu-item-220078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220078"><a href="https://www.9and10news.com/bikes-for-kids/" data-mp-destination-post-ID="220072" data-mp-destination-post-title="Bikes for Kids" data-menu-title="community" data-menu-count="17" data-menu-index="2" id="menu-item-link-220078">Bikes for Kids</a></li>
<li id="menu-item-678138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678138"><a href="https://www.9and10news.com/news/celebrating-national-cherry-festival/" data-mp-destination-post-ID="677271" data-mp-destination-post-title="Celebrating National Cherry Festival" data-menu-title="community" data-menu-count="17" data-menu-index="3" id="menu-item-link-678138">Celebrating National Cherry Festival</a></li>
<li id="menu-item-421629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421629"><a href="https://www.9and10news.com/community/community-calendar/" data-mp-destination-post-ID="366828" data-mp-destination-post-title="Community Calendar" data-menu-title="community" data-menu-count="17" data-menu-index="4" id="menu-item-link-421629">Community Calendar</a></li>
<li id="menu-item-314970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314970"><a href="https://www.9and10news.com/connect/" data-mp-destination-post-ID="312511" data-mp-destination-post-title="Connect" data-menu-title="community" data-menu-count="17" data-menu-index="5" id="menu-item-link-314970">Connect</a></li>
<li id="menu-item-152351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152351"><a href="https://www.9and10news.com/community/" data-mp-destination-post-ID="487" data-mp-destination-post-title="Community: Contests &#038; Events" data-menu-title="community" data-menu-count="17" data-menu-index="6" id="menu-item-link-152351">Contests &#038; Events</a></li>
<li id="menu-item-245708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245708"><a href="https://www.9and10news.com/sponsorship-request/" data-mp-destination-post-ID="245699" data-mp-destination-post-title="Community Sponsorship Request" data-menu-title="community" data-menu-count="17" data-menu-index="7" id="menu-item-link-245708">Community Sponsorship Request</a></li>
<li id="menu-item-514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-514"><a href="https://www.9and10news.com/community/expert-tips/" data-mp-destination-post-ID="499" data-mp-destination-post-title="Expert Tips" data-menu-title="community" data-menu-count="17" data-menu-index="8" id="menu-item-link-514">Expert Tips</a></li>
<li id="menu-item-512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512"><a href="https://www.9and10news.com/community/law-help-line/" data-mp-destination-post-ID="505" data-mp-destination-post-title="Law Help Line" data-menu-title="community" data-menu-count="17" data-menu-index="9" id="menu-item-link-512">Law Help Line</a></li>
<li id="menu-item-354967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354967"><a href="https://www.9and10news.com/the-four/lost-and-found/" data-mp-destination-post-ID="354943" data-mp-destination-post-title="Lost and Found" data-menu-title="community" data-menu-count="17" data-menu-index="10" id="menu-item-link-354967">Lost and Found</a></li>
<li id="menu-item-317045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317045"><a href="https://www.9and10news.com/weather/school-closings/" data-mp-destination-post-ID="350" data-mp-destination-post-title="School Closings" data-menu-title="community" data-menu-count="17" data-menu-index="11" id="menu-item-link-317045">School Closings</a></li>
<li id="menu-item-424052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424052"><a href="https://www.9and10news.com/community/gt-pulse/" data-mp-destination-post-ID="421669" data-mp-destination-post-title="GT Pulse" data-menu-title="community" data-menu-count="17" data-menu-index="12" id="menu-item-link-424052">GT Pulse</a></li>
<li id="menu-item-220088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220088"><a href="https://www.9and10news.com/community/travel-club/" data-mp-destination-post-ID="220085" data-mp-destination-post-title="Travel Club" data-menu-title="community" data-menu-count="17" data-menu-index="13" id="menu-item-link-220088">Travel Club</a></li>
<li id="menu-item-365415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365415"><a href="https://www.9and10news.com/community/veteran-resources/" data-mp-destination-post-ID="356430" data-mp-destination-post-title="Veteran Resources Station" data-menu-title="community" data-menu-count="17" data-menu-index="14" id="menu-item-link-365415">Veterans Resource Station</a></li>
<li id="menu-item-151930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151930"><a href="https://www.9and10news.com/community/viewer-photos/" data-mp-destination-post-ID="151873" data-mp-destination-post-title="Viewer Photos &#8211; MILens" data-menu-title="community" data-menu-count="17" data-menu-index="15" id="menu-item-link-151930">Viewer Photos – MILens</a></li>
<li id="menu-item-479998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479998"><a href="https://www.9and10news.com/community/virtual-buck-pole/" data-mp-destination-post-ID="162543" data-mp-destination-post-title="Virtual Buck Pole" data-menu-title="community" data-menu-count="17" data-menu-index="16" id="menu-item-link-479998">Virtual Buck Pole</a></li>
<li id="menu-item-357051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357051"><a href="https://my.textcaster.com/asa/2895" data-mp-destination-post-ID="357051" data-mp-destination-post-title="Sign Up / Modify Alerts" data-menu-title="community" data-menu-count="17" data-menu-index="17" id="menu-item-link-357051">Sign Up / Modify Alerts</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-4 footer2">
									<div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widgettitle">News</h4><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395"><a href="https://www.9and10news.com/news/latest-news/" data-mp-destination-post-ID="363" data-mp-destination-post-title="Latest News" data-menu-title="news" data-menu-count="12" data-menu-index="1" id="menu-item-link-395">Latest News</a></li>
<li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394"><a href="https://www.9and10news.com/news/michigan-news/" data-mp-destination-post-ID="366" data-mp-destination-post-title="Michigan News" data-menu-title="news" data-menu-count="12" data-menu-index="2" id="menu-item-link-394">Michigan News</a></li>
<li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393"><a href="https://www.9and10news.com/news/national-news/" data-mp-destination-post-ID="369" data-mp-destination-post-title="National News" data-menu-title="news" data-menu-count="12" data-menu-index="3" id="menu-item-link-393">National News</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="https://www.9and10news.com/news/international-news/" data-mp-destination-post-ID="372" data-mp-destination-post-title="International News" data-menu-title="news" data-menu-count="12" data-menu-index="4" id="menu-item-link-392">International News</a></li>
<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="https://www.9and10news.com/news/business-news/" data-mp-destination-post-ID="375" data-mp-destination-post-title="Business News" data-menu-title="news" data-menu-count="12" data-menu-index="5" id="menu-item-link-391">Business News</a></li>
<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="https://www.9and10news.com/news/news-tips/" data-mp-destination-post-ID="378" data-mp-destination-post-title="News Tips" data-menu-title="news" data-menu-count="12" data-menu-index="6" id="menu-item-link-390">News Tips</a></li>
<li id="menu-item-181916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181916"><a href="https://www.9and10news.com/watch-now/medwatch/" data-mp-destination-post-ID="181916" data-mp-destination-post-title="MedWatch" data-menu-title="news" data-menu-count="12" data-menu-index="7" id="menu-item-link-181916">MedWatch</a></li>
<li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388"><a href="https://www.9and10news.com/news/drone-video/" data-mp-destination-post-ID="384" data-mp-destination-post-title="Drone Video" data-menu-title="news" data-menu-count="12" data-menu-index="8" id="menu-item-link-388">Drone Video</a></li>
<li id="menu-item-200311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200311"><a href="https://www.9and10news.com/news/podcasts/" data-mp-destination-post-ID="200307" data-mp-destination-post-title="Podcasts" data-menu-title="news" data-menu-count="12" data-menu-index="9" id="menu-item-link-200311">Podcasts</a></li>
<li id="menu-item-490057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490057"><a href="https://www.9and10news.com/news/where-are-they-now/" data-mp-destination-post-ID="490053" data-mp-destination-post-title="Where are they now?" data-menu-title="news" data-menu-count="12" data-menu-index="10" id="menu-item-link-490057">Where are they now?</a></li>
<li id="menu-item-144662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144662"><a href="https://www.9and10news.com/watch-now/" data-mp-destination-post-ID="454" data-mp-destination-post-title="Watch Now" data-menu-title="news" data-menu-count="12" data-menu-index="11" id="menu-item-link-144662">As Seen On 9&#038;10 News</a></li>
<li id="menu-item-734709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-734709"><a href="https://www.9and10news.com/community/virtual-buck-pole/" data-mp-destination-post-ID="162543" data-mp-destination-post-title="Virtual Buck Pole" data-menu-title="news" data-menu-count="12" data-menu-index="12" id="menu-item-link-734709">Virtual Buck Pole</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">Weather</h4><div class="menu-weather-container"><ul id="menu-weather" class="menu"><li id="menu-item-72001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72001"><a href="https://www.9and10news.com/weather/interactive-radar/" data-mp-destination-post-ID="348" data-mp-destination-post-title="Interactive Radar" data-menu-title="weather" data-menu-count="12" data-menu-index="1" id="menu-item-link-72001">INTERACTIVE RADAR</a></li>
<li id="menu-item-162990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162990"><a href="https://www.9and10news.com/weather/severe-weather-alerts/" data-mp-destination-post-ID="162984" data-mp-destination-post-title="Severe Weather Alerts" data-menu-title="weather" data-menu-count="12" data-menu-index="2" id="menu-item-link-162990">Severe Weather Alerts</a></li>
<li id="menu-item-72011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72011"><a href="https://www.9and10news.com/weather/" data-mp-destination-post-ID="49" data-mp-destination-post-title="Weather" data-menu-title="weather" data-menu-count="12" data-menu-index="3" id="menu-item-link-72011">Forecast &#038; Maps</a></li>
<li id="menu-item-152884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152884"><a href="https://www.9and10news.com/weather/local-forecasts/" data-mp-destination-post-ID="152882" data-mp-destination-post-title="Local Forecasts" data-menu-title="weather" data-menu-count="12" data-menu-index="4" id="menu-item-link-152884">Local Forecasts</a></li>
<li id="menu-item-72002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72002"><a href="https://www.9and10news.com/weather/live-weather-cams/" data-mp-destination-post-ID="318" data-mp-destination-post-title="Live Weather Cams" data-menu-title="weather" data-menu-count="12" data-menu-index="5" id="menu-item-link-72002">Live Weather Cams</a></li>
<li id="menu-item-72014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72014"><a href="https://www.9and10news.com/weather/weather-stations/" data-mp-destination-post-ID="346" data-mp-destination-post-title="Weather Stations" data-menu-title="weather" data-menu-count="12" data-menu-index="6" id="menu-item-link-72014">Weather Stations</a></li>
<li id="menu-item-72012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72012"><a href="https://www.9and10news.com/weather/school-closings/" data-mp-destination-post-ID="350" data-mp-destination-post-title="School Closings" data-menu-title="weather" data-menu-count="12" data-menu-index="7" id="menu-item-link-72012">School Closings</a></li>
<li id="menu-item-72000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72000"><a href="https://www.9and10news.com/weather/fish-game-report/" data-mp-destination-post-ID="354" data-mp-destination-post-title="Fish &#038; Game Report" data-menu-title="weather" data-menu-count="12" data-menu-index="8" id="menu-item-link-72000">Fish &#038; Game Forecast</a></li>
<li id="menu-item-72003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72003"><a href="https://www.9and10news.com/weather/local-river-levels/" data-mp-destination-post-ID="320" data-mp-destination-post-title="Local River Levels" data-menu-title="weather" data-menu-count="12" data-menu-index="9" id="menu-item-link-72003">Local River Levels</a></li>
<li id="menu-item-164741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164741"><a href="https://www.9and10news.com/community/viewer-photos/" data-mp-destination-post-ID="151873" data-mp-destination-post-title="Viewer Photos &#8211; MILens" data-menu-title="weather" data-menu-count="12" data-menu-index="10" id="menu-item-link-164741">Viewer Photos – MILens</a></li>
<li id="menu-item-357045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357045"><a href="https://my.textcaster.com/asa/2895" data-mp-destination-post-ID="357045" data-mp-destination-post-title="Sign Up / Modify Alerts" data-menu-title="weather" data-menu-count="12" data-menu-index="11" id="menu-item-link-357045">Sign Up / Modify Alerts</a></li>
<li id="menu-item-734707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-734707"><a href="https://www.9and10news.com/community/virtual-buck-pole/" data-mp-destination-post-ID="162543" data-mp-destination-post-title="Virtual Buck Pole" data-menu-title="weather" data-menu-count="12" data-menu-index="12" id="menu-item-link-734707">Virtual Buck Pole</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-4 footer3">
									<div id="nav_menu-11" class="widget widget_nav_menu"><h4 class="widgettitle">Stations</h4><div class="menu-stations-container"><ul id="menu-stations" class="menu"><li id="menu-item-563446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-563446"><a href="https://www.9and10news.com" data-mp-destination-post-ID="563446" data-mp-destination-post-title="9&#038;10 News" data-menu-title="stations" data-menu-count="4" data-menu-index="1" id="menu-item-link-563446">9&#038;10 News</a></li>
<li id="menu-item-563449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-563449"><a href="https://www.9and10news.com/wfqx/" data-mp-destination-post-ID="563449" data-mp-destination-post-title="Local 32" data-menu-title="stations" data-menu-count="4" data-menu-index="2" id="menu-item-link-563449">Local 32</a></li>
<li id="menu-item-562915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562915"><a href="https://www.yourcwtv.com/partners/northernmichigan/index.php" data-mp-destination-post-ID="562915" data-mp-destination-post-title="Northern Michigan CW32" data-menu-title="stations" data-menu-count="4" data-menu-index="3" id="menu-item-link-562915">Northern Michigan CW32</a></li>
<li id="menu-item-563452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-563452"><a href="https://www.metvtraversecity.com" data-mp-destination-post-ID="563452" data-mp-destination-post-title="Northern Michigan MeTV" data-menu-title="stations" data-menu-count="4" data-menu-index="4" id="menu-item-link-563452">Northern Michigan MeTV</a></li>
</ul></div></div><div id="nav_menu-8" class="widget widget_nav_menu"><h4 class="widgettitle">Watch Now</h4><div class="menu-watch-now-container"><ul id="menu-watch-now" class="menu"><li id="menu-item-467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467"><a href="https://www.9and10news.com/watch-now/livestream/" data-mp-destination-post-ID="456" data-mp-destination-post-title="Livestream" data-menu-title="watch-now" data-menu-count="1" data-menu-index="1" id="menu-item-link-467">Livestream</a></li>
</ul></div></div><div id="nav_menu-9" class="widget widget_nav_menu"><div class="menu-as-seen-on-container"><ul id="menu-as-seen-on" class="menu"><li id="menu-item-143153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143153"><a href="https://www.9and10news.com/watch-now/adopt-pet-tuesday/" data-mp-destination-post-ID="129992" data-mp-destination-post-title="Adopt-A-Pet Tuesday" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="1" id="menu-item-link-143153">Adopt-A-Pet Tuesday</a></li>
<li id="menu-item-637582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637582"><a href="https://www.9and10news.com/watch-now/adventures-northern-michigan/" data-mp-destination-post-ID="141978" data-mp-destination-post-title="Adventures in Northern Michigan" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="2" id="menu-item-link-637582">Adventures in Northern Michigan</a></li>
<li id="menu-item-143151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143151"><a href="https://www.9and10news.com/watch-now/amazing-northern-michigan-homes/" data-mp-destination-post-ID="142432" data-mp-destination-post-title="Amazing Northern Michigan Homes" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="3" id="menu-item-link-143151">Amazing Northern Michigan Homes</a></li>
<li id="menu-item-143150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143150"><a href="https://www.9and10news.com/watch-now/angies-list/" data-mp-destination-post-ID="142686" data-mp-destination-post-title="Angie&#8217;s List" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="4" id="menu-item-link-143150">Angie&#8217;s List</a></li>
<li id="menu-item-143952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143952"><a href="https://www.9and10news.com/watch-now/the-art-of-aging/" data-mp-destination-post-ID="143949" data-mp-destination-post-title="The Art of Aging" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="5" id="menu-item-link-143952">Art of Aging</a></li>
<li id="menu-item-143903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143903"><a href="https://www.9and10news.com/watch-now/best-of-the-class/" data-mp-destination-post-ID="143261" data-mp-destination-post-title="Best of the Class" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="6" id="menu-item-link-143903">Best of the Class</a></li>
<li id="menu-item-143902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143902"><a href="https://www.9and10news.com/watch-now/brewvine/" data-mp-destination-post-ID="143889" data-mp-destination-post-title="Brewvine" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="7" id="menu-item-link-143902">Brewvine</a></li>
<li id="menu-item-143901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143901"><a href="https://www.9and10news.com/watch-now/cooking-chef-hermann/" data-mp-destination-post-ID="143892" data-mp-destination-post-title="Cooking with Chef Hermann" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="8" id="menu-item-link-143901">Cooking with Chef Hermann</a></li>
<li id="menu-item-320589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320589"><a href="https://www.9and10news.com/community/expert-tips/" data-mp-destination-post-ID="499" data-mp-destination-post-title="Expert Tips" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="9" id="menu-item-link-320589">Expert Tips</a></li>
<li id="menu-item-143935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143935"><a href="https://www.9and10news.com/watch-now/grant-me-hope/" data-mp-destination-post-ID="143898" data-mp-destination-post-title="Grant Me Hope" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="10" id="menu-item-link-143935">Grant Me Hope</a></li>
<li id="menu-item-143934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143934"><a href="https://www.9and10news.com/watch-now/healthy-living/" data-mp-destination-post-ID="143905" data-mp-destination-post-title="Healthy Living" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="11" id="menu-item-link-143934">Healthy Living</a></li>
<li id="menu-item-144520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144520"><a href="https://www.9and10news.com/watch-now/hook-hunting/" data-mp-destination-post-ID="144518" data-mp-destination-post-title="Hook &#038; Hunting" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="12" id="menu-item-link-144520">Hook &#038; Hunting</a></li>
<li id="menu-item-143931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143931"><a href="https://www.9and10news.com/watch-now/inside-the-kitchen/" data-mp-destination-post-ID="143914" data-mp-destination-post-title="Inside the Kitchen" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="13" id="menu-item-link-143931">Inside the Kitchen</a></li>
<li id="menu-item-143929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143929"><a href="https://www.9and10news.com/watch-now/living-right/" data-mp-destination-post-ID="143922" data-mp-destination-post-title="Living Right" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="14" id="menu-item-link-143929">Living Right</a></li>
<li id="menu-item-143928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143928"><a href="https://www.9and10news.com/watch-now/medwatch/" data-mp-destination-post-ID="143925" data-mp-destination-post-title="MedWatch" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="15" id="menu-item-link-143928">MedWatch</a></li>
<li id="menu-item-144617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144617"><a href="https://www.9and10news.com/watch-now/melinda-green-house/" data-mp-destination-post-ID="144611" data-mp-destination-post-title="Melinda&#8217; Green House" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="16" id="menu-item-link-144617">Melinda&#8217;s Green House</a></li>
<li id="menu-item-143982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143982"><a href="https://www.9and10news.com/watch-now/michigan-this-morning/" data-mp-destination-post-ID="458" data-mp-destination-post-title="Michigan This Morning" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="17" id="menu-item-link-143982">Michigan This Morning</a></li>
<li id="menu-item-143955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143955"><a href="https://www.9and10news.com/watch-now/northern-michigan-from-above/" data-mp-destination-post-ID="143939" data-mp-destination-post-title="Northern Michigan From Above" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="18" id="menu-item-link-143955">Northern Michigan From Above</a></li>
<li id="menu-item-144590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144590"><a href="https://www.9and10news.com/money-talks/" data-mp-destination-post-ID="144587" data-mp-destination-post-title="Money Talks" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="19" id="menu-item-link-144590">Money Talks</a></li>
<li id="menu-item-143954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143954"><a href="https://www.9and10news.com/watch-now/northern-michigan-focus/" data-mp-destination-post-ID="143942" data-mp-destination-post-title="Northern Michigan In Focus" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="20" id="menu-item-link-143954">Northern Michigan In Focus</a></li>
<li id="menu-item-358362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358362"><a href="https://www.9and10news.com/watch-now/on-the-lighter-side/" data-mp-destination-post-ID="358276" data-mp-destination-post-title="On the Lighter Side" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="21" id="menu-item-link-358362">On the Lighter Side</a></li>
<li id="menu-item-143953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143953"><a href="https://www.9and10news.com/watch-now/sights-sounds-northern-michigan/" data-mp-destination-post-ID="143945" data-mp-destination-post-title="Sights &#038; Sounds of Northern Michigan" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="22" id="menu-item-link-143953">Sights &#038; Sounds of Northern Michigan</a></li>
<li id="menu-item-437432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437432"><a href="https://www.9and10news.com/watch-now/tough-jobs-thursday/" data-mp-destination-post-ID="437423" data-mp-destination-post-title="Tough Jobs Thursday" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="23" id="menu-item-link-437432">Tough Jobs Thursday</a></li>
<li id="menu-item-143976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143976"><a href="https://www.9and10news.com/watch-now/traverse-city-travel-tips/" data-mp-destination-post-ID="143960" data-mp-destination-post-title="Traverse City Travel Tips" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="24" id="menu-item-link-143976">Traverse City Travel Tips</a></li>
<li id="menu-item-144586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144586"><a href="https://www.pinterest.com/9and10news/try-before-you-buy/" data-mp-destination-post-ID="144586" data-mp-destination-post-title="Try Before You Buy" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="25" id="menu-item-link-144586">Try Before You Buy</a></li>
<li id="menu-item-143975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143975"><a href="https://www.9and10news.com/watch-now/wellness-for-the-family/" data-mp-destination-post-ID="143964" data-mp-destination-post-title="Wellness for the Family" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="26" id="menu-item-link-143975">Wellness for the Family</a></li>
<li id="menu-item-143974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143974"><a href="https://www.9and10news.com/watch-now/whats-growing-tom/" data-mp-destination-post-ID="143967" data-mp-destination-post-title="What’s Growing with Tom" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="27" id="menu-item-link-143974">What’s Growing with Tom</a></li>
<li id="menu-item-144654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144654"><a href="https://www.9and10news.com/watch-now/whats-happening-northern-michigan/" data-mp-destination-post-ID="144648" data-mp-destination-post-title="What&#8217;s Happening in Northern Michigan" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="28" id="menu-item-link-144654">What&#8217;s Happening in Northern Michigan</a></li>
<li id="menu-item-143973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143973"><a href="https://www.9and10news.com/watch-now/whats-trending-wednesday/" data-mp-destination-post-ID="143970" data-mp-destination-post-title="What’s Trending Wednesday" data-menu-title="as-seen-on" data-menu-count="28" data-menu-index="29" id="menu-item-link-143973">What’s Trending Wednesday</a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2020 9 &amp; 10 News.</p>
					</div>
				</div>


														<div id="extra-footer" class="container">
						<div class="row" >
													<div class="privacy-policy" id="footer-content-0">
								<a href="/about-us/privacy-policy/">Privacy Policy</a>							</div>
																				<div class="" id="footer-content-1">
															</div>
																			</div>
					</div>
								<div class="powered-by-container">
					<a href="http://www.townnews.com/" target="_blank"><img class="powered-by" src="https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/images/poweredby-townnews.png" alt="Powered by Townnews"></a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-2132111-3', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '737676');  // Post ID
				ga('set', 'dimension2', 'Ann Arbor Man Arrested After Police Chase in Osceola, Mecosta Counties');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-16245068-65', 'auto', {'name': 'gtxcelTracker'}); //Rayos GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '737676');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'Ann Arbor Man Arrested After Police Chase in Osceola, Mecosta Counties');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><style></style><div class='toast qa-shake' style='display:none'></div>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-4yjq5qK2shec1",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-4yjq5qK2shec1.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<link rel='stylesheet' id='js_composer_front-css'  href='//wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/uploads/js_composer/js_composer_front_custom.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 150px!important; 
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 48px!important;; font-size: 28px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}
					
					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}.ssbp-wrap {
   width:100%;
}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/wp-sanitize.min.js'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/9and10news/custom/scrollstick/scrollStick.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/themes/9and10news/custom/custom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var trackingConf = {"categories":"[\"Evening Express\",\"Homepage Articles\",\"Latest News\"]","author":"[\"Dan Firnbach\"]","post_id":"737676","post id":"737676","type":"article view","page_type":"single","is_webview":"false","title":"Ann Arbor Man Arrested After Police Chase in Osceola, Mecosta Counties"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-mixpanel/js/mixpanel-track.js?ver=2018.5.25'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/gtx-scheduled-elements/scheduled-elements.js?ver=2018.08.10'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.9and10news.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://wpcdn.us-midwest-1.vip.tn-cloud.net/www.9and10news.com/content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"><span style="text-indent: -99999px; position: absolute;">Close</span></button>
				<button class="pswp__button pswp__button--share" title="Share"><span style="text-indent: -99999px; position: absolute;">Share</span></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><span style="text-indent: -99999px; position: absolute;">Toggle Fullscreen</span></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"><span style="text-indent: -99999px; position: absolute;">Zoom in/out</span></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> <span style="text-indent: -99999px; position: absolute;">Previous</span></button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> <span style="text-indent: -99999px; position: absolute;">Next</span></button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>				<script>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</script>
			<script>(function($) { $.countdown.regional['custom'] = { labels: ['Years', 'Months', 'Weeks', 'Days', 'Hours', 'Minutes', 'Seconds'], labels1: ['Year', 'Month', 'Week', 'Day', 'Hour', 'Minute', 'Second'], compactLabels: ['y', 'a', 'h', 'g'], whichLabels: null, timeSeparator: ':', isRTL: false}; $.countdown.setDefaults($.countdown.regional['custom']); })(jQuery);</script>		
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];


(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- NextMillennium Ads -->
<script>
var a= document.createElement('script');a.src = 'https://powerad.ai/script.js';a.setAttribute('async','');top.document.querySelector('head').appendChild(a);
</script>
<!-- End of NextMillennium Ads -->


<!-- WSI weather widget -->

<script src="https://webwidgets.wsi.com/?cid=324772950"></script>			</body>

</html>
