<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="//worldnow-d.openx.net/w/1.0/jstag?nc=43459271-wnow"></script><script class="kxct" data-id="qv9kebz5l" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9kebz5l";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>International Bridge Back Open After Canadian Border Services Fi - Northern Michigan's News Leader</title>
<meta name="Description" content="A scare across the border in Sault Ste. Marie.  Canadian Border Services shutting down the International Bridge for about 90 minutes Sunday afternoon.  They say around 2:30 they found a potentially..."><meta name="KEYWORDS" content="Northern Michigan Local News, Michigan Weather, Traverse City Weather, Michigan Local Sports, Northern Michigan Events, WWTV, Cadillac News, 9 and 10, 9&amp;amp;10"><meta name="news_keywords" content="Northern Michigan Local News, Michigan Weather, Traverse City Weather, Michigan Local Sports, Northern Michigan Events, WWTV, Cadillac News, 9 and 10, 9&amp;amp;10"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/05/28"><meta name="owner" content="WWTV"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-7.3.9-Hotfix-SMEV-641-Override.1"><meta name="wn-base" content="IIS26"><meta name="wnreadableurl" content="international-bridge-back-open-after-canadian-border-services-finds-potentially-explosive-device"><meta property="og:title" content="International Bridge Back Open After Canadian Border Services Finds 'Potentially Explosive Device'"><meta property="og:type" content="article"><meta property="og:url" content="http://www.9and10news.com/story/35536415/international-bridge-back-open-after-canadian-border-services-finds-potentially-explosive-device"><meta property="og:image" content="http://WWTV.images.worldnow.com/images/14001124_G.jpg"><meta property="og:description" content="A scare across the border in Sault Ste. Marie.  Canadian Border Services shutting down the International Bridge for about 90 minutes Sunday afternoon.  They say around 2:30 they found a potentially..."><link rel="canonical" href="http://www.9and10news.com/story/35536415/international-bridge-back-open-after-canadian-border-services-finds-potentially-explosive-device"><meta name="author" content="Jim LeHocky"><meta name="twitter:creator" content="https://twitter.com/9and10news"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="International Bridge Back Open After Canadian Border Services Finds 'Potentially Explosive Device'"><meta name="twitter:description" content="A scare across the border in Sault Ste. Marie.  Canadian Border Services shutting down the International Bridge for about 90 minutes Sunday afternoon.  They say around 2:30 they found a potentially..."><meta name="twitter:image" content="http://WWTV.images.worldnow.com/images/14001124_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:app_id" content="975349099188285">
<!--
                Page Include: META--><meta name="p:domain_verify" content="b882d3f60deba91aac609bb8707cdde4"/> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.8.33">
<link type="text/css" rel="stylesheet" media="all" href="http://WWTV.images.worldnow.com/interface/css/container-e.css?ver=2017-03-30%2010%3A26%3A16_7.3.8.33">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.8.33_release-7.3.9-Hotfix-SMEV-641-Override.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2052 UL
                    , #menu2052 .wnHorizontal { background-color: #393939; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu2052 A,
                    #menu2052 LI.wnOn .wnSublevel A,
                    #menu2052 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu2052 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu2052
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WWTV.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu2052
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu2052 UL LI.wnOn { background-color: #4d4d4d; color: #ffffff; }
                    #menu2052 LI.wnOn A,
                        #menu2052 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2052 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu2052 .wnSublevel { background-color: #4d4d4d;  }
                #menu2052 .wnSublevel A { border : 1px #4d4d4d solid; border-top: none; }
                        #menu2052 .wnSublevel .wnFirstNode { border-top : 1px #4d4d4d solid; }
                        #menu2052 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2052 .wnSublevel LI.wnHasSublevel A { background: url('http://WWTV.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2052 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2052 .wnSublevel LI.wnOn { background-color: #4d4d4d;  }
                    #menu2052 .wnLeft { background: url('http://WWTV.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 1px; }
                    #menu2052 LI.wnOn .wnLeft { background-image: url('http://WWTV.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2052 .wnRight { background: url('http://WWTV.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 1px; }
                    #menu2052 LI.wnOn .wnRight { background-image: url('http://WWTV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2052 .wnRight .wnMiddle { background: url('http://WWTV.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2052 LI.wnOn .wnMiddle { background-image: url('http://WWTV.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WWTV',
            affiliateId : '1069',
            baseUrl : 'www.9and10news.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.8.33',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '147',mdPartnerDomain : 'http://dub.9and10news.com'},
            registrationId : '557128',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WWTV.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-7.3.9-Hotfix-SMEV-641-Override.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WWTV';
wng_pageInfo.ownerAffiliateId=parseInt('1069',10);
wng_pageInfo.containerId=parseInt('35536415',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35536415/international-bridge-back-open-after-canadian-border-services-finds-potentially-explosive-device';
wng_pageInfo.content_authors='Jim LeHocky';
wng_pageInfo.headline='International Bridge Back Open After Canadian Border Services Finds \'Potentially Explosive Device\'';
wng_pageInfo.pageTitle='International Bridge Back Open After Canadian Border Services Fi - Northern Michigan\'s News Leader';
wng_pageInfo.pageTitleTag='Northern Michigan\'s News Leader';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWWTV';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WWTV'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WWTV'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WWTV'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WWTV'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WWTV'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WWTV'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://WWTV.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-03-30%2010%3A26%3A16_7.3.8.33"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WWTV.config.js?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.8.33"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.8.33"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wwtv/custom/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wwtv/custom/custom.css" /><script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt); })();_qevents.push({qacct:"p-4yjq5qK2shec1"});</script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-2132111-10']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/heritage/wwtv/meganav.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/heritage/wwtv/custom-2015.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><script src="//ftpcontent.worldnow.com/professionalservices/clients/heritage/wwtv/meganav.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/heritage/wwtv/custom-2015.js"></script></head><body id="WNAffWWTV" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-45' ,"dma":'118' ,"group":'Heritage'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>International Bridge Back Open After Canadian Border Services Fi - Northern Michigan's News Leader</h1><div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WWTV.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WWTV.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2052" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu2052"><li class="wnFirstNode" id="menu2052_1-C217904"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">9&amp;10</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2052_1-C217904"><li class="wnFirstNode" id="menu2052_1_1-C296408"><span><a href="/category/296408/contests-events">Contests &amp; Events</a></span></li><li class="" id="menu2052_1_2-L747190"><span><a href="javascript:OpenWin('http://www.cbs.com/shows/||height=600,width=800,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">CBS Shows</a></span></li><li class="" id="menu2052_1_3-L749255"><span><a href="/link/749255/whats-on">What's On</a></span></li><li class="" id="menu2052_1_4-C229232"><span><a href="/category/229232/mugshots">Mugshots</a></span></li><li class="" id="menu2052_1_5-C284154"><span><a href="/category/284154/whats-happening">Connect with Us</a></span></li><li class="" id="menu2052_1_6-C222005"><span><a href="/category/222005/my-910-news">Alerts &amp; Emails</a></span></li><li class="" id="menu2052_1_7-C221733"><span><a href="/category/221733/news-tips">News Tips</a></span></li></ul></li><li class="" id="menu2052_2-C217907"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/217907/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2052_2-C217907"><li class="wnFirstNode" id="menu2052_2_1-C221360"><span><a href="/category/221360/michigan-this-morning">Michigan This Morning</a></span></li><li class="" id="menu2052_2_8-C221201"><span><a href="/category/221201/latest-news">Latest News</a></span></li><li class="" id="menu2052_2_2-C221400"><span><a href="/category/221400/michigan-news">Michigan News</a></span></li><li class="" id="menu2052_2_3-C244910"><span><a href="/category/244910/national-news">National</a></span></li><li class="" id="menu2052_2_4-C221736"><span><a href="/category/221736/international-news">International News</a></span></li><li class="" id="menu2052_2_5-C221735"><span><a href="/category/221735/business-news">Business News</a></span></li><li class="" id="menu2052_2_6-C221409"><span><a href="/category/221409/features">Features</a></span></li><li class="" id="menu2052_2_7-C221733"><span><a href="/category/221733/news-tips">News Tips</a></span></li></ul></li><li class="" id="menu2052_3-C217905"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2052_3-C217905"><li class="wnFirstNode" id="menu2052_3_1-C221407"><span><a href="/category/221407/radar-temp-maps">Radar &amp; Temp Maps</a></span></li><li class="" id="menu2052_3_2-C217906"><span><a href="/weatheralerts">Severe Weather Alerts</a></span></li><li class="" id="menu2052_3_3-C221406"><span><a href="/category/221406/skycams">Live Skycams</a></span></li><li class="" id="menu2052_3_4-C221408"><span><a href="/category/221408/live-weather-stations">Live Weather Stations</a></span></li><li class="" id="menu2052_3_5-C261489"><span><a href="/category/261489/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu2052_3_6-C234281"><span><a href="/category/234281/local-river-levels">Local River Levels</a></span></li><li class="" id="menu2052_3_7-C221739"><span><a href="/category/221739/school-alerts">School Closings &amp; Delays</a></span></li><li class="" id="menu2052_3_8-C274161"><span><a href="/category/274161/my-view">My View</a></span></li><li class="" id="menu2052_3_9-C319060"><span><a href="/category/319060/fish-game-report">Fish &amp; Game Report</a></span></li><li class="" id="menu2052_3_10-C324588"><span><a href="/category/324588/marine-weather">Marine Weather</a></span></li></ul></li><li class="" id="menu2052_4-L774388"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="javascript:OpenWin('http://www.misportsnow.com||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Sports</a></span></span></span></span></li><li class="" id="menu2052_5-C217913"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2052_5-C217913"><li class="wnFirstNode" id="menu2052_5_1-C229221"><span><a href="/category/229221/sports-video">Sports Video</a></span></li><li class="" id="menu2052_5_2-C234827"><span><a href="/category/234827/sights-sounds-of-northern-michigan">Sights &amp; Sounds of Northern Michigan</a></span></li><li class="" id="menu2052_5_3-C302791"><span><a href="/category/302791/northern-michigan-in-focus-video">Northern Michigan In Focus Video</a></span></li><li class="" id="menu2052_5_4-C302792"><span><a href="/category/302792/healthy-living-video">Healthy Living Video</a></span></li><li class="" id="menu2052_5_5-C302795"><span><a href="/category/302795/amazing-northern-michigan-homes-video">Amazing Northern Michigan Homes Video</a></span></li><li class="" id="menu2052_5_6-C302799"><span><a href="/category/302799/hometown-tourist-video">Hometown Tourist Video</a></span></li><li class="" id="menu2052_5_7-C302804"><span><a href="/category/302804/cooking-with-chef-hermann-video">Cooking with Chef Hermann Video</a></span></li><li class="" id="menu2052_5_8-C303497"><span><a href="/category/303497/expert-tips-videos">Expert Tips Videos</a></span></li><li class="" id="menu2052_5_9-C309014"><span><a href="/category/309014/grant-me-hope-video">Grant Me Hope Video</a></span></li><li class="" id="menu2052_5_10-L761630"><span><a href="http://www.9and10news.com/video">View All Video</a></span></li></ul></li><li class="" id="menu2052_6-C221409"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/221409/features">Features</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2052_6-C221409"><li class="wnFirstNode" id="menu2052_6_1-C318374"><span><a href="/category/318374/adventures-in-northern-michigan">Adventures in Northern Michigan</a></span></li><li class="" id="menu2052_6_2-C302632"><span><a href="/category/302632/amazing-northern-michigan-homes">Amazing Northern Michigan Homes</a></span></li><li class="" id="menu2052_6_3-C302640"><span><a href="/category/302640/brewvine">Brewvine</a></span></li><li class="" id="menu2052_6_4-C221410"><span><a href="/category/221410/cooking-with-chef-hermann">Cooking with Chef Hermann</a></span></li><li class="" id="menu2052_6_5-C309013"><span><a href="/category/309013/grant-me-hope">Grant Me Hope</a></span></li><li class="" id="menu2052_6_6-C221414"><span><a href="/category/221414/healthy-living">Healthy Living</a></span></li><li class="" id="menu2052_6_7-C302634"><span><a href="/category/302634/inside-the-kitchen">Inside the Kitchen</a></span></li><li class="" id="menu2052_6_8-C225800"><span><a href="/category/225800/jacks-journal">Jack's Journal</a></span></li><li class="" id="menu2052_6_9-C221413"><span><a href="/category/221413/medwatch">MedWatch</a></span></li><li class="" id="menu2052_6_10-C324257"><span><a href="/category/324257/northern-michigan-from-above">Northern Michigan From Above</a></span></li><li class="" id="menu2052_6_11-L761613"><span><a href="http://www.9and10news.com/category/221409/features">View All Features</a></span></li></ul></li><li class="" id="menu2052_7-C217909"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/217909/community">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2052_7-C217909"><li class="wnFirstNode" id="menu2052_7_1-C326383"><span><a href="/category/326383/travel-club">9&amp;10 News Travel Club</a></span></li><li class="" id="menu2052_7_2-C302640"><span><a href="/category/302640/brewvine">Brewvine</a></span></li><li class="" id="menu2052_7_3-L730051"><span><a href="javascript:OpenWin('http://wwtv.eviesays.com||height=600,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Community Calendar</a></span></li><li class="" id="menu2052_7_4-C296408"><span><a href="/category/296408/contests-events">Contests &amp; Events</a></span></li><li class="" id="menu2052_7_5-S29885214"><span><a href="/story/29885214/expert-tips">Expert Tips</a></span></li><li class="" id="menu2052_7_6-C318119"><span><a href="/category/318119/games">Games</a></span></li><li class="" id="menu2052_7_7-C221766"><span><a href="/category/221766/helping-hands">Helping Hands</a></span></li><li class="" id="menu2052_7_8-S30726596"><span><a href="/story/30726596/910-news-and-gray-sowle-and-iacco-law-help-line">Law Help Line</a></span></li><li class="" id="menu2052_7_9-C274161"><span><a href="/category/274161/my-view">My View</a></span></li><li class="" id="menu2052_7_10-C221739"><span><a href="/category/221739/school-alerts">School Closings &amp; Delays</a></span></li><li class="" id="menu2052_7_11-C246026"><span><a href="/category/246026/virtual-buck-pole">Virtual Buck Pole</a></span></li></ul></li><li class=" wnLocked" id="menu2052_8-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle">LIFESTYLE</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2052_8-C68446"><li class="wnFirstNode" id="menu2052_8_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu2052_8_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu2052_8_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu2052_8_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu2052_8_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu2052_8_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu2052_8_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu2052_8_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu2052_8_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu2052_8_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu2052_8_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu2052_8_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu2052_8_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li><li class="" id="menu2052_9-C221427"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/221427/about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2052_9-C221427"><li class="wnFirstNode" id="menu2052_9_1-C221190"><span><a href="/category/221190/personnel-bios">Personnel Bios</a></span></li><li class="" id="menu2052_9_2-C221428"><span><a href="/category/221428/reception-troubleshooting">Reception Troubleshooting</a></span></li><li class="" id="menu2052_9_3-C221868"><span><a href="/category/221868/advertising-sales">Advertising Sales</a></span></li><li class="" id="menu2052_9_4-L514962"><span><a href="javascript:OpenWin('http://spots.9and10news.com||height=550,width=780,location=no,resizable=yes,scrollbars=yes,toolbar=no');">Creative Services</a></span></li><li class="" id="menu2052_9_5-C254000"><span><a href="/category/254000/jobs-at-910-news">Employment Opportunities</a></span></li><li class="" id="menu2052_9_6-C221431"><span><a href="/category/221431/contact-us">Contact Us</a></span></li><li class="" id="menu2052_9_7-L767215"><span><a href="http://www.9and10news.com/category/221427/about-us">Station Overview</a></span></li></ul></li><li class="" id="menu2052_10-L734078"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="javascript:OpenWin('http://www.northernmichigandigital.com/||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">NMD</a></span></span></span></span></li><li class="" id="menu2052_11-C297865"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/297865/wfqx">Fox 32</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2052_11-C297865"><li class="wnFirstNode" id="menu2052_11_1-C298683"><span><a href="/category/298683/contests-events">Fox 32 Contests &amp; Events</a></span></li><li class="" id="menu2052_11_2-L736455"><span><a href="javascript:OpenWin('http://www.fox.com/shows||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Fox Shows</a></span></li><li class="" id="menu2052_11_3-L749255"><span><a href="/link/749255/whats-on">What's On</a></span></li><li class="" id="menu2052_11_4-C297866"><span><a href="/category/297866/fox-topix">Fox Topix</a></span></li><li class="" id="menu2052_11_5-C299004"><span><a href="/category/299004/wfqx">About Fox 32</a></span></li><li class="" id="menu2052_11_6-C221733"><span><a href="/category/221733/news-tips">News Tips</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2052"></div></div></div></div><div id="spacermenu2052" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2052', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WWTV.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WWTV.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WWTV.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WWTV.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-cols2345top"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-cols2345top" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-cols2345top"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-cols2345top-ez" class="wnVendorChoice" checked><label for="WNSearchBox-cols2345top-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-cols2345top-google_cs" class="wnVendorChoice"><label for="WNSearchBox-cols2345top-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><!--DISPLAY SIZE 33: -->
<div id="WNDS33" class="wnDS33 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<script>Worldnow.Helpers.debug('UB Weather Alert banner - Homepage Only(223196)', 'UB_223196');</script><div class="wnDVUtilityBlock"><style type="text/css">
#WNAffWWTV #WNColsAll #wxAlertBanner.wnDSContainer-standard {
	padding: 0;
	margin: 0;
	display: none;
	width: 645px;
	height: 50px;
}
#WNAffWWTV #WNColsAll #wxAlertBanner.wnDSContainer-standard img {
	width: 645px;
	height: 50px;
	border: none;	
}
</style>

<div id="wxAlertBanner" class="wnDVHeadlineBox wnDSContainer-standard">
	<a href="http://www.9and10news.com/weatheralerts"><img src="http://WWTV.images.worldnow.com/images/634551_G.jpg" /></a>
</div>

<script type="text/javascript">
function CSwxAlertBannerSetup(){
	if($wn("#WNDS40").length){
		$wn("#WNDS40").hide();
		$wn("#wxAlertBanner").show();
	}
}

$wn(document).ready(function(){
	CSwxAlertBannerSetup();
});
</script></div><script>Worldnow.Helpers.debug('UB Weather Alert banner - Homepage Only(223196)', 'UB_223196');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS33-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">International Bridge Back Open After Canadian Border Services Finds 'Potentially Explosive Device'</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Sunday, May 28, 2017 7:03 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Sunday, May 28, 2017 7:03 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Monday, May 29, 2017 1:11 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Monday, May 29, 2017 1:11 AM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Jim LeHocky</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:JimLehocky@9and10news.com?body=http://www.9and10news.com/story/35536415/international-bridge-back-open-after-canadian-border-services-finds-potentially-explosive-device">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:JimLehocky@9and10news.com?body=http://www.9and10news.com/story/35536415/international-bridge-back-open-after-canadian-border-services-finds-potentially-explosive-device">JimLehocky@9and10news.com</a></div><div class="facebook item"><div class="fb-follow" data-colorscheme="light" data-layout="button" data-show-faces="false" data-href="https://www.facebook.com/9and10news"></div></div><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/9and10news">Follow @9and10news</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnLeft" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WWTV.images.worldnow.com/images/14001124_G.jpg" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated left"><p>A scare across the border in Sault Ste. Marie.</p><p>Canadian Border Services shutting down the International Bridge for about 90 minutes Sunday afternoon.</p><p>They say around 2:30 they found a potentially explosive device while searching a vehicle on the Canadian side.</p><p>An explosives unit from Sault Ontario later determined it was an inactive replica grenade.</p><p>Still, with recent events around the world, it was enough to worry people who cross the bridge regularly.</p><p>&ldquo;Especially Memorial Weekend, they usually strike big events, so, yeah I was a little concerned,&rdquo; said Keith LeFave who lives in Sault Ontario.</p><p>LeFave says this is the first time he can remember the International Bridge closing for something like this.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><!--Start of Display Size:  (7)--><div class="wnBlock displaySize displaySizeId7 nestedCategory" id="DisplaySizeId7"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Latest News</span><a class="wnContent more enabled" href="/category/221201/latest-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-08-30 08:45:24"><h4 class="wnContent headline"><a href="/story/36248320/healthy-living-breakfast-of-champions"><span class="text">Healthy Living: Breakfast Of Champions</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36248320/healthy-living-breakfast-of-champions"><span class="text">Healthy Living: Breakfast Of Champions</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, August 30 2017 4:45 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-30 08:45:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, August 30 2017 4:45 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-30 08:45:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36248320/healthy-living-breakfast-of-champions"><img border="0" width="90" data-path="http://WWTV.images.worldnow.com/images/14784968_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36248320/healthy-living-breakfast-of-champions"><img border="0" width="50" data-path="http://WWTV.images.worldnow.com/images/14784968_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Eat like a champion, live like a champion. We&rsquo;ve got the recipes for success.</p> </span></div><div class="wnContent summary"><span class="text"><p>Eat like a champion, live like a champion. We&rsquo;ve got the recipes for success.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-08-30 02:52:37"><h4 class="wnContent headline"><a href="/story/36247190/baldwin-village-council-contemplates-appointing-new-fire-chief-community-voices-concern"><span class="text">Baldwin Village Council Contemplates Appointing New Fire Chief, Community Voices Concern</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36247190/baldwin-village-council-contemplates-appointing-new-fire-chief-community-voices-concern"><span class="text">Baldwin Village Council Contemplates Appointing New Fire Chief, Community Voices Concern</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, August 29 2017 10:52 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-30 02:52:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, August 30 2017 1:25 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-30 05:25:57 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36247190/baldwin-village-council-contemplates-appointing-new-fire-chief-community-voices-concern"><img border="0" width="90" data-path="http://WWTV.images.worldnow.com/images/14783591_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36247190/baldwin-village-council-contemplates-appointing-new-fire-chief-community-voices-concern"><img border="0" width="50" data-path="http://WWTV.images.worldnow.com/images/14783591_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A community is standing behind its fire chief. The Baldwin Village Council is considering a change, one that may mean the entire department packs up and leaves.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>A community is standing behind its fire chief. The Baldwin Village Council is considering a change, one that may mean the entire department packs up and leaves.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-08-30 02:39:59"><h4 class="wnContent headline"><a href="/story/36247132/gaylord-businesses-prepare-for-extra-crowds-on-labor-day"><span class="text">Gaylord Businesses Prepare For Extra Crowds On Labor Day</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36247132/gaylord-businesses-prepare-for-extra-crowds-on-labor-day"><span class="text">Gaylord Businesses Prepare For Extra Crowds On Labor Day</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, August 29 2017 10:39 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-30 02:39:59 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, August 29 2017 10:39 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-30 02:39:59 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36247132/gaylord-businesses-prepare-for-extra-crowds-on-labor-day"><img border="0" width="90" data-path="http://WWTV.images.worldnow.com/images/14783476_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36247132/gaylord-businesses-prepare-for-extra-crowds-on-labor-day"><img border="0" width="50" data-path="http://WWTV.images.worldnow.com/images/14783476_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Changes to the Mackinac Bridge Walk this Labor Day weekend have businesses ready for an influx of travelers with time on their hands.&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>Changes to the Mackinac Bridge Walk this Labor Day weekend have businesses ready for an influx of travelers with time on their hands.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-08-29 22:58:20"><h4 class="wnContent headline"><a href="/story/36246050/couple-sentenced-to-2-years-of-probation-after-baby-daughters-drug-overdose"><span class="text">Couple Sentenced to 2 Years of Probation After Baby Daughter's Drug Overdose</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36246050/couple-sentenced-to-2-years-of-probation-after-baby-daughters-drug-overdose"><span class="text">Couple Sentenced to 2 Years of Probation After Baby Daughter's Drug Overdose</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, August 29 2017 6:58 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-29 22:58:20 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, August 29 2017 6:59 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-29 22:59:32 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36246050/couple-sentenced-to-2-years-of-probation-after-baby-daughters-drug-overdose"><img border="0" width="90" data-path="http://WWTV.images.worldnow.com/images/14781415_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36246050/couple-sentenced-to-2-years-of-probation-after-baby-daughters-drug-overdose"><img border="0" width="50" data-path="http://WWTV.images.worldnow.com/images/14781415_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>First responders used narcan on their 11-month-old daughter and cocaine and opiates were found in her system.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>First responders used narcan on their 11-month-old daughter and cocaine and opiates were found in her system.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-08-29 22:35:16"><h4 class="wnContent headline"><a href="/story/36245873/cmu-basketball-player-houston-native-discusses-harveys-impact-on-hometown"><span class="text">CMU Basketball Player, Houston Native Discusses Harvey's Impact on Hometown</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36245873/cmu-basketball-player-houston-native-discusses-harveys-impact-on-hometown"><span class="text">CMU Basketball Player, Houston Native Discusses Harvey's Impact on Hometown</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, August 29 2017 6:35 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-29 22:35:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, August 29 2017 6:35 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-29 22:35:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36245873/cmu-basketball-player-houston-native-discusses-harveys-impact-on-hometown"><img border="0" width="90" data-path="http://WWTV.images.worldnow.com/images/14781069_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36245873/cmu-basketball-player-houston-native-discusses-harveys-impact-on-hometown"><img border="0" width="50" data-path="http://WWTV.images.worldnow.com/images/14781069_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>People who left before the flooding hit Houston are now wondering what they'll return to.&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>People who left before the flooding hit Houston are now wondering what they'll return to.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-08-29 22:19:47"><h4 class="wnContent headline"><a href="/story/36245770/mt-pleasant-celebrates-final-week-of-art-walk-central"><span class="text">Mt. Pleasant Celebrates Final Week of Art Walk Central</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36245770/mt-pleasant-celebrates-final-week-of-art-walk-central"><span class="text">Mt. Pleasant Celebrates Final Week of Art Walk Central</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, August 29 2017 6:19 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-29 22:19:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, August 29 2017 6:19 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-29 22:19:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36245770/mt-pleasant-celebrates-final-week-of-art-walk-central"><img border="0" width="90" data-path="http://WWTV.images.worldnow.com/images/14781019_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36245770/mt-pleasant-celebrates-final-week-of-art-walk-central"><img border="0" width="50" data-path="http://WWTV.images.worldnow.com/images/14781019_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A popular festival of art is wrapping up in Mount Pleasant.</p>  <p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>A popular festival of art is wrapping up in Mount Pleasant.</p><p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-08-29 22:18:02"><h4 class="wnContent headline"><a href="/story/36245761/east-jordan-breaks-ground-on-new-waste-water-treatment-facility"><span class="text">East Jordan Breaks Ground On New Waste Water Treatment Facility</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36245761/east-jordan-breaks-ground-on-new-waste-water-treatment-facility"><span class="text">East Jordan Breaks Ground On New Waste Water Treatment Facility</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, August 29 2017 6:18 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-29 22:18:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, August 29 2017 6:19 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-29 22:19:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36245761/east-jordan-breaks-ground-on-new-waste-water-treatment-facility"><img border="0" width="90" data-path="http://WWTV.images.worldnow.com/images/14781004_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36245761/east-jordan-breaks-ground-on-new-waste-water-treatment-facility"><img border="0" width="50" data-path="http://WWTV.images.worldnow.com/images/14781004_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A groundbreaking moment for infrastructure in East Jordan, work is officially underway on a new $5 million waste water treatment facility.&nbsp;For the city of East Jordan, it's an upgrade years in the making. The new facility will replace their outdated and undersized &quot;lagoon.&quot;</p></span></div><div class="wnContent summary"><span class="text"><p>A groundbreaking moment for infrastructure in East Jordan, work is officially underway on a new $5 million waste water treatment facility.&nbsp;For the city of East Jordan, it's an upgrade years in the making. The new facility will replace their outdated and undersized &quot;lagoon.&quot;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-08-29 21:47:58"><h4 class="wnContent headline"><a href="/story/36245532/oceana-county-family-ok-after-someone-shot-at-their-house"><span class="text">Oceana County Family OK After Someone Shot At Their House</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36245532/oceana-county-family-ok-after-someone-shot-at-their-house"><span class="text">Oceana County Family OK After Someone Shot At Their House</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, August 29 2017 5:47 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-29 21:47:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, August 29 2017 6:15 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-29 22:15:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36245532/oceana-county-family-ok-after-someone-shot-at-their-house"><img border="0" width="90" data-path="http://WWTV.images.worldnow.com/images/14780451_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36245532/oceana-county-family-ok-after-someone-shot-at-their-house"><img border="0" width="50" data-path="http://WWTV.images.worldnow.com/images/14780451_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Oceana County deputies say someone shot at a home Sunday morning. Luckily the family living inside is okay.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Oceana County deputies say someone shot at a home Sunday morning. Luckily the family living inside is okay.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-08-29 21:53:38"><h4 class="wnContent headline"><a href="/story/36245576/pilot-passenger-ok-after-plane-crash-in-otsego-county"><span class="text">Pilot, Passenger OK After Plane Crash In Otsego County</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36245576/pilot-passenger-ok-after-plane-crash-in-otsego-county"><span class="text">Pilot, Passenger OK After Plane Crash In Otsego County</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, August 29 2017 5:53 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-29 21:53:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, August 29 2017 6:03 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-29 22:03:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36245576/pilot-passenger-ok-after-plane-crash-in-otsego-county"><img border="0" width="90" data-path="http://WWTV.images.worldnow.com/images/14770476_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36245576/pilot-passenger-ok-after-plane-crash-in-otsego-county"><img border="0" width="50" data-path="http://WWTV.images.worldnow.com/images/14770476_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A pilot and passenger are now recovering in the hospital and are expected to be okay after their plane crashed in Otsego County. The passenger suffered a broken leg and the pilot suffered a few deep lacerations when their single-engine sea plane crashed Monday afternoon.</p></span></div><div class="wnContent summary"><span class="text"><p>A pilot and passenger are now recovering in the hospital and are expected to be OK after their plane crashed in Otsego County.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2017-08-29 21:14:05"><h4 class="wnContent headline"><a href="/story/36245173/northern-michigan-veteran-injured-in-vietnam-war-finally-receives-purple-heart"><span class="text">Northern Michigan Veteran Injured in Vietnam War Finally Receives Purple Heart</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36245173/northern-michigan-veteran-injured-in-vietnam-war-finally-receives-purple-heart"><span class="text">Northern Michigan Veteran Injured in Vietnam War Finally Receives Purple Heart</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, August 29 2017 5:14 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-29 21:14:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, August 29 2017 5:58 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-29 21:58:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36245173/northern-michigan-veteran-injured-in-vietnam-war-finally-receives-purple-heart"><img border="0" width="90" data-path="http://WWTV.images.worldnow.com/images/14780812_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36245173/northern-michigan-veteran-injured-in-vietnam-war-finally-receives-purple-heart"><img border="0" width="50" data-path="http://WWTV.images.worldnow.com/images/14780812_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Northern Michigan veteran injured in the Vietnam War decades ago finally received his Purple Heart.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>A Northern Michigan veteran injured in the Vietnam War decades ago finally received his Purple Heart.&nbsp;</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId7');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size:  (7)--><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--DISPLAY SIZE 64: Feature - Col 4B-->
<div id="WNDS64" class="wnDS64 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB 9&10 Facebook Page(238339)', 'UB_238339');</script><div class="wnDVUtilityBlock"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=197484003695503";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">
	.formfield
        {
	        text-align:right; 
	        padding-right:15px; 
	        font-size:12px;
	        font-family: Arial, Helvetica, Sans-Serif;
	        font-weight:bold;
	        vertical-align: top;
        }
            
        a:link {color: #1B42C7; text-decoration: none; font-size:12px; font-weight:bold;}
        a:visited {	color: #1B42C7; text-decoration: none; font-size:12px; font-weight:bold;}
        a:hover {color: #1B42C7; text-decoration: underline; font-size:12px; font-weight:bold;}
        a:active {color: #1B42C7; font-weight:bold; font-size:12px; font-weight:bold;}    
        
        .formtitle
        {
            font-family:Arial, Helvetica, Sans-Serif;
            font-size:18px;
            padding:5px 7px;
            margin-bottom:15px;
            border: 1px solid #CACACA; 
            background-color: #E8E8E8;
	        color:Black; 
	        font-weight:bold;
	        line-height:24px;
        }      
        
        .formbody
        {
            font-family: Arial, Helvetica, Sans-Serif;
            padding:10px;
            border: 1px solid #CACACA;         
            color:Black;   
        } 
</style>
<table width="100%' cellpadding="0" cellspacing="0" style="background-color:white;">
<tr><td><div class="fb-like-box" data-href="http://www.facebook.com/9and10News" data-width="300" data-height="700" data-show-faces="false" data-stream="true" data-header="true"></div></td></tr></table></div><script>Worldnow.Helpers.debug('UB 9&10 Facebook Page(238339)', 'UB_238339');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS64-->
<!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-08-29 22:58:20"><h4 class="wnContent headline"><a href="/story/36246050/couple-sentenced-to-2-years-of-probation-after-baby-daughters-drug-overdose"><span class="text">Couple Sentenced to 2 Years of Probation After Baby Daughter's Drug Overdose</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36246050/couple-sentenced-to-2-years-of-probation-after-baby-daughters-drug-overdose"><span class="text">Couple Sentenced to 2 Years of Probation After Baby Daughter's Drug Overdose</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, August 29 2017 6:58 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-29 22:58:20 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, August 29 2017 6:59 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-29 22:59:32 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36246050/couple-sentenced-to-2-years-of-probation-after-baby-daughters-drug-overdose"><img border="0" width="90" data-path="http://WWTV.images.worldnow.com/images/14781415_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36246050/couple-sentenced-to-2-years-of-probation-after-baby-daughters-drug-overdose"><img border="0" width="50" data-path="http://WWTV.images.worldnow.com/images/14781415_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>First responders used narcan on their 11-month-old daughter and cocaine and opiates were found in her system.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>First responders used narcan on their 11-month-old daughter and cocaine and opiates were found in her system.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-08-29 15:14:04"><h4 class="wnContent headline"><a href="/story/36241600/three-women-accused-of-stealing-from-reed-city-grocery-store"><span class="text">Three Women Accused of Stealing From Reed City Grocery Store</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36241600/three-women-accused-of-stealing-from-reed-city-grocery-store"><span class="text">Three Women Accused of Stealing From Reed City Grocery Store</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, August 29 2017 11:14 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-29 15:14:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, August 29 2017 11:37 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-29 15:37:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36241600/three-women-accused-of-stealing-from-reed-city-grocery-store"><img border="0" width="90" data-path="http://WWTV.images.worldnow.com/images/14777045_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36241600/three-women-accused-of-stealing-from-reed-city-grocery-store"><img border="0" width="50" data-path="http://WWTV.images.worldnow.com/images/14777045_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Three woman have been charged after police say they stole up to $100,000 from a Reed City grocery store, their former employer.&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>Three woman have been charged after police say they stole up to $100,000 from a Reed City grocery store, their former employer.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-08-30 02:52:37"><h4 class="wnContent headline"><a href="/story/36247190/baldwin-village-council-contemplates-appointing-new-fire-chief-community-voices-concern"><span class="text">Baldwin Village Council Contemplates Appointing New Fire Chief, Community Voices Concern</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36247190/baldwin-village-council-contemplates-appointing-new-fire-chief-community-voices-concern"><span class="text">Baldwin Village Council Contemplates Appointing New Fire Chief, Community Voices Concern</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, August 29 2017 10:52 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-30 02:52:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, August 30 2017 1:25 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-30 05:25:57 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36247190/baldwin-village-council-contemplates-appointing-new-fire-chief-community-voices-concern"><img border="0" width="90" data-path="http://WWTV.images.worldnow.com/images/14783591_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36247190/baldwin-village-council-contemplates-appointing-new-fire-chief-community-voices-concern"><img border="0" width="50" data-path="http://WWTV.images.worldnow.com/images/14783591_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A community is standing behind its fire chief. The Baldwin Village Council is considering a change, one that may mean the entire department packs up and leaves.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>A community is standing behind its fire chief. The Baldwin Village Council is considering a change, one that may mean the entire department packs up and leaves.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-08-29 08:32:57"><h4 class="wnContent headline"><a href="/story/36238334/adopt-a-pet-tuesday-sunny-jane-rocky-road-hudsonville"><span class="text">Adopt A Pet Tuesday: Sunny, Jane, Rocky Road & Hudsonville</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36238334/adopt-a-pet-tuesday-sunny-jane-rocky-road-hudsonville"><span class="text">Adopt A Pet Tuesday: Sunny, Jane, Rocky Road & Hudsonville</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, August 29 2017 5:20 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-29 09:20:09 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, August 29 2017 5:20 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-29 09:20:09 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36238334/adopt-a-pet-tuesday-sunny-jane-rocky-road-hudsonville"><img border="0" width="90" data-path="http://WWTV.images.worldnow.com/images/14774245_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36238334/adopt-a-pet-tuesday-sunny-jane-rocky-road-hudsonville"><img border="0" width="50" data-path="http://WWTV.images.worldnow.com/images/14774245_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>It&rsquo;s Adopt a Pet Tuesday on Michigan This Morning!</p> </span></div><div class="wnContent summary"><span class="text"><p>It&rsquo;s Adopt a Pet Tuesday on Michigan This Morning!</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-08-28 19:48:43"><h4 class="wnContent headline"><a href="/story/36234409/sault-ste-marie-police-man-dies-after-incident-downtown"><span class="text">Sault Ste. Marie Police: Man Dies After Incident Downtown</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36234409/sault-ste-marie-police-man-dies-after-incident-downtown"><span class="text">Sault Ste. Marie Police: Man Dies After Incident Downtown</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, August 28 2017 3:48 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-28 19:48:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, August 28 2017 3:50 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-28 19:50:19 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36234409/sault-ste-marie-police-man-dies-after-incident-downtown"><img border="0" width="90" data-path="http://WWTV.images.worldnow.com/images/12204493_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36234409/sault-ste-marie-police-man-dies-after-incident-downtown"><img border="0" width="50" data-path="http://WWTV.images.worldnow.com/images/12204493_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Sault Ste. Marie police say a man is dead after a disturbance downtown.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Sault Ste. Marie police say a man is dead after a disturbance downtown.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-08-29 20:38:31"><h4 class="wnContent headline"><a href="/story/36244841/suspected-empire-bank-robber-pleads-innocence-in-letter"><span class="text">Suspected Empire Bank Robber Pleads Innocence in Letter</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36244841/suspected-empire-bank-robber-pleads-innocence-in-letter"><span class="text">Suspected Empire Bank Robber Pleads Innocence in Letter</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, August 29 2017 4:38 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-29 20:38:31 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, August 29 2017 4:38 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-29 20:38:31 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36244841/suspected-empire-bank-robber-pleads-innocence-in-letter"><img border="0" width="90" data-path="http://WWTV.images.worldnow.com/images/12948780_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36244841/suspected-empire-bank-robber-pleads-innocence-in-letter"><img border="0" width="50" data-path="http://WWTV.images.worldnow.com/images/12948780_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Suspected bank robber William Minore pleaded his innocence in a letter sent to Northern Michigan&rsquo;s News Leader.&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>Suspected bank robber William Minore pleaded his innocence in a letter sent to Northern Michigan&rsquo;s News Leader.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-08-30 02:39:59"><h4 class="wnContent headline"><a href="/story/36247132/gaylord-businesses-prepare-for-extra-crowds-on-labor-day"><span class="text">Gaylord Businesses Prepare For Extra Crowds On Labor Day</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36247132/gaylord-businesses-prepare-for-extra-crowds-on-labor-day"><span class="text">Gaylord Businesses Prepare For Extra Crowds On Labor Day</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, August 29 2017 10:39 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-30 02:39:59 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, August 29 2017 10:39 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-30 02:39:59 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36247132/gaylord-businesses-prepare-for-extra-crowds-on-labor-day"><img border="0" width="90" data-path="http://WWTV.images.worldnow.com/images/14783476_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36247132/gaylord-businesses-prepare-for-extra-crowds-on-labor-day"><img border="0" width="50" data-path="http://WWTV.images.worldnow.com/images/14783476_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Changes to the Mackinac Bridge Walk this Labor Day weekend have businesses ready for an influx of travelers with time on their hands.&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>Changes to the Mackinac Bridge Walk this Labor Day weekend have businesses ready for an influx of travelers with time on their hands.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature PressRelease story priority-8 even displaySizeId-10 even-10 collapsed"><meta content="Press Release"><meta content="2017-08-29 15:58:00"><h4 class="wnContent headline"><a href="/story/36242150/satellite-propulsion-system-market-to-grow-at-409-by-2021-global-market-segmentation-geographical-analysis-and-forecast-by-2021"><span class="text">Satellite Propulsion System Market to Grow at  4.09 % by 2021: Global Market Segmentation, Geographical Analysis and Forecast by 2021</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36242150/satellite-propulsion-system-market-to-grow-at-409-by-2021-global-market-segmentation-geographical-analysis-and-forecast-by-2021"><span class="text">Satellite Propulsion System Market to Grow at  4.09 % by 2021: Global Market Segmentation, Geographical Analysis and Forecast by 2021</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, August 29 2017 11:58 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-29 15:58:00 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36242150/satellite-propulsion-system-market-to-grow-at-409-by-2021-global-market-segmentation-geographical-analysis-and-forecast-by-2021"><img border="0" width="90" data-path="http://absolutereports.images.worldnow.com/images/14777234_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36242150/satellite-propulsion-system-market-to-grow-at-409-by-2021-global-market-segmentation-geographical-analysis-and-forecast-by-2021"><img border="0" width="90" data-path="http://absolutereports.images.worldnow.com/images/14777234_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">On the grounds of comprehensive, reliable data derived from extensive research of multiple sources (both primary and secondary) and in-depth market analysis with inputs from industry experts, Satellite Propulsion...</span></div><div class="wnContent summary"><span class="text">On the grounds of comprehensive, reliable data derived from extensive research of multiple sources (both primary and secondary) and in-depth market analysis with inputs from industry experts, Satellite Propulsion System...</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-08-29 21:47:58"><h4 class="wnContent headline"><a href="/story/36245532/oceana-county-family-ok-after-someone-shot-at-their-house"><span class="text">Oceana County Family OK After Someone Shot At Their House</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36245532/oceana-county-family-ok-after-someone-shot-at-their-house"><span class="text">Oceana County Family OK After Someone Shot At Their House</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, August 29 2017 5:47 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-29 21:47:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, August 29 2017 6:15 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-29 22:15:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36245532/oceana-county-family-ok-after-someone-shot-at-their-house"><img border="0" width="90" data-path="http://WWTV.images.worldnow.com/images/14780451_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36245532/oceana-county-family-ok-after-someone-shot-at-their-house"><img border="0" width="50" data-path="http://WWTV.images.worldnow.com/images/14780451_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Oceana County deputies say someone shot at a home Sunday morning. Luckily the family living inside is okay.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Oceana County deputies say someone shot at a home Sunday morning. Luckily the family living inside is okay.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-10 even-10 collapsed last"><meta content="News"><meta content="2017-08-29 20:05:52"><h4 class="wnContent headline"><a href="/story/36244455/caught-on-camera-two-women-try-to-rob-bank-dressed-as-nuns"><span class="text">Caught On Camera: Two Women Try to Rob Bank Dressed as Nuns</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36244455/caught-on-camera-two-women-try-to-rob-bank-dressed-as-nuns"><span class="text">Caught On Camera: Two Women Try to Rob Bank Dressed as Nuns</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, August 29 2017 4:05 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-29 20:05:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, August 29 2017 5:42 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-29 21:42:09 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36244455/caught-on-camera-two-women-try-to-rob-bank-dressed-as-nuns"><img border="0" width="90" data-path="http://WWTV.images.worldnow.com/images/14779499_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/36244455/caught-on-camera-two-women-try-to-rob-bank-dressed-as-nuns"><img border="0" width="50" data-path="http://WWTV.images.worldnow.com/images/14779499_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Caught on camera: a pair of nuns, with guns, on the run!&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Caught on camera: a pair of nuns, with guns, on the run!&nbsp;</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Community Calendar 2016(428521)', 'UB_428521');</script><div class="wnDVUtilityBlock"><script type="text/javascript" src="//widget.eviesays.com/widget/embed.js?site=wwtv&label=default" async="true"></script>

<script type="text/javascript">
	$wn(document).ready(function() {
        var ad = new Worldnow.Ad({
            id:'630',
            ownerinfo:{
				aff : wng_pageInfo.affiliateName,
                    share:1
            },
            width:'300',
            height:'250',
            wncc : wng_pageInfo.contentClassification,
            type :'dom',
            application:'banner',
            parent:'WNAd630'
        });
ad.load();
	});
</script>
</div>

<div id="WNAd630" class="wnad wnad630"></div><script>Worldnow.Helpers.debug('UB Community Calendar 2016(428521)', 'UB_428521');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WWTV.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="newFooter">
  <div class="links">
  	<div class="column first">
  		<dl>
      	<dt>Home</dt>
      	<dd><a href="/category/221409/features">Features</a></dd>
        <dd><a href="/category/221410/cooking-with-chef-hermann">Cooking with Chef Hermann</a></dd>
        <dd><a href="/category/296408/contests-events">Contests & Events</a></dd>
        <dd><a href="/category/221733/news-tips ">News Tips</a></dd>
<!--        <dd><a href="/category/221734/you-saw-it ">You Saw It</a></dd>
        <dd><a href="/link/514525/contests">Coupons</a></dd>-->
        <dd><a href="/link/514700/whats-on">What's On</a></dd>
        <dd><a href="/category/246026/virtual-buck-pole">Virtual Buck Pole</a></dd>
      </dl>
     </div>
  	<div class="column">
  		<dl>
      	<dt>News</dt>
      	<dd><a href="/category/221355/feedback-at-500">Feedback at 5:00</a></dd>
        <dd><a href="/category/221400/michigan-news">Michigan News</a></dd>
        <dd><a href="/category/13530/national-news">National News</a></dd>
        <dd><a href="/category/221404/entertainment-news">Entertainment News</a></dd>
<!--        <dd><a href="/category/221405/agricultural-news">Agricultural News</a></dd>-->
        <dd><a href="/category/221733/news-tips">News Tips</a></dd>
        <dd><a href="/category/221735/business-news">Business News</a></dd>
        <dd><a href="/category/221736/international-news">International News</a></dd>
      </dl>
     </div>
  	<div class="column">
  		<dl>
      	<dt>Weather</dt>
        <dd><a href="/category/222005/my-910-news">Weather Alerts</a></dd>
        <dd><a href="/category/221406/skycams">Skycams</a></dd>
        <dd><a href="/category/221407/radar-temp-maps">Radar & Temp Maps</a></dd>
        <dd><a href="/category/221408/live-weather-stations">Live Weather Stations</a></dd>
        <dd><a href="/category/274161/my-view">My View</a></dd>
        <dd><a href="/category/221739/school-alerts">School Closings & Delays</a></dd>
      </dl>
     </div>
  	<div class="column">
  		<dl>
      	<dt>Sports</dt>
<!--        <dd><a href="/category/221393/sports-video-uncut">Sports Video Uncut</a></dd>-->
        <dd><a href="/category/221394/local-sports-headlines">Local Sports Headlines</a></dd>
        <dd><a href="/category/221395/college-sports">College Sports</a></dd>
        <dd><a href="/category/221396/michigan-sports">Michigan Sports</a></dd>
        <dd><a href="http://www.misportsnow.com/category/13566/national-sports">National Sports</a></dd>
        <dd><a href="/category/221399/sports-overtime">Sports Overtime</a></dd>
        <dd><a href="http://www.misportsnow.com/category/303810/scores">Local Sports Scores</a></dd>

      </dl>
     </div>
    <div class="column">
  		<dl>
      	<dt>Health</dt>
        <dd><a href="/category/221412/living-right">Living Right</a></dd>
<!--		<dd><a href="/category/229630/health-tips">Health Tips</a></dd>-->
<!--		<dd><a href="/category/240660/midmichigan-healthy-living">Midmichigan Healthy Living</a></dd>-->
		<dd><a href="/category/221414/healthy-living">Healthy Living</a></dd>
      </dl>
     </div> 
   	<div class="column last">
  		<dl>
      	<dt>About Us</dt>
        <dd><a href="/category/221190/personnel-bios">Personnel Bios</a></dd>
        <dd><a href="/category/221428/reception-troubleshooting">Reception Troubleshooting</a></dd>
        <dd><a href="/link/514962/creative-services">Creative Services</a></dd>
        <dd><a href="/category/221431/contact-us">Contact Us</a></dd>
		<dd> <a href="http://www.9and10news.com/story/30529519/public-inspection-file-for-wwtv-wwup-tv-910-news">WWTV FCC Public File </a> </dd>
<dd> <a href="http://www.9and10news.com/story/30529527/public-inspection-file-for-wfqx-wfup-tv-fox-32-news">WFQX FCC Public File </a> </dd>
      </dl>
     </div>                   
     <div class="clear"></div>
  </div>
  <div id="newCopyright">
  	<span>
    	<a href="http://www.worldnow.com">
    		<img class="wn" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" />
    	</a>
    </span>
  	<span>All content © Copyright 2000 - 2017 Heritage Broadcasting. All Rights Reserved.<br />For more information on this site, please 

read our <a href="/story/18990/privacy-policy">Privacy Policy</a>, and <a href="/story/18991/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.</span>
    <span class="clear"></span>
  </div>
</div>
</div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>